LTE Downlink (R&S FSW-K10x)
Contents
  • Welcome to the LTE Measurement Application
  • Measurements and Result Displays
  • Measurement Basics
  • Configuration
  • Analysis
  • Remote Control
  • List of Commands
Top


Welcome to the LTE Measurement Application

LTE Downlink (R&S FSW-K10x) > Welcome to the LTE Measurement Application
Welcome to the LTE Measurement Application

The R&S FSW-K100, -K102 and -K104 are firmware applications that add functionality to perform measurements on LTE signals according to the 3GPP standard to the R&S FSW.

This user manual contains a description of the functionality that the application provides, including remote control operation. All functions not discussed in this manual are the same as in the base unit and are described in the R&S FSW User Manual. The latest version is available for download at the product homepage

http://www2.rohde-schwarz.com/product/FSW.html.

Installation

Find detailed installing instructions in the Getting Started or the release notes of the R&S FSW.

Contents
  • Starting the LTE Measurement Application
  • Understanding the Display Information


Starting the LTE Measurement Application

LTE Downlink (R&S FSW-K10x) > Welcome to the LTE Measurement Application > Starting the LTE Measurement Application
Starting the LTE Measurement Application

The LTE measurement application adds a new application to the R&S FSW.

To activate the application

  1. Press the MODE key on the front panel of the R&S FSW.

    A dialog box opens that contains all operating modes and applications currently available on your R&S FSW.

  2. Select the "LTE" item.

    The R&S FSW opens a new measurement channel for the LTE measurement application.

LTE PC software and LTE measurement application

If you are using the EUTRA/LTE PC Software in combination with an R&S FSW, the "Mode" dialog box also contains a item for this software. It is labeled "LTE Software" and opens the PC software on the R&S FSW.

A comprehensive description of the functionality of this software is provided in a separate manual available for download on the internet.

For details see "Operating Modes" .

The measurement is started immediately with the default settings. It can be configured in the "Overview" dialog box, which is displayed when you select the "Overview" softkey from any menu.

For more information see "Configuration".


Understanding the Display Information

LTE Downlink (R&S FSW-K10x) > Welcome to the LTE Measurement Application > Understanding the Display Information
Understanding the Display Information

The following figure shows a measurement diagram during analyzer operation. All different information areas are labeled. They are explained in more detail in the following sections.

1 = Toolbar
2 = Channel bar
3 = Diagram header
4 = Result display
5 = Subwindows (if more than one MIMO data stream is displayed at the same time)
5 = Status bar
6 = Softkeys
MSRA operating mode

In MSRA operating mode, additional tabs and elements are available. A colored background of the screen behind the measurement channel tabs indicates that you are in MSRA operating mode. Frequency sweep measurements are not available in MSRA operating mode.

For details on the MSRA operating mode see "Applications and Operating Modes" .

Channel bar information

In the LTE measurement application, the R&S FSW shows the following settings:

Information displayed in the channel bar in the LTE measurement application
Ref Level | Reference level
Att | Mechanical and electronic RF attenuation
Freq | Frequency
Mode | LTE standard
MIMO | Number of Tx and Rx antennas in the measurement setup
Capture Time | Signal length that has been captured
Frame Count | Number of frames that have been captured
Selected Subframe | Subframe considered in the signal analysis

In addition, the channel bar also displays information on instrument settings that affect the measurement results even though this is not immediately apparent from the display of the measured values (e.g. transducer or trigger settings). This information is displayed only when applicable for the current measurement. For details see the R&S FSW Getting Started manual.

Window title bar information

The information in the window title bar depends on the result display.

The "Constellation Diagram", for example, shows the number of points that have been measured.

Status bar information

Global instrument settings, the instrument status and any irregularities are indicated in the status bar beneath the diagram. Furthermore, the progress of the current operation is displayed in the status bar.

Regarding the synchronization state, the application shows the following labels.
  • Sync OK
    The synchronization was successful. The status bar is green.
  • Sync Failed
    The synchronization was not successful. The status bar is red.
    There can be three different synchronization errors.
    – Sync Failed (Cyclic Prefix): The cyclic prefix correlation failed.
    – Sync Failed (P-SYNC): The P-SYNC correlation failed.
    – Sync Failed (S-SYNC): The S-SYNC correlation failed.


Measurements and Result Displays

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays
Measurements and Result Displays

The LTE measurement application measures and analyzes various aspects of an LTE signal.

It features several measurements and result displays. Measurements represent different ways of processing the captured data during the digital signal processing. Result displays are different representations of the measurement results. They may be diagrams that show the results as a graph or tables that show the results as numbers.

Selecting measurements
►

Press the MEAS key.

The application opens a dialog box that contains several buttons.

Each button represents a set of result displays that thematically belong together and that have a particular display configuration. If these predefined display configurations do not suit your requirements you can add or remove result displays as you like. For more information about selecting result displays see "Selecting result displays".

Depending on what button you select, the application changes the way the R&S FSW capture and processes the raw signal data.

  • When you select "EVM" or "Time Alignment", the application processes the I/Q data of the signal. For more information on available I/Q result displays see "I/Q Measurements" and "Time Alignment Measurements".
    When you select one of the result displays available for I/Q measurements, you can combine the result displays available for I/Q measurements in any way.
  • When you select "Transmit On/Off Power", the application records I/Q data without demodulating the data. For more information see "Transmit On / Off Power Measurement".
  • When you select "Channel Power ACLR" or "Spectrum Emission Mask", the application performs a frequency sweep. For more information see "Frequency Sweep Measurements".
    When you select one of the frequency sweep measurements, you can combine the result displays available for the frequency sweep measurements in any way. Note that you can not display the ACLR and SEM at the same time.
Selecting result displays
►

Select the [image] icon in the toolbar or press the "Display Config" softkey in the "Measurement" menu.

The application enters the SmartGrid configuration mode.

For more information on the SmartGrid functionality see the R&S FSW Getting Started.

In the default state of the application, it shows several conventional result displays.
  • Capture Memory
  • EVM vs Carrier
  • Power Spectrum
  • Result Summary
  • Constellation Diagram

From that predefined state, add and remove result displays as you like from the evaluation bar.

Note that you can customize the contents of some numerical result displays. For more information see "Configuring Tables / Numerical Results".

MIMO measurements

When you capture more than one data stream, each result display is made up out of several tabs.

The first tab shows the results for all data streams. The other tabs show the results for each individual data stream. By default, the tabs are coupled to one another - if you select a particular data stream in one display, the application also selects this data stream in the other result displays (see Subwindow Coupling).

The number of tabs depends on the number of data streams.

Performing measurements

By default, the application measures the signal continuously. In "Continuous Sweep" mode, the application captures and analyzes the data again and again. The amount of data depends on the capture time (I/Q measurements) or the sweep time (frequency sweep measurements). In "Single Sweep" mode, the application stops measuring after it has captured the data once. The amount of data again depends on the capture time or the sweep time.

You can also repeat a measurement based on the data that has already been captured with the "Refresh" function. This is useful if you want to apply different modulation settings to the same I/Q data, for example.

For more information see "Single Sweep/ RUN SINGLE" , "Continuous Sweep/RUN CONT" and "Continue Single Sweep" .

Selecting the operating mode

The LTE application is supported by the Multi Standard Radio Analyzer (MSRA).

►

Press the MODE key.

►

Select the "Multi-Standard Radio Analyzer Tab".

The R&S FSW enters MSRA mode.

The MSRA mode supports all I/Q measurements and result displays available with the LTE application, except the frequency sweep measurements (SEM and ACLR).

In MSRA operating mode, only the MSRA Master actually captures data. The application receives an extract of the captured data for analysis, referred to as the application data. The application data range is defined by the same settings used to define the signal capture in Signal and Spectrum Analyzer mode. In addition, a capture offset can be defined, i.e. an offset from the start of the captured data to the start of the analysis interval.

If a signal contains multiple data channels for multiple standards, separate applications are used to analyze each data channel. Thus, it is of interest to know which application is analyzing which data channel. The MSRA Master display indicates the data covered by each application by vertical blue lines labeled with the application name. The blue lines correspond to the channel bandiwdth which is variable in case of LTE signals.

However, the individual result displays of the application need not analyze the complete data range. The data range that is actually analyzed by the individual result display is referred to as the analysis interval.

The analysis interval is automatically determined according to the "Capture Time" you have defined. The analysis interval can not be edited directly in the LTE application, but is changed automatically when you change the evaluation range. The currently used analysis interval (in seconds, related to capture buffer start) is indicated in the window header for each result display.

A frequent question when analyzing multi-standard signals is how each data channel is correlated (in time) to others. Thus, an analysis line has been introduced. The analysis line is a common time marker for all MSRA applications. It can be positioned in any MSRA application or the MSRA Master and is then adjusted in all other applications. Thus, you can easily analyze the results at a specific time in the measurement in all applications and determine correlations.

If the marked point in time is contained in the analysis interval of the application, the line is indicated in all time-based result displays, such as time, symbol, slot or bit diagrams. By default, the analysis line is displayed, however, it can be hidden from view manually. In all result displays, the "AL" label in the window title bar indicates whether or not the analysis line lies within the analysis interval or not:

  • orange "AL": the line lies within the interval
  • white "AL": the line lies within the interval, but is not displayed (hidden)
  • no "AL": the line lies outside the interval

For details on the MSRA operating mode see "Applications and Operating Modes" .

Contents
  • I/Q Measurements
  • Time Alignment Measurements
  • Transmit On / Off Power Measurement
  • Frequency Sweep Measurements


I/Q Measurements

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements
I/Q Measurements

You can select the result displays from the evaluation bar and arrange them as you like with the SmartGrid functionality.

└ Capture Buffer
└ EVM vs Carrier
└ EVM vs Symbol
└ EVM vs RB
└ EVM vs Subframe
└ Frequency Error vs Symbol
└ Power Spectrum
└ Power vs Resource Block PDSCH
└ Power vs Resource Block RS
└ Channel Flatness
└ Channel Group Delay
└ Channel Flatness Difference
└ Constellation Diagram
└ CCDF
└ Allocation Summary
└ Bit Stream
└ Channel Decoder Results
└ EVM vs Sym x Carr
└ Power vs Symbol x Carrier
└ Allocation ID vs Symbol x Carrier
└ UE RS Weights (Magnitude)
└ Result Summary
└ Marker Table


Capture Buffer

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Capture Buffer
Capture Buffer

The Capture Buffer result display shows the complete range of captured data for the last data capture. The x-axis represents time. The maximum value of the x-axis is equal to the Capture Time. The y-axis represents the amplitude of the captured I/Q data in dBm (for RF input).

The bar at the bottom of the diagram represents the frame that is currently analyzed. Different colors indicate the OFDM symbol type.

  • Indicates the data stream.

  • Indicates the reference signal and data.

  • Indicates the P-SYNC and data.

  • Indicates the S-SYNC and data.

A green vertical line at the beginning of the green bar in the Capture Buffer display marks the subframe start. Additionally, the diagram contains the "Start Offset" value. This value is the time difference between the subframe start and capture buffer start.

When you zoom into the diagram, you will see that the bar may be interrupted at certain positions. Each small bar indicates the useful parts of the OFDM symbol.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,CBUF

Querying results: TRACe:DATA?

Querying the subframe start offset: FETCh:​SUMMary:​TFRame?


EVM vs Carrier

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > EVM vs Carrier
EVM vs Carrier

Starts the EVM vs Carrier result display.

This result display shows the Error Vector Magnitude (EVM) of the subcarriers. With the help of a marker, you can use it as a debugging technique to identify any subcarriers whose EVM is too high.

The results are based on an average EVM that is calculated over the resource elements for each subcarrier. This average subcarrier EVM is determined for each analyzed subframe in the capture buffer.

If you analyze all subframes, the result display contains three traces.
  • Average EVM
    This trace shows the subcarrier EVM averaged over all subframes.
  • Minimum EVM
    This trace shows the lowest (average) subcarrier EVM that has been found over the analyzed subframes.
  • Maximum EVM
    This trace shows the highest (average) subcarrier EVM that has been found over the analyzed subframes.

If you select and analyze one subframe only, the result display contains one trace that shows the subcarrier EVM for that subframe only. Average, minimum and maximum values in that case are the same. For more information see "Subframe Selection"

The x-axis represents the center frequencies of the subcarriers. On the y-axis, the EVM is plotted either in % or in dB, depending on the "EVM Unit".

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,EVCA

Querying results: TRACe:DATA?


EVM vs Symbol

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > EVM vs Symbol
EVM vs Symbol

Starts the EVM vs Symbol result display.

This result display shows the Error Vector Magnitude (EVM) of the OFDM symbols. You can use it as a debugging technique to identify any symbols whose EVM is too high.

The results are based on an average EVM that is calculated over all subcarriers that are part of a particular OFDM symbol. This average OFDM symbol EVM is determined for all OFDM symbols in each analyzed subframe.

If you analyze all subframes, the result display contains three traces.
  • Average EVM
    This trace shows the OFDM symbol EVM averaged over all subframes.
  • Minimum EVM
    This trace shows the lowest (average) OFDM symbol EVM that has been found over the analyzed subframes.
  • Maximum EVM
    This trace shows the highest (average) OFDM symbol EVM that has been found over the analyzed subframes.

If you select and analyze one subframe only, the result display contains one trace that shows the OFDM symbol EVM for that subframe only. Average, minimum and maximum values in that case are the same. For more information see "Subframe Selection"

The x-axis represents the OFDM symbols, with each symbol represented by a dot on the line. The number of displayed symbols depends on the Subframe Selection and the length of the cyclic prefix. Any missing connections from one dot to another mean that the R&S FSW could not determine the EVM for that symbol. In case of TDD signals, the result display does not show OFDM symbols that are not part of the measured link direction.

On the y-axis, the EVM is plotted either in % or in dB, depending on the "EVM Unit".

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,EVSY

Querying results: TRACe:DATA?


EVM vs RB

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > EVM vs RB
EVM vs RB

Starts the EVM vs RB result display.

This result display shows the Error Vector Magnitude (EVM) for all resource blocks that can be occupied by the PDSCH.

The results are based on an average EVM that is calculated over all resource elements in the resource block. This average resource block EVM is determined for each analyzed subframe.

If you analyze all subframes, the result display contains three traces.
  • Average EVM
    This trace shows the resource block EVM averaged over all subframes.
  • Minimum EVM
    This trace shows the lowest (average) resource block EVM that has been found over the analyzed subframes.
  • Maximum EVM
    This trace shows the highest (average) resource block EVM that has been found over the analyzed subframes.

If you select and analyze one subframe only, the result display contains one trace that shows the resource block EVM for that subframe only. Average, minimum and maximum values in that case are the same. For more information see "Subframe Selection"

The x-axis represents the PDSCH resource blocks. On the y-axis, the EVM is plotted either in % or in dB, depending on the "EVM Unit".

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,BSTR

Querying results: TRACe:DATA?


EVM vs Subframe

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > EVM vs Subframe
EVM vs Subframe

Starts the EVM vs Subframe result display.

This result display shows the Error Vector Magnitude (EVM) for each subframe. You can use it as a debugging technique to identify a subframe whose EVM is too high.

The result is an average over all subcarriers and symbols of a specific subframe.

The x-axis represents the subframes, with the number of displayed subframes being 10.

On the y-axis, the EVM is plotted either in % or in dB, depending on the "EVM Unit".

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,EVSU

Querying results: TRACe:DATA?


Frequency Error vs Symbol

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Frequency Error vs Symbol
Frequency Error vs Symbol

Starts the Frequency Error vs Symbol result display.

This result display shows the Frequency Error on symbol level. You can use it as a debugging technique to identify any frequency errors within symbols.

The result is an average over all subcarriers.

The x-axis represents the OFDM symbols, with each symbol represented by a dot on the line. The number of displayed symbols depends on the Subframe Selection and the length of the cyclic prefix. Any missing connections from one dot to another mean that the R&S FSW could not determine the frequency error for that symbol. On the y-axis, the frequency error is plotted in Hz.

Note that the variance of the measurement results in this result display may be much higher compared to the frequency error display in the Result Summary, depending on the PDSCH and control channel configuration. The potential difference is caused by the number of available resource elements for the measurement on symbol level.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,FEVS

Querying results: TRACe:DATA?


Power Spectrum

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Power Spectrum
Power Spectrum

Starts the Power Spectrum result display.

This result display shows the power density of the complete capture buffer in dBm/Hz. The displayed bandwidth depends on bandwidth or number of resource blocks you have set.

For more information see "Channel Bandwidth / Number of Resource Blocks".

The x-axis represents the frequency. On the y-axis the power level is plotted.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,PSPE

Querying results: TRACe:DATA?


Power vs Resource Block PDSCH

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Power vs Resource Block PDSCH
Power vs Resource Block PDSCH

Starts the Power vs Resource Block PDSCH result display.

This result display shows the power of the physical downlink shared channel per resource element averaged over one resource block.

By default, three traces are shown. One trace shows the average power. The second and the third trace show the minimum and maximum powers respectively. You can select to display the power for a specific subframe in the Subframe Selection dialog box. In that case, the application shows the powers of that subframe only.

The x-axis represents the resource blocks. The displayed number of resource blocks depends on the channel bandwidth or number of resource blocks you have set. On the y-axis, the power is plotted in dBm.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,PCRP

Querying results: TRACe:DATA?


Power vs Resource Block RS

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Power vs Resource Block RS
Power vs Resource Block RS

Starts the Power vs Resource Block RS result display.

This result display shows the power of the reference signal per resource element averaged over one resource block.

By default, three traces are shown. One trace shows the average power. The second and the third trace show the minimum and maximum powers respectively. You can select to display the power for a specific subframe in the Subframe Selection dialog box. In that case, the application shows the power of that subframe only.

The x-axis represents the resource blocks. The displayed number of resource blocks depends on the channel bandwidth or number of resource blocks you have set. On the y-axis, the power is plotted in dBm.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,PVRR

Querying results: TRACe:DATA?


Channel Flatness

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Channel Flatness
Channel Flatness

Starts the Channel Flatness result display.

This result display shows the relative power offset caused by the transmit channel.

The currently selected subframe depends on your selection.

The x-axis represents the frequency. On the y-axis, the channel flatness is plotted in dB.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,FLAT

Querying results: TRACe:DATA?


Channel Group Delay

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Channel Group Delay
Channel Group Delay

Starts the Channel Group Delay result display.

This result display shows the group delay of each subcarrier.

The currently selected subframe depends on your selection.

The x-axis represents the frequency. On the y-axis, the group delay is plotted in ns.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,GDEL

Querying results: TRACe:DATA?


Channel Flatness Difference

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Channel Flatness Difference
Channel Flatness Difference

Starts the Channel Flatness Difference result display.

This result display shows the level difference in the spectrum flatness result between two adjacent physical subcarriers.

The currently selected subframe depends on your selection.

The x-axis represents the frequency. On the y-axis, the power is plotted in dB.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,FDIF

Querying results: TRACe:DATA?


Constellation Diagram

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Constellation Diagram
Constellation Diagram

Starts the Constellation Diagram result display.

This result display shows the inphase and quadrature phase results and is an indicator of the quality of the modulation of the signal.

In the default state, the result display evaluates the full range of the measured input data. You can filter the results by changing the evaluation range.

The constellation diagram also contains information about the current evaluation range. In addition, it shows the number of points that are displayed in the diagram.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,CONS

Querying results: TRACe:DATA?


CCDF

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > CCDF
CCDF

Starts the Complementary Cumulative Distribution Function (CCDF) result display.

This result display shows the probability of an amplitude exceeding the mean power. For the measurement, the complete capture buffer is used.

The x-axis represents the power relative to the measured mean power. On the y-axis, the probability is plotted in %.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,CCDF

Querying results: TRACe:DATA?


Allocation Summary

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Allocation Summary
Allocation Summary

Starts the Allocation Summary result display.

This result display shows the results of the measured allocations in tabular form.

The rows in the table represent the allocations, with allocation ALL being a special allocation that summarizes all allocations that are part of the subframe. A set of allocations form a subframe. The subframes are separated by a dashed line. The columns of the table contain the following information:

  • Subframe
    Shows the subframe number.
  • Allocation ID
    Shows the type / ID of the allocation.
  • Number of RB
    Shows the number of resource blocks assigned to the current PDSCH allocation.
  • Rel. Power/dB
    Shows the relative power of the allocation.
    Note that no power is calculated for the PHICH if Boosting Estimation has been turned on. For more information see PHICH Rel Power.
  • Modulation
    Shows the modulation type.
  • Power per RE [dBm]
    Shows the power of each resource element in dBm.
  • EVM
    Shows the EVM of the allocation. The unit depends on your selection.

Note: PDSCH allocation with beamforming
The allocation summary shows two entries for a PDSCH allocation that uses "Beamforming (UE spec. RS)" as the precoding method.
The second entry shows the measurement results of the UE specific reference signal.

Note: Contents of the Allocation Summary
The number of columns shown in the Allocation Summary is variable. To add or remove a column, click on the header row of the table once. The application opens a dialog box to select the columns which you'd like to display.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,ASUM

Querying results: TRACe:DATA?


Bit Stream

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Bit Stream
Bit Stream

Starts the Bit Stream result display.

This result display shows the demodulated data stream for each data allocation. Depending on the "Bit Stream Format", the numbers represent either bits (bit order) or symbols (symbol order).

Selecting symbol format shows the bit stream as symbols. In that case the bits belonging to one symbol are shown as hexadecimal numbers with two digits. In the case of bit format, each number represents one raw bit.

Symbols or bits that are not transmitted are represented by a "-".

If a symbol could not be decoded because the number of layers exceeds the number of receive antennas, the application shows a "#" sign.

The table contains the following information:

  • Subframe
    Number of the subframe the bits belong to.
  • Allocation ID
    Channel the bits belong to.
  • Codeword
    Code word of the allocation.
  • Modulation
    Modulation type of the channels.
  • Symbol Index or Bit Index
    Shows the position of the table row's first bit or symbol within the complete stream.
  • Bit Stream
    The actual bit stream.
Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,BSTR

Querying results: TRACe:DATA?


Channel Decoder Results

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Channel Decoder Results
Channel Decoder Results

The Channel Decoder result display is a numerical result display that shows the characteristics of various channels for a particular subframe.

  • Protocol information of the PBCH, PCFICH and PHICH.
  • Information about the DCIs in the PDCCH.
  • Decoded bitstream for each PDCCH.
  • Decoded bitstream for each PDSCH.

The size of the table thus depends on the number of subframes in the signal.

Note that a complete set of results for the control channels is available only under certain circumstances.

  • The corresponding control channel (PBCH, PCFICH or PHICH) has to be present and enabled.
  • Each channel must have a certain configuration (see list below).
For each channel, the table shows a different set of values.
  • PBCH
    For the PBCH, the Channel Decoder provides the following results.
    – the MIMO configuration of the DUT (1, 2 or 4 TX antennas)
    – the Transmission bandwidth
    – the Duration of the PHICH (normal or extended)
    – the PHICH resource which is the same as PHICH Ng (1/6, 1/2, 1 or 2)
    – System frame number

    If the CRC is not valid, a corresponding message is shown instead of the results.
    Results for the PBCH can only be determined if the PHICH Duration or the PHICH N_g are automatically determined ("Auto") or if automatic decoding of all control channels is turned on.
  • PCFICH
    For the PCFICH, the Channel Decoder provides the number of OFDM symbols that are used for PDCCH at the beginning of a subframe.
  • PHICH
    The PHICH carries the hybrid-ARQ ACK/NACK. Multiple PHICHs mapped to the same set of resource elements are a PHICH group. The PHICHs within one group are separated by different orthogonal sequences.
    For the PHICH, the Channel Decoder provides the ACK/NACK pattern for the PHICH group and the relative power for each PHICH in the PHICH group. Each line in the result table represents one PHICH group. The columns on the left show the ACK/NACK pattern of the PHICH group. The columns on the right show the relative powers for each PHICH.
    If a PHICH is not transmitted, the table contains a "-" sign. Otherwise, the ACK/NACK pattern is either a "1" (acknowledgement) or a "0" (not acknowledged). The relative power is a numeric value in dB.
  • PDCCH
    For each PDCCH that has been detected, the Channel Decoder shows several results. Each line in the table represents one PDCCH.
    – RNTI
    – DCI Format
    Shows the Downlink Control Information (DCI) format. The DCI contains information about the resource assignment for the UEs.
    The following DCI formats are supported: 0, 1, 1A, 1B, 1C, 2, 2A, 2C, 3, 3A.
    The DCI format is determined by the length of the DCI. Because they have the same length, the Channel Decoder is not able to distinguish formats 0, 3 and 3A. Note that a DCI that consist of only zero bits cannot be decoded.
    – PDCCH format used to transmit the DCI
    – CCE Offset
    The CCE Offset represents the position of the current DCI in the PDCCH bit stream.

    Results for the PDCCH can only be determined if the PDSCH subframe configuration is detected by the "PDCCH Protocol" or if automatic decoding of all control channels is turned on.
  • PDSCH
    For each decoded PDSCH allocation there is a PDCCH DCI. The DCI contains parameters that are required for the decoding process. If the channel could be decoded successfully, the result display shows the bit stream for each codeword.
    If the Cyclic Redundancy Check (CRC) fails, the result display shows an error message instead.
    Results for the PDSCH can only be determined if the PDSCH subframe configuration is detected by the "PDCCH Protocol" or if automatic decoding of all control channels is turned on.
Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,CDEC

Querying results: TRACe:DATA?


EVM vs Sym x Carr

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > EVM vs Sym x Carr
EVM vs Sym x Carr

The EVM vs Symbol x Carrier shows the EVM for each carrier in each symbol.

The horizontal axis represents the symbols. The vertical axis represents the carriers. Different colors in the diagram area represent the EVM. The color map for the power levels is provided above the diagram area.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,EVSC

Querying results: TRACe:DATA?


Power vs Symbol x Carrier

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Power vs Symbol x Carrier
Power vs Symbol x Carrier

The Power vs Symbol x Carrier shows the power for each carrier in each symbol.

The horizontal axis represents the symbols. The vertical axis represents the carriers. Different colors in the diagram area represent the power. The color map for the power levels is provided above the diagram area.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,PVSC

Querying results: TRACe:DATA?


Allocation ID vs Symbol x Carrier

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Allocation ID vs Symbol x Carrier
Allocation ID vs Symbol x Carrier

The Allocation ID vs. Symbol X Carrier display shows the allocation ID of each carrier in each symbol of the received signal.

Each type of allocation is represented by a different color. Use a marker to get more information about the type of allocation.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,AISC

Querying results: TRACe:DATA?


UE RS Weights (Magnitude)

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > UE RS Weights (Magnitude)
UE RS Weights (Magnitude)

Starts the UE RS Weights Magnitude result display.

This result display shows the magnitude of the measured weights of the UE specific reference signal carriers. You can use it to calculate the magnitude difference between different antenna ports.

The x-axis represents the frequency, with the unit depending on your selection. The y-axis shows the amplitude of each reference signal in dB.

The results correspond to the data of one subframe. Thus, the result display shows results if you have selected a particular subframe (➙ Subframe selection).

You can select the antenna port to be measured via the "Beamforming Selection" softkey. Note that you can select the antenna port only if the UE RS weights phase measurement is selected.

Remote command:

Selecting the result display: LAY:ADD ? '1',LEFT,URWM

Querying results: TRACe:DATA?


Result Summary

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Result Summary
Result Summary

The Result Summary shows all relevant measurement results in numerical form, combined in one table.

Remote command:

LAY:ADD ? '1',LEFT,RSUM

Contents of the result summary

The table is split in two parts. The first part shows results that refer to the complete frame. For each result, the minimum, mean and maximum values are displayed. It also indicates limit check results where available. The font of 'Pass' results is green and that of 'Fail' results is red.

In addition to the red font, the application also puts a red star ( [image]) in front of failed results.

EVM PDSCH QPSK | Shows the EVM for all QPSK-modulated resource elements of the PDSCH channel in the analyzed frame. FETCh:​SUMMary:​EVM:​DSQP[:​AVERage]?
EVM PDSCH 16QAM | Shows the EVM for all 16QAM-modulated resource elements of the PDSCH channel in the analyzed frame. FETCh:​SUMMary:​EVM:​DSST[:​AVERage]?
EVM PDSCH 64QAM | Shows the EVM for all 64QAM-modulated resource elements of the PDSCH channel in the analyzed frame. FETCh:​SUMMary:​EVM:​DSSF[:​AVERage]?

By default, all EVM results are in %. To view the EVM results in dB, change the "EVM Unit".

The second part of the table shows results that refer to a specifc selection of the frame.

The statistic is always evaluated over the subframes.

The header row of the table contains information about the selection you have made (like the subframe).

EVM All

Shows the EVM for all resource elements in the analyzed frame.

FETCh:​SUMMary:​EVM[:​ALL][:​AVERage]?

EVM Phys Channel

Shows the EVM for all physical channel resource elements in the analyzed frame.

A physical channel corresponds to a set of resource elements carrying information from higher layers. PDSCH, PBCH or PDCCH, for example, are physical channels. For more information see 3GPP 36.211.

FETCh:​SUMMary:​EVM:​PCHannel[:​AVERage]?

EVM Phys Signal

Shows the EVM for all physical signal resource elements in the analyzed frame.

The reference signal, for example, is a physical signal. For more information see 3GPP 36.211.

FETCh:​SUMMary:​EVM:​PSIGnal[:​AVERage]?

Frequency Error

Shows the difference in the measured center frequency and the reference center frequency.

FETCh:​SUMMary:​FERRor[:​AVERage]?

Sampling Error

Shows the difference in measured symbol clock and reference symbol clock relative to the system sampling rate.

FETCh:​SUMMary:​SERRor[:​AVERage]?

I/Q Offset

Shows the power at spectral line 0 normalized to the total transmitted power.

FETCh:​SUMMary:​IQOFfset[:​AVERage]?

I/Q Gain Imbalance

Shows the logarithm of the gain ratio of the Q-channel to the I-channel.

FETCh:​SUMMary:​GIMBalance[:​AVERage]?

I/Q Quadrature Error

Shows the measure of the phase angle between Q-channel and I-channel deviating from the ideal 90 degrees.

FETCh:​SUMMary:​QUADerror[:​AVERage]?

RSTP

Shows the reference signal transmit power as defined in 3GPP TS 36.141. It is required for the "DL RS Power" test.

It is an average power and accumulates the powers of the reference symbols within a subframe divided by the number of reference symbols within a subframe.

FETCh:​SUMMary:​RSTP[:​AVERage]?

OSTP

Shows the OFDM symbol transmit power as defined in 3GPP TS 36.141.

It accumulates all subcarrier powers of the 4th OFDM symbol. The 4th (out of 14 OFDM symbols within a subframe (in case of frame type 1, normal CP length)) contains exclusively PDSCH.

FETCh:​SUMMary:​OSTP[:​AVERage]?

Power

Shows the average time domain power of the analyzed signal.

FETCh:​SUMMary:​POWer[:​AVERage]?

Crest Factor

Shows the peak-to-average power ratio of captured signal.

FETCh:​SUMMary:​CRESt[:​AVERage]?


Marker Table

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > I/Q Measurements > Marker Table
Marker Table

Displays a table with the current marker values for the active markers.

Remote command:

LAY:ADD? '1',RIGH, MTAB, see LAYout:​ADD[:​WINDow]?

Results:

CALCulate<n>:​MARKer<m>:​X

CALCulate<n>:​MARKer<m>:​Y?


Time Alignment Measurements

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > Time Alignment Measurements
Time Alignment Measurements

The Time Alignment measurement captures and analyzes new I/Q data when you select it.

Note that the Time Alignment measurement only work in a MIMO setup (2 or 4 antennas). Therefore, you have to mix the signal of the four antennas into one cable that you can connect to the R&S FSW. For more information on configuring and performing a time alignment measurement see "Performing Time Alignment Measurements".

In addition to the result displays mentioned in this section, the Time Alignment measurement also supports the following result displays described elsewhere.

  • "Capture Buffer"
  • "Power Spectrum"
  • "Channel Flatness"
  • "Channel Group Delay"
  • "Channel Flatness Difference"
  • "Marker Table"

You can select the result displays from the evaluation bar and arrange them as you like with the SmartGrid functionality.

└ Time Alignment Error


Time Alignment Error

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > Time Alignment Measurements > Time Alignment Error
Time Alignment Error

Starts the Time Alignment Error result display.

The time alignment is an indicator of how well the transmission antennas in a MIMO system are synchronized. The Time Alignment Error is the time delay between a reference antenna (for example antenna 1) and another antenna. For more information see "Performing Time Alignment Measurements".

The application shows the results in a table.

Each row in the table represents one antenna. The reference antenna is not shown.

For each antenna the maximum, minimum and average time delay that has been measured is shown. The minimum and maximum results are calculated only if the measurement covers more than one frame.

If you perform the measurement on a system with carrier aggregation, each row represents one antenna. The number of lines increases because of multiple carriers. The reference antenna of the main component carrier (CC1) is not shown. In case of carrier aggregation, the result display also evaluates the frequency error of the component carrier (CC2) relative to the main component carrier (CC1).

For more information on configuring this measurement see "Configuring Time Alignment Measurements".

The "Limit" value shown in the result display is the maximum time delay that may occur for each antenna (only displayed for systems without carrier aggregation).

You can select the reference antenna from the dropdown menu in the result display. You can also select the reference antenna in the MIMO Setup - if you change them in one place, they are also changed in the other.

In the default layout, the application also shows the Capture Buffer and Power Spectrum result displays for each component carrier.

Remote command:

Selecting the result displays: LAY:ADD ? '1',LEFT,TAL

Querying results: FETCh:​TAERror[:​CC<cci>]:​ANTenna<antenna>[:​AVERage]?

Selecting reference antenna: CONFigure[:​LTE]:​DL[:​CC<cci>]:​MIMO:​ASELection

Querying the frequency error: FETCh[:​CC<cci>]:​SUMMary:​RFERror[:​AVERage]?


Transmit On / Off Power Measurement

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > Transmit On / Off Power Measurement
Transmit On / Off Power Measurement

The Transmit On/Off Power measurement captures and analyzes new I/Q data when you select it.

The Transmit On / Off Power measurement consists of several result displays that you can select from the evaluation bar. You can arrange them as you like with the SmartGrid functionality.

└ On / Off Power


On / Off Power

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > Transmit On / Off Power Measurement > On / Off Power
On / Off Power

The On / Off Power measurement shows the characteristics of an LTE TDD signal over time.

The transition from transmission to reception is an issue in TDD systems. Therefore, the measurement is available for TDD signals.

The measurement is designed to verify if the signal intervals during which no downlink signal is transmitted (reception or "off" periods) complies with the limits defined by 3GPP. Because the transition from transmission ("on" periods) to reception has to be very fast in order to efficiently use the resources, 3GPP has also defined limits for the transient periods. The limits for these are also verified by the measurement.

Note that the measurement works only if you are using the RF input. When you start the measurement, the R&S FSW records new I/Q data instead of using the data other I/Q measurements are based on.

For more information on setting up the measurement see "Performing Transmit On/Off Power Measurements".

The result display for the On / Off Power measurement consists of numerical results and the graphic display of the signal characteristics.

Numerical results

In the default display layout, the lower part of the result display shows the results in numerical form.

Each line in the table shows the measurement results for one "off" period.

  • Start OFF Period Limit
    Shows the beginning of the "off" period relative to the frame start (0 seconds).
  • Stop OFF Period Limit
    Shows the end of the "off" period relative to the frame start (0 seconds).
    The time from the start to the stop of the "off" period is the period over which the limits are checked. It corresponds to the yellow trace in the graphic result display.
  • Time at Δ to Limit
    Shows the trace point at which the lowest distance between trace and limit line has been detected. The result is a time relative to the frame start.
  • OFF Power Abs [dBm]
    Shows the absolute power of the signal at the trace point with the lowest distance to the limit line.
  • OFF Power Δ to Limit
    Shows the distance between the trace and the limit line of the trace point with the lowest distance to the limit line in dB.
  • Falling Transition Period
    Shows the length of the falling transient.
  • Rising Transition Period
    Shows the length of the rising transient.
    Note that the beginning and end of a transition period is determined based on the "Off Power Density Limit". This limit is defined by 3GPP in TS 36.141 as the maximum allowed mean power spectral density. The length of the transient from "on" to "off" period is, for example, the distance from the detected end of the subframe to the last time that the signal power is above the measured mean power spectral density.
    Power profile of an TD-LTE On-to-Off transition. The transition lasts from the end of the OFF period until the signal is completely below the Off Power Density limit.
    1 = subframe ("on" power period)
    2 = transient (transition length)
    3 = "off" power density limit
    4 = "off" power period

The diagram contains an overall limit check result (Pass / Fail message). Only if all "off" periods (including the transients) comply to the limits, the overall limit check will pass.

Results that comply to the limits are displayed in green. Any results that violate the limits defined by 3GPP are displayed in red.

Graphic results

The upper part of the result display shows a graphical representation of the analyzed TDD frame(s).

The diagram contains several elements.

  • Yellow trace
    The yellow trace represents the signal power during the "off" periods. Filtering as defined in 3GPP TS 36.141 is taken into account for the calculation of the trace.
  • Blue trace
    The blue trace represents the transition periods (falling and rising).
    Note that the blue trace might not be visible in the Transmit On/Off Power overview because of its steep flank and small horizontal dimensions. By default, the application thus shows the rising and falling transitions in detail in a separate diagram.
  • Blue rectangles
    The blue rectangles represent the "on" periods. Because of the overload during the "on" periods, the actual signal power is only hinted at, not shown.
  • Red lines
    Limits as defined by 3GPP.

In addition to these elements, the diagram also shows the overall limit check (see above), the average count and the limit for the mean power spectral density ("Off Power Density Limit").

Adjust Timing

If you are using an external trigger for the On / Off power measurement, you have to determine the offset of the trigger time to the time the LTE frame starts. You can do this with the "Adjust Timing" function. When the application has determined the offset, it corrects the results of the On / Off Power measurement accordingly.

Remote command:

Selecting the result display: CONFigure[:​LTE]:​MEASurement

Querying results: TRACe:DATA?

Querying limit check results:

CALCulate<n>:​LIMit<k>:​OOPower:​OFFPower?

CALCulate<n>:​LIMit<k>:​OOPower:​TRANsient?

[SENSe][:​LTE]:​OOPower:​ATIMing


Frequency Sweep Measurements

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > Frequency Sweep Measurements
Frequency Sweep Measurements

The Spectrum Emission Mask (SEM) and Adjacent Channel Leakage Ratio (ACLR) measurements are the only frequency sweep measurements available for the LTE measurement application. They do not use the I/Q data all other measurements use. Instead those measurements sweep the frequency spectrum every time you run a new measurement. Therefore it is not possible to to run an I/Q measurement and then view the results in the frequency sweep measurements and vice-versa. Also because each of the frequency sweep measurements uses different settings to obtain signal data it is not possible to run a frequency sweep measurement and view the results in another frequency sweep measurement.

Frequency sweep measurements are available if RF input is selected.

└ ACLR
└ Cumulative ACLR
└ Spectrum Mask


ACLR

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > Frequency Sweep Measurements > ACLR
ACLR

Starts the Adjacent Channel Leakage Ratio (ACLR) measurement.

The ACLR measurement analyzes the power of the transmission (TX) channel and the power of the two neighboring channels (adjacent channels) to the left and right of the TX channel. Thus, the ACLR measurement provides information about the power in the adjacent channels as well as the leakage into these adjacent channels.

The x-axis represents the frequency with a frequency span that relates to the specified EUTRA/LTE channel and adjacent channel bandwidths. On the y-axis, the power is plotted in dBm.

By default the ACLR settings are based on the selected LTE Channel Bandwidth. You can change the assumed adjacent channel carrier type and, if required, customize the channel setup to your needs. For more information see the documentation of the R&S FSW.

The power for the TX channel is an absolute value in dBm. The power of the adjacent channels are values relative to the power of the TX channel.

In addition, the ACLR measurement results are also tested against the limits defined by 3GPP. In the diagram, the limits are represented by horizontal red lines.

ACLR table

A table above the result display contains information about the measurement in numerical form:

  • Channel
    Shows the channel type (TX, Adjacent or Alternate Channel).
  • Bandwidth
    Shows the bandwidth of the channel.
  • Spacing
    Shows the channel spacing.
  • Lower / Upper
    Shows the relative power of the lower and upper adjacent and alternate channels
  • Limit
    Shows the limit of that channel, if one is defined.
Remote command:

Selecting the result display:

CONF:MEAS ACLR

Querying results:

CALCulate<n>:MARKer<m>:FUNCtion:POWer:RESult[:CURRent]?

TRACe:DATA?


Cumulative ACLR

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > Frequency Sweep Measurements > Cumulative ACLR
Cumulative ACLR

Starts the Cumulative Adjacent Channel Leakage Ratio (Cumulative ACLR) measurement.

The Cumulative ACLR measurement is designed to measure the Cumulative ACLR test requirement for non-contiguous spectrum in 3GPP 36.141. It calculates the Cumulative ACLR of the gaps as defined in 3GPP 36.141. Note that this measurement is only useful for two non-contiguous carriers.

The gap channels are labeled "Gap<x>U" or "Gap<x>L", with "<x>" representing the number of the gap channels and "U" and "L" standing for "Upper" and "Lower". The number of analyzed gap channels depeneds on the channel spacing between the carriers as defined in the test specification.

The x-axis represents the frequency. Note that the application automatically determines the center frequency and span of the measurement according to the frequencies of the carriers.

On the y-axis, the power is plotted in dBm. The power for the TX channels is an absolute value in dBm. The power of the gap channels are absolute values relative to the cumulative power of the TX channels. The power of the channels is automatically tested against the limits defined by 3GPP.

The result display contains several additional elements.
  • Blue and green lines:
    Represent the bandwidths of the carriers (blue lines) and those of the gap channels (green lines). Note that the channels may overlap each other.
  • Blue and green bars:
    Represent the integrated power of the transmission channels (blue bars) and gap channels (green bars).

MC ACLR table

A table in the result display contains information about the measurement in numerical form:
  • Channel
    Shows the type of channel.
    Channel "A" and "B" represent the component carriers. For each of the channels, the application also shows the "Total", which should be the same as that for the channel.
    The other rows ("AB:Gap") represent the gap channels.
  • Bandwidth
    Shows the bandwidth of the channel.
    The bandwidth of the carrier is the sum of the two component carriers.
  • Frequency
    Shows the frequency of the carrier.
    Available for the aggregated carriers.
  • Offset
    Frequency offset relative to the center frequency of the aggregated carrier.
    Available for the gap channels.
  • Power / Lower / Upper
    Shows the power of the carrier and the power of the lower and upper gap channels relative to the power of the aggregated carrier.
Remote command:

Selecting the result display:

CONF:MEAS CCAC

Querying results:

CALCulate<n>:MARKer<m>:FUNCtion:POWer:RESult[:CURRent]?

TRACe:DATA?

Querying limit check results:

CALCulate<n>:​LIMit<k>:​ACPower:​ACHannel:​RESult?

CALCulate<n>:​LIMit<k>:​ACPower:​ALTernate:​RESult?


Spectrum Mask

LTE Downlink (R&S FSW-K10x) > Measurements and Result Displays > Frequency Sweep Measurements > Spectrum Mask
Spectrum Mask

Starts the Spectrum Emission Mask (SEM) result display.

The Spectrum Emission Mask measurement shows the quality of the measured signal by comparing the power values in the frequency range near the carrier against a spectral mask that is defined by the 3GPP specifications. In this way, you can test the performance of the DUT and identify the emissions and their distance to the limit.

In the diagram, the SEM is represented by a red line. If any measured power levels are above that limit line, the test fails. If all power levels are inside the specified limits, the test is passed. The application labels the limit line to indicate whether the limit check has passed or failed.

The x-axis represents the frequency with a frequency span that relates to the specified EUTRA/LTE channel bandwidths. On the y-axis, the power is plotted in dBm.

A table above the result display contains the numerical values for the limit check at each check point:

  • Start / Stop Freq Rel
    Shows the start and stop frequency of each section of the Spectrum Mask relative to the center frequency.
  • RBW
    Shows the resolution bandwidth of each section of the Spectrum Mask
  • Freq at Δ to Limit
    Shows the absolute frequency whose power measurement being closest to the limit line for the corresponding frequency segment.
  • Power Abs
    Shows the absolute measured power of the frequency whose power is closest to the limit. The application evaluates this value for each frequency segment.
  • Power Rel
    Shows the distance from the measured power to the limit line at the frequency whose power is closest to the limit. The application evaluates this value for each frequency segment.
  • Δ to Limit
    Shows the minimal distance of the tolerance limit to the SEM trace for the corresponding frequency segment. Negative distances indicate the trace is below the tolerance limit, positive distances indicate the trace is above the tolerance limit.
Remote command:

Selecting the result display: CONF:MEAS ESP

Querying results: TRACe:DATA?


Measurement Basics

LTE Downlink (R&S FSW-K10x) > Measurement Basics
Measurement Basics

This chapter provides background information on the measurements and result displays available with the LTE Analysis Software.

Contents
  • Symbols and Variables
  • Overview
  • The LTE Downlink Analysis Measurement Application
  • MIMO Measurement Guide
  • Performing Time Alignment Measurements
  • Performing Transmit On/Off Power Measurements


Symbols and Variables

LTE Downlink (R&S FSW-K10x) > Measurement Basics > Symbols and Variables
Symbols and Variables

The following chapters use various symbols and variables in the equations that the measurements are based on. The table below explains these symbols for a better understanding of the measurement principles.

al,kâl,k | data symbol (actual, decided)
bl,k | boosting factor
Δf, Δ [image] coarse | carrier frequency offset between transmitter and receiver (actual, coarse estimate)
Δfres | residual carrier frequency offset
ζ | relative sampling frequency offset
Hl,k, [image] l,k | channel transfer function (actual, estimate)
i | time index
îcoarse, îfine | timing estimate (coarse, fine)
k | subcarrier index
l | OFDM symbol index
NFFT | length of FFT
Ng | number of samples in cyclic prefix (guard interval)
Ns | number of Nyquist samples
NRE | number of resource elements
n | subchannel index, subframe index
nl,k | noise sample
Φl | common phase error
r(i) | received sample in the time domain
rl,k, r'l,k, r''l,k | received sample (uncompensated, partially compensated, equalized) in the frequency domain
T | useful symbol time
Tg | guard time
Ts | symbol time


Overview

LTE Downlink (R&S FSW-K10x) > Measurement Basics > Overview
Overview

The digital signal processing (DSP) involves several stages until the software can present results like the EVM.

The contents of this chapter are structered like the DSP.


The LTE Downlink Analysis Measurement Application

LTE Downlink (R&S FSW-K10x) > Measurement Basics > The LTE Downlink Analysis Measurement Application
The LTE Downlink Analysis Measurement Application

The block diagram in figure "Block diagram for the LTE DL measurement application" shows the EUTRA/LTE downlink measurement application from the capture buffer containing the I/Q data to the actual analysis block. The outcome of the fully compensated reference path (green) are the estimates âl,k of the transmitted data symbols al,k. Depending on the user-defined compensation, the received samples r''l,k of the measurement path (yellow) still contain the transmitted signal impairments of interest. The analysis block reveals these impairments by comparing the reference and the measurement path. Prior to the analysis, diverse synchronization and channel estimation tasks have to be accomplished.

Contents
  • Synchronization
  • Channel Estimation and Equalizitaion
  • Analysis


Synchronization

LTE Downlink (R&S FSW-K10x) > Measurement Basics > The LTE Downlink Analysis Measurement Application > Synchronization
Synchronization

The first of the synchronization tasks is to estimate the OFDM symbol timing, which coarsely estimates both timing and carrier frequency offset. The frame synchronization block determines the position of the P-/S-Sync symbols in time and frequency by using the coarse fractional frequency offset compensated capture buffer and the timing estimate îcoarse to position the window of the FFT. If no P-/S-Sync is available in the signal, the reference signal is used for synchronization. The fine timing block prior to the FFT allows a timing improvement and makes sure that the EVM window is centered on the measured cyclic prefix of the considered OFDM symbol. For the 3GPP EVM calculation according to 3GPP TS 36.211 (v8.9.0), the block “window” produces three signals taken at the timing offsets [image], [image] and [image]. For the reference path, only the signal taken at the timing offset [image] is used.

Block diagram for the LTE DL measurement application

After the time to frequency transformation by an FFT of length NFFT, the phase synchronization block is used to estimate the following:

  • the relative sampling frequency offset ζ (SFO)
  • the residual carrier frequency offset Δfres (CFO)
  • the common phase error Φl (CPE)

According to 3GPP TS 25.913 and 3GPP TR 25.892, the uncompensated samples can be expressed as

where

  • the data symbol is al,k, on subcarrier k at OFDM symbol l
  • the channel transfer function is hl,k
  • the number of Nyquist samples is Ns within the symbol time Ts
  • the useful symbol time T=Ts-Tg
  • the independent and Gaussian distributed noise sample is nl,k

Within one OFDM symbol, both the CPE and the residual CFO cause the same phase rotation for each subcarrier, while the rotation due to the SFO depends linearly on the subcarrier index. A linear phase increase in symbol direction can be observed for the residual CFO as well as for the SFO.

The results of the tracking estimation block are used to compensate the samples rl,k

Whereas a full compensation is performed in the reference path, the signal impairments that are of interest to the user are left uncompensated in the measurement path.

After having decided the data symbols in the reference path, an additional phase tracking can be utilized to refine the CPE estimation.


Channel Estimation and Equalizitaion

LTE Downlink (R&S FSW-K10x) > Measurement Basics > The LTE Downlink Analysis Measurement Application > Channel Estimation and Equalizitaion
Channel Estimation and Equalizitaion

As shown in figure "Block diagram for the LTE DL measurement application", there is one coarse and one fine channel estimation block. The reference signal-based coarse estimation is tapped behind the CFO compensation block (SFO compensation can optionally be enabled) of the reference path. The coarse estimation block uses the reference signal symbols to determine estimates of the channel transfer function by interpolation in both time and frequency direction. A special channel estimation ( [image]) as defined in 3GPP TS 36.211 is additionally generated. The coarse estimation results are used to equalize the samples of the reference path prior to symbol decision. Based on the decided data symbols, a fine channel estimation is optimally performed and then used to equalize the partially compensated samples of the measurement path.


Analysis

LTE Downlink (R&S FSW-K10x) > Measurement Basics > The LTE Downlink Analysis Measurement Application > Analysis
Analysis

The analysis block of the EUTRA/LTE downlink measurement application allows to compute a variety of measurement variables.

EVM

The error vector magnitude (EVM) measurement results 'EVM PDSCH QPSK/16-QAM/64-QAM' are calculated according to the specification in 3GPP TS 36.211.

All other EVM measurement results are calculated according to

on subcarrier k at OFDM symbol l, where bl,k is the boosting factor. Since the average power of all possible constellations is 1 when no boosting is applied, the equation can be rewritten as

The average EVM of all data subcarriers is then

The number of resource elements taken into account is denoted by NRE data.

I/Q imbalance

The I/Q imbalance can be written as

where s(t) is the transmit signal, r(t) is the received signal, and I and Q are the weighting factors. We define that I:=1 and Q:=1+ΔQ.

The I/Q imbalance estimation makes it possible to evaluate the

and the

based on the complex-valued estimate [image].

Other measurement variables

Without going into detail, the EUTRA/LTE downlink measurement application additionally provides the following results.

  • Total power
  • Constellation diagram
  • Group delay
  • I/Q offset
  • Crest factor
  • Spectral flatness


MIMO Measurement Guide

LTE Downlink (R&S FSW-K10x) > Measurement Basics > MIMO Measurement Guide
MIMO Measurement Guide

Performing MIMO measurements requires additional equipment that allows you to capture multiple data streams.

  • Several signal analyzers, the number depending on the number of data streams you have to capture.
  • At least one analyzer equipped with option R&S FS(x)-K102(PC) that unlocks MIMO functionality.

True MIMO measurements are useful to verifiy MIMO precoding implementations for setups where it is not possible to decode the transmit data using only one antenna (e.g. applying spatial multiplexing MIMO precoding with more than 1 layer) and to measure the hardware performance of the MIMO transmitter hardware in a true MIMO measurement setup.

Contents
  • MIMO Measurements with Signal Analyzers


MIMO Measurements with Signal Analyzers

LTE Downlink (R&S FSW-K10x) > Measurement Basics > MIMO Measurement Guide > MIMO Measurements with Signal Analyzers
MIMO Measurements with Signal Analyzers

MIMO measurements require multiple signal analyzers. The number depends on the number of data streams you have to capture.

For valid measurement results, the frequencies of the analyzers in the test setup have to be synchronized. It is also necessary to configure the trigger system properly to capture the data simultaneously.

Synchronizing the frequency

The frequency of the analyzers in the test setup have to be synchronized. Thus, one of the analyzers (master) controls the other analyzers (slaves) in the test setup. The master analyzer has to be equipped with the LTE MIMO application and provides the reference oscillator source for the slave analyzers.

►

Connect the REF OUT of the master to the REF IN connector of the slaves. Make sure to configure the slaves to use an external reference (➙ General Setup menu).

If you are using a measurement setup with several R&S signal generators (for example R&S SMW), the situation is similar. One of the generators controls the other via the external reference.

►

Connect the REF OUT of the master to the REF IN of the slaves. Make sure to configure the slaves to use an external reference (➙ Reference Oscillator settings).

Triggering MIMO measurements

For valid MIMO measurements, it is crucial to capture all data streams simultaneously. To do so, you need a trigger signal provided by the DUT or the signal generator. The trigger signal has to be connected to all analyzers. If you have several signal generators in the setup, the master generator has to trigger the slave as well.

The shows a MIMO setup with two (or optional four) analyzers and one (or optional two) signal generators with two channels.

MIMO Hardware Setup

You can use several trigger configurations, with or without additional hardware.

Measurements with a delayed trigger signal

Simultaneous capture of the I/Q data requires the trigger inputs of all instruments in the setup to be armed.

Arming a trigger does not happen immediately when you start a measurement, but is delayed slightly for a number of reasons, for example:
  • Connecting several instruments with a LAN or GPIB connection usually causes a certain network delay.
  • Tasks like the auto leveling function require some time to finish.

Because of these factors, you have to make sure that the trigger event does not occur during this time frame. You can do so, for example, by configuring an appropriate delay time on the DUT.

The exact delay depends on the GPIB or network condition and the input settings.

A typical delay to arm the trigger is 2 seconds per instrument.

The minimum delay of the trigger signal must now be greater than the measured time multiplied with the number of measured antennas (the number of analyzers), because the spectrum analyzers are initialized sequentially.

The usage of an LTE frame trigger is not possible for this measurement setup.

Measurements with a frame trigger signal

You can use a frame trigger if all transmitted LTE frames use the same frame configuration and contain the same data. In this case, the analyzers in the test setup capture data from different LTE frames but with the same content.

This method to analyze data, however, raises one issue. The phase variations of the reference oscillators of the different signals that are transmitted are not the same, because the data is not captured simultaneously.

The result is a phase error which degrades the EVM (see the figures below).

An application for this measurement method is, for example, the test of the MIMO precoding implementation. Because of the bad EVM values, it is not recommended to use this test setup to measure hardware performance.

Constellation diagram
EVM vs OFDM symbol number
Measurements with the R&S FS-Z11 trigger unit

The trigger unit R&S FS-Z11 is a device that makes sure that the measurement starts on all analyzers (master and slaves) at the same time.

Connecting the trigger unit
►

Connect the NOISE SOURCE output of the master analyzer to the NOISE SOURCE CONTROL input of the trigger unit.

►

Connect the EXT TRIG inputs of all analyzers (master and slaves) to the TRIG OUT 1 to 4 (or 1 and 2 in case of measurements on two antennas) of the trigger unit. The order is irrelevant, that means it would be no problem if you connect the master analyzer to the TRIG OUT 2 of the trigger unit.

With this setup, all analyzers (including the master analyzer) are triggered by the trigger unit.

The trigger unit also has a TRIG INPUT connector that you can connect an external trigger to. If you are using an external trigger, the external trigger supplies the trigger event. If not, the analyzer noise source control supplies the trigger event. Note that if you do not use an external trigger, the TRIG INPUT must remain open.

To use the R&S FS-Z11 as the trigger source, you have to turn it on in the "Trigger" dialog box of the LTE measurement application. For more information see "Triggering Measurements".


Performing Time Alignment Measurements

LTE Downlink (R&S FSW-K10x) > Measurement Basics > Performing Time Alignment Measurements
Performing Time Alignment Measurements

The measurement application allows you to perform Time Alignment measurements between different antennas.

You can perform this measurement in 2 or 4 Tx antenna MIMO setups.

The result of the measurement is the Time Alignment Error. The Time Alignment Error is the time offset between a reference antenna (for example antenna 1) and another antenna.

The Time Alignment Error results are summarized in the corresponding result display.

A schematic description of the results is provided in figure "Time Alignment Error (4 Tx antennas)".

Time Alignment Error (4 Tx antennas)
Test setup

Successful Time Alignment measurements require a correct test setup.

A typical hardware test setup is shown in figure "Hardware setup". Note that the dashed connection are only required for MIMO measurements on 4 Tx antennas.

Hardware setup

For best measurement result accuracy it is recommended to use cables of the same length and identical combiners as adders.

In the application, make sure to correctly apply the following settings.
  • select a reference antenna in the MIMO Configuration dialog box (not "All")
  • set the Subframe selection to "All"
  • turn on Compensate Crosstalk in the "Demodulation Settings"
  • Note that the Time Alignment meaurement only evaluates the reference signal and therefore ignores any PDSCH settings - for example, it does not have an influence on this measurement if the PDSCH MIMO scheme is set to transmit diversity or spatial multiplexing.


Performing Transmit On/Off Power Measurements

LTE Downlink (R&S FSW-K10x) > Measurement Basics > Performing Transmit On/Off Power Measurements
Performing Transmit On/Off Power Measurements

The technical specification in 3GPP TS 36.141 prescribes the measurement of the transmitter OFF power and the transmitter transient period of an EUTRA/LTE TDD base transceiver station (BTS) operating at its specified maximum output power. A special hardware setup is required for this measurement since the actual measurement is done at very low power during the transmitter OFF periods requiring low attenuation at the analyzer input. The signal power during the transmitter ON periods in this test scenario is usually higher than the specified maximum input power of the R&S FSx signal analyzer and will cause severe damage to the analyzer if the measurement is not set up appropriately.

Test setup

To protect the analyzer input from damage, an RF limiter has to be applied at the analyzer input connector, as can be seen in figure 2-16. Table 1.1 shows the specifications the used limiter has to fulfill.

Min. acceptable CW input power | BTS output power minus 10 dB
Min. acceptable peak input power | BTS peak output power minus 10 dB
Max. output leakage | 20 dBm
Max. response time | 1 µs
Max. recovery time | 1 µs

An additional 10 dB attenuation should be placed in front of the RF limiter to absorb eventual reflected waves because of the high VSWR of the limiter. The allowed maximum CW input power of the attenuator must be lower than the maximum output power of the BTS.

Performing the measurement

For the transmit ON/OFF power measurements according to 36.141, 6.4, the test model E-TM1.1 has to be used. For more information on loading the test model settings see "Using Test Models".

If an external trigger is used, before the actual measurement can be started, the timing must be adjusted by pressing the 'Adjust Timing' hotkey. The status display in the header of the graph changes from 'Timing not adjusted' to 'Timing adjusted' and the run hotkeys are released. Relevant setting changes again lead to a 'Timing not adjusted' status display.

If the adjustment fails, an error message is shown and the adjustment state is still "not adjusted". To find out what causes the synchronization failure, you should perform a regular EVM measurement (i.e. leave the ON/OFF Power measurement). Then you can use all the measurement results like EVM vs. Carrier to get more detailed information about the failure. The timing adjustment will succeed if the Sync State in the header is OK.

Using a R&S FSQ or R&S FSG it is recommended to use the external trigger mode since for high power signals a successful synchronization is not guaranteed under certain circumstances.

Pressing the 'Run Single' hotkey starts the averaging of the traces of the number of frames given in the 'General Settings' dialog. After performing all sweeps, the table in the upper half of the screen shows if the measurements pass or fail.


Configuration

LTE Downlink (R&S FSW-K10x) > Configuration
Configuration

LTE measurements require a special application on the R&S FSW, which you activate using the MODE key on the front panel.

For details see "Operating Modes" .

When you activate a measurement channel in the LTE application, a measurement for the input signal is started automatically with the default configuration. The "LTE" menu is displayed and provides access to the most important configuration functions.

Automatic refresh of preview and visualization in dialog boxes after configuration changes

The R&S FSW supports you in finding the correct measurement settings quickly and easily - after each change in settings in dialog boxes, the preview and visualization areas are updated immediately and automatically to reflect the changes. Thus, you can see if the setting is appropriate or not before accepting the changes.

Unavailable hardkeys

Note that the SPAN, BW, TRACE, LINES and MKR FUNC keys have no contents and no function in the LTE application.

Contents
  • Configuration Overview
  • Configuring I/Q Measurements
  • Configuring Time Alignment Measurements
  • Configuring Power On/Off Measurements
  • Configuring Frequency Sweep Measurements


Configuration Overview

LTE Downlink (R&S FSW-K10x) > Configuration > Configuration Overview
Configuration Overview

Throughout the measurement channel configuration, an overview of the most important currently defined settings is provided in the "Overview". The "Overview" is displayed when you select the "Overview" icon, which is available at the bottom of all softkey menus.

In addition to the main measurement settings, the "Overview" provides quick access to the main settings dialog boxes. The individual configuration steps are displayed in the order of the data flow. Thus, you can easily configure an entire measurement channel from input over processing to output and analysis by stepping through the dialog boxes as indicated in the "Overview".

In particular, the "Overview" provides quick access to the following configuration dialog boxes (listed in the recommended order of processing):

  1. Signal Description

    See "Defining Signal Characteristics".

  2. Input / Frontend

    See "Defining Level Characteristics".

  3. Trigger / Signal Capture

    See "Triggering Measurements".

    See "Configuring the Data Capture"

  4. Estimation / Tracking

    See "Compensating Measurement Errors".

  5. Demodulation

    See "Configuring Demodulation Parameters".

  6. Evaluation Range

    See "Evaluation Range".

  7. Analysis

    See "Analysis".

  8. Display Configuration

    See "I/Q Measurements".

In addition, the dialog box provides the "Select Measurement" button that serves as a shortcut to select the measurement type.

Note that the "Overview" dialog box for frequency sweep measurement is similar to that of the Spectrum mode.

For more information see "Configuration Overview" .

To configure settings
►

Select any button in the "Overview" to open the corresponding dialog box.

Select a setting in the channel bar (at the top of the measurement channel tab) to change a specific setting.

└ Preset Channel
└ Specifics for


Preset Channel

LTE Downlink (R&S FSW-K10x) > Configuration > Configuration Overview > Preset Channel
Preset Channel

Select the "Preset Channel" button in the lower lefthand corner of the "Overview" to restore all measurement settings in the current channel to their default values.

Note that the PRESET key on the front panel restores the entire instrument to its default values and thus closes all measurement channels on the R&S FSW (except for the default Spectrum application channel)!

Remote command:

SYSTem:​PRESet:​CHANnel[:​EXECute]


Specifics for

LTE Downlink (R&S FSW-K10x) > Configuration > Configuration Overview > Specifics for
Specifics for

The measurement channel may contain several windows for different results. Thus, the settings indicated in the "Overview" and configured in the dialog boxes vary depending on the selected window.

Select an active window from the "Specifics for" selection list that is displayed in the "Overview" and in all window-specific configuration dialog boxes.

The "Overview" and dialog boxes are updated to indicate the settings for the selected window.


Configuring I/Q Measurements

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements
Configuring I/Q Measurements
Contents
  • Defining Signal Characteristics
  • Configuring MIMO Setups
  • Demodulating the PDSCH
  • Configuring PDSCH Subframes
  • Configuring the Synchronization Signal
  • Configuring the Reference Signal
  • Configuring the Positioning Reference Signal
  • Configuring the Channel State Information Reference Signal
  • Defining the PDSCH Resource Block Symbol Offset
  • Configuring the PBCH
  • Configuring the PCFICH
  • Configuring the PHICH
  • Configuring the PDCCH
  • Configuring the EPDCCH
  • Configuring Shared Channels
  • Defining MBSFN Characteristics
  • Selecting the Input and Output Source
  • Defining the Frequency
  • Defining Level Characteristics
  • Configuring the Data Capture
  • Triggering Measurements
  • Estimating Parameters
  • Compensating Measurement Errors
  • Configuring Demodulation Parameters


Defining Signal Characteristics

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Signal Characteristics
Defining Signal Characteristics

The general signal characteristics contain settings to describe the general physical attributes of the signal. They are part of the "Signal Description" tab of the "Signal Description" dialog box.

└ Selecting the LTE Mode
└ Using Test Models
└ Channel Bandwidth / Number of Resource Blocks
└ Cyclic Prefix
└ Configuring TDD Frames
└ Configuring the Physical Layer Cell Identity


Selecting the LTE Mode

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Signal Characteristics > Selecting the LTE Mode
Selecting the LTE Mode

The standard defines the LTE mode you are testing.

The choices you have depend on the set of options you have installed.

  • option FSx-K100(PC) enables testing of 3GPP LTE FDD signals on the downlink
  • option FSx-K101(PC) enables testing of 3GPP LTE FDD signals on the uplink
  • option FSx-K102(PC) enables testing of 3GPP LTE MIMO signals on the downlink
  • option FSx-K104(PC) enables testing of 3GPP LTE TDD signals on the downlink
  • option FSx-K105(PC) enables testing of 3GPP LTE TDD signals on the uplink
FDD and TDD are duplexing methods.
  • FDD mode uses different frequencies for the uplink and the downlink.
  • TDD mode uses the same frequency for the uplink and the downlink.
Downlink (DL) and Uplink (UL) describe the transmission path.
  • Downlink is the transmission path from the base station to the user equipment. The physical layer mode for the downlink is always OFDMA.
  • Uplink is the transmission path from the user equipment to the base station. The physical layer mode for the uplink is always SC-FDMA.

The application shows the currently selected LTE mode (including the bandwidth) in the channel bar.

Remote command:

Link direction: CONFigure[:​LTE]:​LDIRection

Duplexing mode: CONFigure[:​LTE]:​DUPLexing


Using Test Models

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Signal Characteristics > Using Test Models
Using Test Models

Test models are descriptions of LTE signals that you can use for particular test scenarios.

The "Test Models" dialog box contains functionality to select, manage and create test models.
  • "Specification"
    The "Specification" tab contains predefined test models as defined by 3GPP.
    Predefined test models are supported in downlink mode.
  • "User Defined"
    The "User Defined" tab contains functionality to manage custom test models.
    Custom test models are supported in downlink and uplink mode.
    To create a custom test model, describe a signal as required and then save it via the "Test Models" dialog box.
    Here, you can also restore custom test models and delete ones you do not need anymore.

Predefined test models (E-TM)

In case of downlink signals, the 3GPP standard (TS 36.141) already defines several EUTRA test models (E-TM) for specific test scenarios. These test models are split into three main groups (E-TM1, E-TM2 and E-TM3) and are defined by the following characteristics.
  • single antenna port, single code word, single layer and no precoding
  • duration of one frame
  • normal cyclic prefix
  • localized virtual resource blocks, no intra-subframe hopping for PDSCH
  • UE-specific reference signal not used

The data content of the physical channels and signals are defined in the 3GPP standard. Each E-TM is defined for for all bandwidths defined in the standard (1.4 MHz / 3 MHz / 5 MHz / 10 MHz / 15 MHz / 20 MHz).

Test scenarios for E-TM as defined by 3GPP
  • E-TM1.1
    BS output power
    Unwanted emissions
    Transmitter intermodulation
    RS absolute accuracy
  • E-TM1.2
    ACLR
    Operating band unwanted emissions
  • E-TM2
    Total power dynamic range (lower OFDM symbol power limit at min. power)
    EVM of single 64QAM PRB allocation (at min. power)
    Frequency error (at min. power)
  • E-TM3.1
    Output power dynamics
    Transmitted signal quality (frequency error and EVM for 64QAM modulation at max. power)
  • E-TM3.2
    Transmitted signal quality
    – Frequency error
    – EVM for 16QAM modulation
  • E-TM3.3
    Transmitted signal quality
    – Frequency error
    – EVM for QPSK modulation
Remote command:

MMEMory:​LOAD:​TMOD:​DL


Channel Bandwidth / Number of Resource Blocks

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Signal Characteristics > Channel Bandwidth / Number of Resource Blocks
Channel Bandwidth / Number of Resource Blocks

Specifies the channel bandwidth and number of resource blocks (RB).

The channel bandwidth and number of resource blocks (RB) are interdependent. Currently, the LTE standard recommends six bandwidths (see table below).

The application also calculates the FFT size, sampling rate, occupied bandwidth and occupied carriers from the channel bandwidth. Those are read only.

The application shows the currently selected LTE mode (including the bandwidth) in the channel bar.

Remote command:

CONFigure[:​LTE]:​DL[:​CC<cci>]:​BW


Cyclic Prefix

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Signal Characteristics > Cyclic Prefix
Cyclic Prefix

The cyclic prefix serves as a guard interval between OFDM symbols to avoid interferences. The standard specifies two cyclic prefix modes with a different length each.

The cyclic prefix mode defines the number of OFDM symbols in a slot.

  • Normal
    A slot contains 7 OFDM symbols.
  • Extended
    A slot contains 6 OFDM symbols.
    The extended cyclic prefix is able to cover larger cell sizes with higher delay spread of the radio channel.
  • Auto
    The application automatically detects the cyclic prefix mode in use.
Remote command:

CONFigure[:​LTE]:​DL[:​CC<cci>]:​CYCPrefix


Configuring TDD Frames

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Signal Characteristics > Configuring TDD Frames
Configuring TDD Frames

TDD frames contain both uplink and downlink information separated in time with every subframe being responsible for either uplink or downlink transmission. The standard specifies several subframe configurations or resource allocations for TDD systems.

TDD UL/DL Allocations

Selects the configuration of the subframes in a radio frame in TDD systems.

The UL/DL configuration (or allocation) defines the way each subframe is used: for uplink, downlink or if it is a special subframe. The standard specifies seven different configurations.

U = uplink
D = downlink
S = special subframe

Conf. of Special Subframe

In combination with the cyclic prefix, the special subframes serve as guard periods for switches from uplink to downlink. They contain three parts or fields.
  • DwPTS
    The DwPTS is the downlink part of the special subframe. It is used to transmit downlink data.
  • GP
    The guard period makes sure that there are no overlaps of up- and downlink signals during a switch.
  • UpPTS
    The UpPTS is the uplink part of the special subframe. It is used to transmit uplink data.

The length of the three fields is variable. This results in several possible configurations of the special subframe. The LTE standard defines 10 different configurations for the special subframe. However, configurations 8 and 9 only work for a normal cyclic prefix.

If you select configurations 8 or 9 using an extended cyclic prefix or automatic detection of the cyclic prefix, the application will show an error message.

Remote command:

Subframe: CONFigure[:​LTE]:​DL[:​CC<cci>]:​TDD:​UDConf

Special subframe: CONFigure[:​LTE]:​DL[:​CC<cci>]:​TDD:​SPSC


Configuring the Physical Layer Cell Identity

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Signal Characteristics > Configuring the Physical Layer Cell Identity
Configuring the Physical Layer Cell Identity

The cell ID, cell identity group and physical layer identity are interdependent parameters. In combination they are responsible for synchronization between network and user equipment.

The physical layer cell ID identifies a particular radio cell in the LTE network. The cell identities are divided into 168 unique cell identity groups. Each group consists of 3 physical layer identities. According to

N(1) = cell identity group, {0...167}
N(2) = physical layer identity, {0...2}

there is a total of 504 different cell IDs.

If you change one of these three parameters, the application automatically updates the other two.

For automatic detection of the cell ID, turn the "Auto" function on.

Before it can establish a connection, the user equipment must synchronize to the radio cell it is in. For this purpose, two synchronization signals are transmitted on the downlink. These two signals are reference signals whose content is defined by the "Physical Layer Identity" and the "Cell Identity Group".

The first signal is one of 3 possible Zadoff-Chu sequences. The sequence that is used is defined by the physical layer identity. It is part of the P-SYNC.

The second signal is one of 168 unique sequences. The sequence is defined by the cell identity group. This sequence is part of the S-SYNC.

In addition to the synchronization information, the cell ID also determines

  • the cyclic shifts for PCFICH, PHICH and PDCCH mapping,
  • the frequency shifts of the reference signal.

The application shows the currently selected cell ID in the channel bar.

Remote command:

Cell ID: CONFigure[:​LTE]:​DL[:​CC<cci>]:​PLC:​CID

Cell Identity Group (setting): CONFigure[:​LTE]:​DL[:​CC<cci>]:​PLC:​CIDGroup

Cell Identity Group (query): FETCh[:​CC<cci>]:​PLC:​CIDGroup?

Identity (setting): CONFigure[:​LTE]:​DL[:​CC<cci>]:​PLC:​PLID

Identity (query): FETCh[:​CC<cci>]:​PLC:​PLID?


Configuring MIMO Setups

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring MIMO Setups
Configuring MIMO Setups

The MIMO Configuration contains settings to configure MIMO test setups. They are part of the "MIMO Setup" tab of the "Signal Characteristics" dialog box.

└ MIMO Configuration
└ Connecting multiple analyzers


MIMO Configuration

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring MIMO Setups > MIMO Configuration
MIMO Configuration

Selects the antenna configuration and test conditions for a MIMO system.

The MIMO configuration selects the number of transmit antennas in the system. 1-, 2-, and 4-antenna configurations are possible.

In setups with multiple antennas, antenna selection defines the antenna(s) you'd like to test. You can select the antenna(s) to test manually ("Antenna 1...4" and "All" menu items) or let the application decide which antenna to test ("Auto" menu item). Note that the selected antenna is also the reference antenna for Time Alignment measurements.

In case of automatic detection the application analyzes the reference signal to select the antenna. It also determines the order in which the antennas are tested in.

Antenna 1 | Tests antenna 1 only.
Antenna 2 | Tests antenna 2 only.
Antenna 3 | Tests antenna 3 only.
Antenna 4 | Tests antenna 4 only.
All | Tests all antennas in the test setup in consecutive order (1-2-3-4). A corresponding number of analyzers is required.
Auto (1 antenna) | Automatically selects the antenna to test.
Auto (2 antennas) | Automatically selects the antennas to test in a test setup with two or four antennas. Requires 2 analyzers.
Auto (4 antennas) | Automatically selects the order in which the antennas are tested in. Available for 4-antenna configurations. Requires 4 analyzers.

For more information on MIMO measurements see "MIMO Measurement Guide".

Remote command:

MIMO configuration: CONFigure[:​LTE]:​DL[:​CC<cci>]:​MIMO:​CONFig

Antenna selection: CONFigure[:​LTE]:​DL[:​CC<cci>]:​MIMO:​ASELection


Connecting multiple analyzers

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring MIMO Setups > Connecting multiple analyzers
Connecting multiple analyzers

MIMO measurements require several R&S FSWs (input sources), depending on the number of antennas you have to measure. One of these analyzers (master) controls the other analyzers. The master analyzer has to be equipped with the LTE measurement application.

Before you can start the measurement, you have to configure the test setup. The functionality to do so is provided in the table in the "MIMO Setup" dialog box. The table is made up out of four rows, one for each possible analyzer. Note that configuration of input sources 2 to 4 is only possible if you have actually selected a corresponding number of antennas from the "MIMO Configuration" and "Tx Antenna Selection" dropdown menus.

  • Input Source
    Shows the state of the analyzer or input source connection. When the LED turns green, the connection to the corresponding analyzer has been successful. Otherwise the LED turns red to indicate an unsuccessful connection.
  • State
    Includes or excludes the corresponding analyzer from the test setup. Note that the master analyzer (input source 1) is always active.
  • Analyzer IP Address
    Defines the IP address of the corresponding analyzer.
  • Assignment
    Selects the antenna that the corresponding analyzer measures. You cabn assign any antenna to any analyzer in the test setup, a consecutive order is not necessary.
Remote command:

State: CONFigure:​LTE:​ANTMatrix:​STATe<instrument>

IP address: CONFigure:​LTE:​ANTMatrix:​ADDRess<instrument>

Instrument state: CONFigure:​LTE:​ANTMatrix:​LEDState<instrument>?


Demodulating the PDSCH

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Demodulating the PDSCH
Demodulating the PDSCH

The Physical Layer Shared Channel (PDSCH) carries user data, broadcast system information and paging messages. It is always present in a downlink transmission.

The application allows you to automatically demodulate the PDSCH and detect the subframe configuration of the signal you are testing.

For more information on manual PDSCH configuration see "Configuring PDSCH Subframes".

The PDSCH demodulation settings are part of the "PDSCH Settings" tab of the "Signal Description" dialog box.

└ PDSCH Subframe Configuration Detection
└ Auto PDSCH Demodulation


PDSCH Subframe Configuration Detection

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Demodulating the PDSCH > PDSCH Subframe Configuration Detection
PDSCH Subframe Configuration Detection

Selects the method of identifying the PDSCH resource allocation.

  • Off
    Uses the user configuration to demodulate the PDSCH subframe. If the user configuration does not match the frame that was measured, a bad EVM will result.
  • PDCCH protocol
    Sets the PDSCH configuration according to the data in the protocol of the PDCCH DCIs.
  • Physical detection
    The physical detection is based on power and modulation detection.
    Physical detection makes measurements on TDD E-TMs without a 20 ms trigger signal possible.
    For more information on automatic demodulation see "Auto PDSCH Demodulation".
Remote command:

[SENSe][:​LTE]:​DL:​FORMat:​PSCD


Auto PDSCH Demodulation

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Demodulating the PDSCH > Auto PDSCH Demodulation
Auto PDSCH Demodulation

Turns automatic demodulation of the PDSCH on and off.

When you turn this feature on, the application automatically detects the PDSCH resource allocation. This is possible by analyzing the protocol information in the PDCCH or by analyzing the physical signal. The application then writes the results into the PDSCH Configuration Table.

You can set the way the application identifies the PDSCH resource allocation with "PDSCH Subframe Configuration Detection".

When you turn off automatic demodulation of the PDSCH, you have to configure the PDSCH manually. In that case, the application compares the demodulated LTE frame to the customized configuration. If the "PDSCH Subframe Configuration Detection" is not turned off, the application analyzes the frame only if both configurations are the same.

Remote command:

[SENSe][:​LTE]:​DL:​DEMod:​AUTO


Configuring PDSCH Subframes

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes
Configuring PDSCH Subframes

The application allows you to configure individual subframes that are used to carry the information of the PDSCH. The PDSCH (Physical Downlink Shared Channel) primarily carries all general user data. It therefore takes up most of the space in a radio frame.

When you turn "Auto Demodulation" on, the application automatically determines the subframe configuration for the PDSCH. In the default state, automatic configuration is on (see "Auto PDSCH Demodulation").

Every LTE frame (FDD and TDD) contains 10 subframes. Each downlink subframe consists of one or more (resource) allocations. The application shows the contents for each subframe in the configuration table. In the configuration table, each row corresponds to one allocation.

If there are any errors or conflicts between allocations in one or more subframes, the application shows the corrupt subframe in the "Error in Subframes" field, which appears below the table and is highlighted red if an error occurs. In addition, it shows the conflicting rows of the configuration table. It does not show the kind of error.

Before you start to work on the contents of each subframe, you should define the number of subframes you want to customize with the "Configurable Subframes" parameter. The application supports the configuration of up to 40 subframes.

Then you can select a particular subframe that you want to customize in the "Selected Subframe" field. Enter the number of the subframe (starting with 0). The application updates the contents of the configuration table to the selected subframe.

Remote command:

Number of subframes: CONFigure[:​LTE]:​DL:​CSUBframes

Number of allocations: CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALCount

Contents
  • PDSCH Allocations
  • Enhanced Settings


PDSCH Allocations

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > PDSCH Allocations
PDSCH Allocations

In the default state, each subframe contains one allocation. Add allocations with the "Used Allocations" parameter. The application expands the configuration table accordingly with one row representing one allocation. You can define a different number of allocations for each subframe you want to configure and configure up to 110 allocations in every subframe.

The configuration table contains the settings to configure the allocations.

└ ID/N_RNTI
└ Code Word
└ Modulation
└ Enhanced Settings
└ VRB Gap
└ Number of RB
└ Offset RB
└ Power
└ Conflict


ID/N_RNTI

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > PDSCH Allocations > ID/N_RNTI
ID/N_RNTI

Selects the allocation's ID. The ID corresponds to the N_RNTI.

By default, the application assigns consecutive numbers starting with 0.

The ID, or N_RNTI, is the user equipment identifier for the corresponding allocation and is a number in the range from 0 to 65535. The order of the numbers is irrelevant. You can combine allocations by assigning the same number more than once. Combining allocations assigns those allocations to the same user. Allocations with the same N_RNTI share the same modulation scheme and power settings.

Remote command:

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​UEID


Code Word

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > PDSCH Allocations > Code Word
Code Word

Shows the code word of the allocation.

The code word is made up out of two numbers. The first number is the number of the code word in the allocation. The second number is the total number of code words that the allocation contains. Thus, a table entry of "1/2" would mean that the row corresponds to code word 1 out of 2 code words in the allocation.

Usually one allocation corresponds to one code word. In case of measurements on a MIMO system (2 or 4 antennas) in combination with the "Spatial Multiplexing" precoding value, however, you can change the number of layers. Selecting 2 or more layers assigns two code words to the allocation. This results in an expansion of the configuration table. The allocation with the spatial multiplexing then comprises two rows instead of only one. Except for the modulation of the code word, which can be different, the contents of the second code word (row) are the same as the contents of the first code word.


Modulation

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > PDSCH Allocations > Modulation
Modulation

Selects the modulation scheme for the corresponding allocation.

The modulation scheme for the PDSCH is either QPSK, 16QAM, 64QAM or 256QAM.

Remote command:

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>[:​CW<Cwnum>]:​MODulation


Enhanced Settings

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > PDSCH Allocations > Enhanced Settings
Enhanced Settings

Opens a dialog box to configure MIMO functionality.

For more information see "Enhanced Settings".


VRB Gap

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > PDSCH Allocations > VRB Gap
VRB Gap

Turns the use of virtual resource blocks (VRB) on and off.

The standard defines two types of VRBs. Localized VRBs and distributed VRBs. While localized VRBs have a direct mapping to the PRBs, distributed VRBs result in a better frequency diversity.

Three values of VRB gap are allowed.
  • 0 = Localized VRBs are used.
  • 1 = Distributed VRBs are used and the first gap is applied.
  • 2 = Distributed VRBs are used and the second gap is applied (for channel bandwidths > 50 resource blocks).
    The second gap has a smaller size compared to the first gap.
    If on, the VRB Gap determines the distribution and mapping of the VRB pairs to the physical resource blocks (PRB) pairs.
    The distribution of the VRBs is performed in a way that consecutive VRBs are spread over the frequencies and are not mapped to PRBs whose frequencies are next to each other. Each VRB pair is split into two parts which results in a frequency gap between the two VRB parts. This method corresponds to frequency hopping on a slot basis.
    The information whether localized or distributed VRBs are applied is carried in the PDCCH. The DCI formats 1A, 1B and 1D provide a special 1-bit flag for this purpose ("Localized / Distributed VRB Assignment"). Another bit in the DCI formats controls whether the first or second bit is applied.
Remote command:

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​GAP


Number of RB

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > PDSCH Allocations > Number of RB
Number of RB

Defines the number of resource blocks the allocation covers. The number of resource blocks defines the size or bandwidth of the allocation.

If you allocate too many resource blocks compared to the bandwidth you have set, the application will show an error message in the "Conflicts" column and the "Error in Subframes" field.

Remote command:

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​RBCount


Offset RB

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > PDSCH Allocations > Offset RB
Offset RB

Sets the resource block at which the allocation begins.

A wrong offset for any allocation would lead to an overlap of allocations. In that case the application will show an error message.

Remote command:

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​RBOFfset


Power

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > PDSCH Allocations > Power
Power

Sets the boosting of the allocation. Boosting is the allocation's power relative to the reference signal power.

Remote command:

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​POWer


Conflict

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > PDSCH Allocations > Conflict
Conflict

In case of a conflict, the application shows the type of conflict and the ID of the allocations that are affected. Possible conflicts are:

  • bandwidth error (">BW")
    A bandwidth error occurs when the number of resource blocks in the subframe exceeds the bandwidth you have set.
  • RB overlap errors
    An RB overlap error occurs if one or more allocations overlap. In that case, check if the length and offset values of the allocations are correct.


Enhanced Settings

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > Enhanced Settings
Enhanced Settings

The "Enhanced Settings" contain mostly functionality to configure the precoding scheme of a physical channel. The application supports several precoding schemes that you can select from a dropdown menu.

In addition, you can configure PDSCH allocations that use carrier aggregation.

└ None
└ Transmit Diversity
└ Spatial Multiplexing
└ Beamforming (UE Spec RS)
└ Carrier Aggregation


None

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > Enhanced Settings > None
None

Turns off precoding.

Remote command:

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​PRECoding[:​SCHeme]


Transmit Diversity

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > Enhanced Settings > Transmit Diversity
Transmit Diversity

Turns on precoding for transmit diversity according to 3GPP TS 36.211.

Remote command:

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​PRECoding[:​SCHeme]


Spatial Multiplexing

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > Enhanced Settings > Spatial Multiplexing
Spatial Multiplexing

Turns on precoding for spatial multiplexing according to 3GPP TS 36.211.

If you are using spatial multiplexing, you can also define the number of layers for any allocation and the codebook index.

The number of layers of an allocation in combination with the number of code words determines the layer mapping. The available number of layers depends on the number of transmission antennas. Thus, the maximum number of layers you can select is eight.

The codebook index determines the precoding matrix. The available number of indices depends on the number of transmission antennas in use. The range is from 0 to 15. The application automatically selects the codebook index if you turn the "Cyclic Delay Diversity" (CDD) on.

Remote command:

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​PRECoding[:​SCHeme]

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​PRECoding:​CLMapping

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​PRECoding:​CBINdex

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​PRECoding:​CDD


Beamforming (UE Spec RS)

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > Enhanced Settings > Beamforming (UE Spec RS)
Beamforming (UE Spec RS)

Turns on the precoding for beamforming.

If you are using beamforming, you can also define the number of layers and codewords (see Spatial Multiplexing), the scrambling identity and the single layer antenna port.

The mapping of antenna port to the physical antenna is fixed:
  • Port 5 and 7: Antenna 1
  • Port 8: Antenna 2
  • Port 9: Antenna 3
  • Port 10: Antenna 4

The scrambling identity (nSCID) is available for antenna ports 7 and 8. It is used to initialize the sequence that generates UE specific reference signals according to 36.211 (section 6.10.3.1).

The single layer antenna port selects the preconfigured antenna port in single layer beamforming scenarios. Available if the codeword to layer mapping is "1/1".

Remote command:

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​PRECoding[:​SCHeme]

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​PRECoding:​CLMapping

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​PRECoding:​SCID

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​PRECoding:​AP


Carrier Aggregation

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring PDSCH Subframes > Enhanced Settings > Carrier Aggregation
Carrier Aggregation

Defines the PDSCH start offset for the selected PDSCH allocation in a system that uses carrier aggregation.

For cross-scheduled UEs, the PDSCH start offset for the secondary carrier is usually not defined for each subframe individually but is constant over several subframes. In case the control channel region of the secondary component carrier is longer than the PDSCH start offset you have defined for the primary carrier, PDSCH resource elements might be overwritten by the resource elements of the control channel. Note that the bit stream result displays labels these resource element with a "#" sign.

Remote command:

CONFigure[:​LTE]:​DL:​SUBFrame<subframe>:​ALLoc<allocation>:​PSOFfset


Configuring the Synchronization Signal

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Synchronization Signal
Configuring the Synchronization Signal

The synchronization signal settings contain settings to describe the physical attributes and structure of the synchronization signal.

The synchronization signal settings are part of the "Advanced Settings" tab of the "Signal Description" dialog box.

└ P-/S-SYNC Tx Antenna
└ P-SYNC Relative Power
└ S-SYNC Relative Power


P-/S-SYNC Tx Antenna

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Synchronization Signal > P-/S-SYNC Tx Antenna
P-/S-SYNC Tx Antenna

Selects the antenna that transmits the synchronization signal (P-SYNC or S-SYNC).

When selecting the antenna, you implicitly select the synchronization method. If the selected antenna transmits no synchronization signal, the application uses the reference signal to synchronize. Note that automatic cell ID detection is not available if synchronization is based on the reference signal.

Remote command:

CONFigure[:​LTE]:​DL[:​CC<cci>]:​SYNC:​ANTenna


P-SYNC Relative Power

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Synchronization Signal > P-SYNC Relative Power
P-SYNC Relative Power

Defines the power of the primary synchronization signal (P-SYNC) relative to the reference signal.

Remote command:

CONFigure[:​LTE]:​DL:​SYNC:​PPOWer


S-SYNC Relative Power

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Synchronization Signal > S-SYNC Relative Power
S-SYNC Relative Power

Defines the power of the secondary synchronization signal (S-SYNC) relative to the reference signal.

Remote command:

CONFigure[:​LTE]:​DL:​SYNC:​SPOWer


Configuring the Reference Signal

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Reference Signal
Configuring the Reference Signal

The reference signal settings contain settings to describe the physical attributes and structure of the reference signal.

The reference signal settings are part of the "Advanced Settings" tab of the "Signal Description" dialog box.

└ Rel Power (Reference Signal)


Rel Power (Reference Signal)

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Reference Signal > Rel Power (Reference Signal)
Rel Power (Reference Signal)

Defines the relative power of the reference signal compared to all the other physical signals and physical channels.

Note that this setting gives you an offset to all other relative power settings.

Remote command:

CONFigure[:​LTE]:​DL:​REFSig:​POWer


Configuring the Positioning Reference Signal

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Positioning Reference Signal
Configuring the Positioning Reference Signal

The positioning reference signal settings contain settings to describe the physical attributes and structure of the positioning reference signal.

The positioning reference signal settings are part of the "Advanced Settings" tab of the "Signal Description" dialog box.

└ Present
└ Bandwidth
└ Configuration Index
└ Num. Subframes (N_PRS)
└ Relative Power (Positioning Reference Signal)
└ Frame Number Offset


Present

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Positioning Reference Signal > Present
Present

Turns the positioning reference signal on and off.

Remote command:

CONFigure[:​LTE]:​DL:​PRSS:​STATe


Bandwidth

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Positioning Reference Signal > Bandwidth
Bandwidth

Defines the bandwidth and thus the number of resource blocks the positioning reference signal occupies.

Note that the PRS bandwidth has to be smaller than the channel bandwidth.

Remote command:

CONFigure[:​LTE]:​DL:​PRSS:​BW


Configuration Index

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Positioning Reference Signal > Configuration Index
Configuration Index

Defines the PRS Configuration Index IPRS as defined in 3GPP TS 36.211, table 6.10.4.3-1.

Remote command:

CONFigure[:​LTE]:​DL:​PRSS:​CI


Num. Subframes (N_PRS)

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Positioning Reference Signal > Num. Subframes (N_PRS)
Num. Subframes (N_PRS)

Defines the number of consecutive DL subframes in that PRS are transmitted.

Remote command:

CONFigure[:​LTE]:​DL:​PRSS:​NPRS


Relative Power (Positioning Reference Signal)

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Positioning Reference Signal > Relative Power (Positioning Reference Signal)
Relative Power (Positioning Reference Signal)

Defines the power of a PRS resource element in relation to the power of a common reference signal resource element.

Remote command:

CONFigure[:​LTE]:​DL:​PRSS:​POWer


Frame Number Offset

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Positioning Reference Signal > Frame Number Offset
Frame Number Offset

Defines the system frame number of the current frame that you want to analyze.

Because the positioning reference signal and the CSI reference signal usually have a periodicity of several frames, for some reference signal configurations is it necessary to change the expected system frame number of the frame to be analyzed.

Note that if you define the frame number offset for either reference signal, it is automatically defined for both reference signals.

Remote command:

CONFigure[:​LTE]:​DL:​SFNO


Configuring the Channel State Information Reference Signal

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Channel State Information Reference Signal
Configuring the Channel State Information Reference Signal

The channel state information reference signal (CSI-RS) settings contain settings to describe the physical attributes and structure of the Channel State Information Reference Signal (CSI-RS).

CSI-RS are used to estimate the channel properties of the signal propagation channel from the base station to the user equipement. This information is quantized and fed back to the base station. The base station makes use of this information for example to adjust the beamforming parameters.

The mapping of antenna port to the physical antenna is fix:

  • Port 15: antenna 1
  • Port 16: antenna 2
  • Port 17: antenna 3
  • Port 18: antenna 4

Resource elements used by CSI-RS are shown in yellow color in the Allocation ID versus Symbol X Carrier measurement.

The CSI-RS settings are part of the "Advanced Settings" tab of the "Signal Description" dialog box.

CSI Reference Signal settings described elsewhere:
  • "Frame Number Offset"
└ Present
└ Antenna Ports
└ Configuration Index
└ Overwrite PDSCH
└ Relative Power (CSI Reference Signal)
└ Subframe Configuration


Present

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Channel State Information Reference Signal > Present
Present

Turns the CSI reference signal on and off.

Remote command:

CONFigure[:​LTE]:​DL:​CSIRs:​STATe


Antenna Ports

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Channel State Information Reference Signal > Antenna Ports
Antenna Ports

Defines the number of antenna ports that transmit the CSI reference signal.

The CSI reference signals are transmitted on one, two, four or eight antenna ports using

  • p = 15
  • p = 15 to 16
  • p = 15 to 18
  • p = 15 to 22
Remote command:

CONFigure[:​LTE]:​DL:​CSIRs:​NAP


Configuration Index

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Channel State Information Reference Signal > Configuration Index
Configuration Index

Defines the CSI reference signal configuration as defined in 3GPP TS 36.211, table 6.10.5.2-1/2

Remote command:

CONFigure[:​LTE]:​DL:​CSIRs:​CI


Overwrite PDSCH

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Channel State Information Reference Signal > Overwrite PDSCH
Overwrite PDSCH

Turns overwriting of PDSCH resource elements for UEs that do not consider the CSI reference signal on and off.

If on, the application assumes that the UE is not configured to consider CSI reference signals. Thus, resource elements of the CSI reference signal overwrite the PDSCH resource elements. Note that the bit stream result displays labels these resource element with a "#" sign.

Remote command:

CONFigure[:​LTE]:​DL:​CSIRs:​OPDSch


Relative Power (CSI Reference Signal)

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Channel State Information Reference Signal > Relative Power (CSI Reference Signal)
Relative Power (CSI Reference Signal)

Defines the power of a CSI reference signal resource element in relation to the power of a common reference signal resource element.

Remote command:

CONFigure[:​LTE]:​DL:​CSIRs:​POWer


Subframe Configuration

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Channel State Information Reference Signal > Subframe Configuration
Subframe Configuration

Defines the CSI reference signal subframe configuration index (I_CSI-RS) as defined in 3GPP TS 36.211, table 6.10.5.3-1.

Remote command:

CONFigure[:​LTE]:​DL:​CSIRs:​SCI


Defining the PDSCH Resource Block Symbol Offset

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining the PDSCH Resource Block Symbol Offset
Defining the PDSCH Resource Block Symbol Offset

The PDSCH resource block symbol offset is part of the "Advanced Settings" tab of the "Signal Description" dialog box.

└ PRB Symbol Offset


PRB Symbol Offset

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining the PDSCH Resource Block Symbol Offset > PRB Symbol Offset
PRB Symbol Offset

PRB Symbol Offset specifies the symbol offset of the PDSCH allocations relative to the subframe start. This setting applies to all subframes in a frame.

With this settings, the number of OFDM symbols used for control channels is defined, too. For example, if this parameter is set to 2 and the PDCCH is enabled, the number of OFDM symbols actually used by the PDCCH is 2.

Special control channels like the PCFICH or PHICH require a minimum number of control channel OFDM symbols at the beginning of each subframe. If PRB Symbol Offset is lower than the required value, the control channel data overwrites some resource elements of the PDSCH.

If Auto is selected, the Control Region for PDCCH (PRB Symbol Offset) value is detected from the PCFICH. For correct Demodulation of a 3GPP conform PCFICH signal, the Scrambling of Coded Bits has to be enabled.

Remote command:

CONFigure[:​LTE]:​DL:​PSOFfset


Configuring the PBCH

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PBCH
Configuring the PBCH

The physical broadcast channel (PBCH) carries system information for the user equipment. You can include or exclude the PBCH in the test setup and define the relative power of this channel.

The PBCH is part of the control channel. The control channel settings are part of the "Advanced Settings" tab of the "Signal Description" dialog box.

└ PBCH Present
└ PBCH Relative Power


PBCH Present

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PBCH > PBCH Present
PBCH Present

Includes or excludes the PBCH from the test setup.

Remote command:

CONFigure[:​LTE]:​DL:​PBCH:​STAT


PBCH Relative Power

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PBCH > PBCH Relative Power
PBCH Relative Power

Defines the power of the PBCH relative to the reference signal.

Remote command:

CONFigure[:​LTE]:​DL:​PBCH:​POWer


Configuring the PCFICH

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PCFICH
Configuring the PCFICH

The physical control format indicator channel (PCFICH) carries information about the format of the PDCCH. You can include or exclude the PCFICH in the test setup and define the relative power of this channel.

The PCFICH is part of the control channel. The control channel settings are part of the "Advanced Settings" tab of the "Signal Description" dialog box.

└ PCFICH Present
└ PCFICH Relative Power


PCFICH Present

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PCFICH > PCFICH Present
PCFICH Present

Includes or excludes the PCFICH from the test setup.

Remote command:

CONFigure[:​LTE]:​DL:​PCFich:​STAT


PCFICH Relative Power

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PCFICH > PCFICH Relative Power
PCFICH Relative Power

Defines the power of the PCFICH relative to the reference signal.

Remote command:

CONFigure[:​LTE]:​DL:​PCFich:​POWer


Configuring the PHICH

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PHICH
Configuring the PHICH

The physical hybrid ARQ indicator channel (PHICH) contains the hybrid ARQ indicator. The hybrid ARQ indicator contains the acknowledgement / negative acknowledgments for uplink blocks.

You can set several specific parameters for the PHICH.

The PHICH is part of the control channel. The control channel settings are part of the "Advanced Settings" tab of the "Signal Description" dialog box.

Turning off the PHICH

If you set the value of the PHICH N g to Custom and at the same time define "0" PHICH groups, the PHICH is excluded from the signal.

└ PHICH Duration
└ PHICH TDD m_i=1 (E-TM)
└ PHICH N_g
└ PHICH Number of Groups
└ PHICH Rel Power


PHICH Duration

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PHICH > PHICH Duration
PHICH Duration

Selects the duration of the PHICH. Normal and extended duration are supported.

With a normal duration, all resource element groups of the PHICH are allocated on the first OFDM symbol.

With an extended duration, the resource element groups of the PHICH are distributed over three OFDM symbols for a normal subframe or over two symbols within a special subframe.

If you select Auto, the duration of PHICH is automatically determined and based on the PBCH decoding results.

Note that you have to turn on the PBCH for an automatic detetemination of the PHICH duration.

Remote command:

CONFigure[:​LTE]:​DL:​PHICh:​DURation


PHICH TDD m_i=1 (E-TM)

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PHICH > PHICH TDD m_i=1 (E-TM)
PHICH TDD m_i=1 (E-TM)

Turns the special setting of the PHICH for the enhanced test models on and off.

The special setting is defined in 36.141 V9.0.0, 6.1.2.6: "For frame structure type 2 the factor m_i shall not be set as per TS36.211, Table 6.9-1, but instead shall be set to m_i=1 for all transmitted subframes."

The parameter is available if you have selected TDD.

Remote command:

CONFigure[:​LTE]:​DL:​PHICh:​MITM


PHICH N_g

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PHICH > PHICH N_g
PHICH N_g

Sets the variable Ng.

Ng in combination with the number of resource blocks defines the number of PHICH groups in a downlink subframe. The standard specifies several values for Ng that you can select from the dropdown menu.

If you need a customized configuration, you can set the number of PHICH groups in a subframe by selecting the "Custom" menu item and set a number of PHICH groups directly with "PHICH Number of Groups".

Remote command:

CONFigure[:​LTE]:​DL:​PHICh:​NGParameter


PHICH Number of Groups

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PHICH > PHICH Number of Groups
PHICH Number of Groups

Sets the number of PHICH groups contained in a subframe.

To select a number of groups, you have to set the "PHICH N_g" to "Custom".

Remote command:

CONFigure[:​LTE]:​DL:​PHICh:​NOGRoups


PHICH Rel Power

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PHICH > PHICH Rel Power
PHICH Rel Power

Defines the power of all PHICHs in a PHICH group relative to the reference signal.

The application measures a separate relative power for each PHICH if Boosting Estimation is on. In that case, the "Rel. Power / dB" result in the Allocation Summary stays empty, because it refers to the common relative power for all PHICHs. The relative powers for each PHICH in the group are displayed in the Channel Decoder Results.

Note that the PHICH power results are quantized to 1 dB steps based on the PHICH relative power, because only a few PHICH symbols are available for boosting estimation.

Example:

The "PHICH Rel Power" is -3.01 dB.

In that case, possible PHICH boostings are -4.01 dB, -3.01 dB, -2.01 dB, etc.

Remote command:

CONFigure[:​LTE]:​DL:​PHICh:​POWer


Configuring the PDCCH

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PDCCH
Configuring the PDCCH

The physical downlink control channel (PDCCH) carries the downlink control information.

You can define several specific parameters for the PDCCH.

The PDCCH is part of the control channel. The control channel settings are part of the "Advanced Settings" tab of the "Signal Description" dialog box.

└ PDCCH Format
└ Number of PDCCHs
└ PDCCH Rel Power


PDCCH Format

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PDCCH > PDCCH Format
PDCCH Format

Defines the format of the PDCCH (physical downlink control channel).

Note that PDCCH format "-1" is not defined in the standard. This format corresponds to the transmission of one PDCCH on all available resource element groups. As a special case for this PDCCH format, the center of the constellation diagram is treated as a valid constellation point.

Remote command:

CONFigure[:​LTE]:​DL:​PDCCh:​FORMat


Number of PDCCHs

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PDCCH > Number of PDCCHs
Number of PDCCHs

Sets the number of physical downlink control channels.

This parameter is available if the PDCCH format is -1.

Remote command:

CONFigure[:​LTE]:​DL:​PDCCh:​NOPD


PDCCH Rel Power

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the PDCCH > PDCCH Rel Power
PDCCH Rel Power

Defines the power of the PDCCH relative to the reference signal.

Remote command:

CONFigure[:​LTE]:​DL:​PDCCh:​POWer


Configuring the EPDCCH

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the EPDCCH
Configuring the EPDCCH

The enhanced physical downlink control channel (EPDCCH) carries the downlink control information. Compared to the PDCCH, the EPDCCH uses resource blocks normally reserved for the PDSCH.

Shared resource blocks of PDSCH and EPDCCH

PDSCH allocations overwrite the EPDCCH if they occupy the same resource blocks.

The EPDCCH is always transmitted in an EPDCCH-PRB set. For each cell and user, you can define one or two EPDCCH-PRB sets. A EPDCCH-PRB set is made up out of two or more resource blocks that are combined logically.

Note that you have to measure one EPDCCH-PRB set at a time. If you have to measure a signal with more than one EPDCCH-PRB set, you have to configure each set separately and refresh the I/Q data for each set.

You can define several parameters for the EPDCCH.

└ EPDCCH PRB Pairs
└ EPDCCH Set ID
└ EPDCCH Rel Power
└ EPDCCH RB Assignment
└ EPDCCH Localized


EPDCCH PRB Pairs

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the EPDCCH > EPDCCH PRB Pairs
EPDCCH PRB Pairs

Selects the number of resource blocks used in an EPDCCH-PRB set.

If you select the "Disabled" item, the EPDCCH is turned off.

For more information see 3GPP TS 36.213 (numberPRBPairs-r11).

Remote command:

CONFigure[:​LTE]:​DL:​EPDCch:​NPRB


EPDCCH Set ID

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the EPDCCH > EPDCCH Set ID
EPDCCH Set ID

Defines the EPDCCH set ID.

The set ID controls the generation of reference symbols for the EPDCCH. For more information see TS36.211, 6.10.3A.1.

Remote command:

CONFigure[:​LTE]:​DL:​EPDCch:​SID


EPDCCH Rel Power

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the EPDCCH > EPDCCH Rel Power
EPDCCH Rel Power

Defines the power of the EPDCCH relative to the reference signal.

Remote command:

CONFigure[:​LTE]:​DL:​EPDCch:​POWer


EPDCCH RB Assignment

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the EPDCCH > EPDCCH RB Assignment
EPDCCH RB Assignment

Defines the location of the resource blocks that the EPDCCH is transmitted in.

For more information see 3GPP TS 36.213 (resourceBlockAssignment-r11).

Remote command:

CONFigure[:​LTE]:​DL:​EPDCch:​RBASsign


EPDCCH Localized

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the EPDCCH > EPDCCH Localized
EPDCCH Localized

Turns localized transmission of the EPDCCH on and off.

Localized transmission is useful for known channel conditions. In that case, the scheduling and MIMO precoding can be optimized.

If the channel conditions are unknown, distributed transmission is used. Distributed transmission utilizes the frequency diversity in that the information is distributed over the selected frequency range.

Remote command:

CONFigure[:​LTE]:​DL:​EPDCch:​LOCalized


Configuring Shared Channels

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring Shared Channels
Configuring Shared Channels

The shared channel characteristics are part of the "Advanced Settings" tab of the "Signal Description" dialog box.

└ PDSCH Power Ratio


PDSCH Power Ratio

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring Shared Channels > PDSCH Power Ratio
PDSCH Power Ratio

Selects the PDSCH P_B parameter that defines the cell-specific ratio of rho_B to rho_A according to 3GPP TS 36.213, table 5.2-1.

The table below shows the resulting values as a function of the number of antennas.

If you select "p_B/p_A=1", the ratio is always 1, regardless of the number of antennas.

Remote command:

CONFigure[:​LTE]:​DL:​PDSCh:​PB


Defining MBSFN Characteristics

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining MBSFN Characteristics
Defining MBSFN Characteristics

The MBSFN settings contain settings to configure Multimedia Broadcast Single Frequency Networks (MBSFNs).

The positioning reference signal settings are part of the "MBSFN Settings" tab of the "Signal Description" dialog box.

Contents
  • Configuring MBSFNs
  • Configuring MBSFN Subframes


Configuring MBSFNs

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining MBSFN Characteristics > Configuring MBSFNs
Configuring MBSFNs

The general MBSFN settings contain settings that apply to all subframes that contain MBSFN information.

The MBSFN settings are part of the "MBSFN Settings" tab of the "Demodulation Settings" dialog box.

└ Present
└ MBSFN Relative Power
└ Area ID
└ Non-MBSFN Region Length


Present

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining MBSFN Characteristics > Configuring MBSFNs > Present
Present

Includes or excludes an MBSFN from the test setup.

Remote command:

CONFigure[:​LTE]:​DL:​MBSFn:​STATe


MBSFN Relative Power

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining MBSFN Characteristics > Configuring MBSFNs > MBSFN Relative Power
MBSFN Relative Power

Defines the power of the MBSFN transmission relative to the reference signal.

Remote command:

CONFigure[:​LTE]:​DL:​MBSFn:​POWer


Area ID

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining MBSFN Characteristics > Configuring MBSFNs > Area ID
Area ID

Defines the ID for an MBFSN area.

Radio cells that shall transmit the same content to multiple users will form a so called MBSFN area. Multiple cells can belong to such an area, and every cell can be part of up to eight MBSFN areas. There could be up to 256 different MBSFN areas defined, each one with an own identity.

The area ID (NIDMBFSN) is defined in 3GPP 36.211.

Remote command:

CONFigure[:​LTE]:​DL:​MBSFn:​AI:​ID


Non-MBSFN Region Length

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining MBSFN Characteristics > Configuring MBSFNs > Non-MBSFN Region Length
Non-MBSFN Region Length

Selects the length of the MBSFN control data region at the start of the MBSFN subframe.

If you select a region length of '1', the first symbol in an MBFSN subframe carries data of the control channel. All other symbols of an MBSFN region may be used by the PMCH.

If you select a region length of '2', the first two symbols in an MBFSN subframe carry data of the control channel.

Remote command:

CONFigure[:​LTE]:​DL:​MBSFn:​AI:​NMRL


Configuring MBSFN Subframes

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining MBSFN Characteristics > Configuring MBSFN Subframes
Configuring MBSFN Subframes

If you are testing systems that support MBSFN, 3GPP allows you to reserve one or more subframes for multimedia broadcasting.

The MBSFN subframe configuration is part of the "MBSFN Settings" tab of the "Demodulation Settings" dialog box.

└ MBSFN Subframe
└ Active
└ PMCH Present
└ Modulation


MBSFN Subframe

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining MBSFN Characteristics > Configuring MBSFN Subframes > MBSFN Subframe
MBSFN Subframe

Shows the subframe number that may contain MBSFN data.

Note that 3GPP only allows to turn selected subframes into MBSFN subframes. Depending on the configuration (for example the TDD configuration), different subframe numbers are available for MBSFN transmissions.


Active

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining MBSFN Characteristics > Configuring MBSFN Subframes > Active
Active

Turns a subframe into a MBSFN subframe.

If active, the corresponding subframe may contains MBSFN data.

Remote command:

CONFigure[:​LTE]:​DL:​MBSFn:​SUBFrame<subframe>:​STATe


PMCH Present

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining MBSFN Characteristics > Configuring MBSFN Subframes > PMCH Present
PMCH Present

Turns the Physical Multicast Channel (PMCH) on and off.

If you turn on the PMCH, the resource elements of the MBSFN subframe are used by the PMCH.

If you turn off the PMCH, the resource elements of the MBSFN subframe may be used by the PDSCH.

Remote command:

CONFigure[:​LTE]:​DL:​MBSFn:​SUBFrame<subframe>:​PMCH:​STATe


Modulation

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining MBSFN Characteristics > Configuring MBSFN Subframes > Modulation
Modulation

Selects the modulation scheme for the MBSFN subframe.

Remote command:

CONFigure[:​LTE]:​DL:​MBSFn:​SUBFrame<subframe>:​PMCH:​MODulation


Selecting the Input and Output Source

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Selecting the Input and Output Source
Selecting the Input and Output Source

The application supports several input sources and outputs.

For a comprehensive description of the supported input sources please refer to the documentation of the R&S FSW base unit ("Data Input and Output" ).


Defining the Frequency

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining the Frequency
Defining the Frequency

Frequency settings define the frequency characteristics of the signal at the RF input. They are part of the "Frequency" tab of the "Signal Characteristics" dialog box.

└ Defining the Signal Frequency


Defining the Signal Frequency

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining the Frequency > Defining the Signal Frequency
Defining the Signal Frequency

For measurements with an RF input source, you have to match the center frequency of the analyzer to the frequency of the signal.

The available frequency range depends on the hardware configuration of the analyzer you are using.

In addition to the frequency itself, you can also define a frequency stepsize. The frequency stepsize defines the extent of a frequency change if you change it for example with the rotary knob. Define the stepsize in two ways.

  • = Center
    One frequency step corresponds to the current center frequency.
  • Manual
    Define a any stepsize you need.
Remote command:

Center frequency: [SENSe]:​FREQuency:​CENTer[:​CC<cci>]

Frequency stepsize: [SENSe:​]FREQuency:​CENTer:​STEP

Frequency offset: [SENSe:​]FREQuency:​OFFSet


Defining Level Characteristics

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Level Characteristics
Defining Level Characteristics

Amplitude settings define the expected level characteristics of the signal at the RF input.

└ Defining a Reference Level
└ Attenuating the Signal
└ Preamplifier (option B24)
└ Input Coupling
└ Impedance


Defining a Reference Level

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Level Characteristics > Defining a Reference Level
Defining a Reference Level

The reference level is the power level the analyzer expects at the RF input. Keep in mind that the power level at the RF input is the peak envelope power in case of signals with a high crest factor like LTE.

To get the best dynamic range, you have to set the reference level as low as possible. At the same time, make sure that the maximum signal level does not exceed the reference level. If it does, it will overload the A/D converter, regardless of the signal power. Measurement results may deteriorate (e.g. EVM). This applies especially for measurements with more than one active channel near the one you are trying to measure (± 6 MHz).

Note that the signal level at the A/D converter may be stronger than the level the application displays, depending on the current resolution bandwidth. This is because the resolution bandwidths are implemented digitally after the A/D converter.

You can specify the reference level in several units and define an arithmetic level offset. A level offset is useful if the signal is attenuated or amplified before it is fed into the analyzer. All displayed power level results will be shifted by this value. Note however, that the reference value ignores the level offset. Thus, it is still mandatory to define the actual power level that the analyzer has to handle as the reference level.

You can also use automatic detection of the reference level with the "Auto Level" function.

If active, the application measures and sets the reference level to its ideal value.

Automatic level detection also optimizes RF attenuation.

The application shows the current reference level (including RF and external attenuation) in the channel bar.

Remote command:

Manual: DISPlay[:​WINDow<n>]:​TRACe:​Y[:​SCALe]:​RLEVel

Automatic: [SENSe:​]ADJust:​LEVel

Offset: DISPlay[:​WINDow<n>]:​TRACe:​Y[:​SCALe]:​RLEVel:​OFFSet

Unit: CALCulate<n>:​UNIT:​POWer


Attenuating the Signal

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Level Characteristics > Attenuating the Signal
Attenuating the Signal

Attenuation of the signal may become necessary if you have to reduce the power of the signal that you have applied. Power reduction is necessary, for example, to prevent an overload of the input mixer.

The LTE measurement application provides several attenuation modes.

  • Mechanical (or RF) attenuation is always available. The mechanical attenuator controls attenuation at the RF input.
  • If you have equipped your R&S FSW with option R&S FSW-B25, it also provides electronic attenuation. Note that the frequency range may not exceed the specification of the electronic attenuator for it to work.
    For both methods, the application provides automatic detection of the ideal attenuation level. Alternatively, you can define the attenuation level manually. The range is from 0 dB to 79 dB (RF attenuation) or 30 dB (electronic attenuation) in 1 dB steps.

For more information on attenuating the signal see the manual of the R&S FSW.

The application shows the attenuation level (mechanical and electronic) in the channel bar.

Remote command:

RF attenuation: INPut:​ATTenuation

RF attenuation: INPut:​ATTenuation:​AUTO

Electronic attenuation: INPut<n>:​EATT:​STATe

Electronic attenuation: INPut<n>:​EATT:​AUTO

Electronic attenuation: INPut<n>:​EATT


Preamplifier (option B24)

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Level Characteristics > Preamplifier (option B24)
Preamplifier (option B24)

If option R&S FSW-B24 is installed, a preamplifier can be activated for the RF input signal.

You can use a preamplifier to analyze signals from DUTs with low input power.

For R&S FSW 26 or higher models, the input signal is amplified by 30 dB if the preamplifier is activated.

For R&S FSW 8 or 13 models, the following settings are available:

"Off" | Deactivates the preamplifier.
"15 dB" | The RF input signal is amplified by about 15 dB.
"30 dB" | The RF input signal is amplified by about 30 dB.
Remote command:

INPut:​GAIN:​STATe

INPut:​GAIN[:​VALue]


Input Coupling

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Level Characteristics > Input Coupling
Input Coupling

The RF input of the R&S FSW can be coupled by alternating current (AC) or direct current (DC).

This function is not available for input from the Digital Baseband Interface (R&S FSW-B17) or from the Analog Baseband Interface (R&S FSW-B71).

AC coupling blocks any DC voltage from the input signal. This is the default setting to prevent damage to the instrument. Very low frequencies in the input signal may be distorted.

However, some specifications require DC coupling. In this case, you must protect the instrument from damaging DC input voltages manually. For details, refer to the data sheet.

Remote command:

INPut:​COUPling


Impedance

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Defining Level Characteristics > Impedance
Impedance

The reference impedance for the measured levels of the R&S FSW can be set to 50 Ω or 75 Ω.

75 Ω should be selected if the 50 Ω input impedance is transformed to a higher impedance using a 75 Ω adapter of the RAZ type (= 25 Ω in series to the input impedance of the instrument). The correction value in this case is 1.76 dB = 10 log (75Ω/50Ω).

This value also affects the unit conversion.

This function is not available for input from the Digital Baseband Interface (R&S FSW-B17) or from the Analog Baseband Interface (R&S FSW-B71). For analog baseband input, an impedance of 50 Ω is always used.

Remote command:

INPut:​IMPedance


Configuring the Data Capture

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Data Capture
Configuring the Data Capture

The data capture settings contain settings that control the data capture.

The data capture settings are part of the "Signal Capture" tab of the "Trigger/Signal Capture" dialog box.

└ Capture Time
└ Swap I/Q
└ Overall Frame Count
└ Auto According to Standard
└ Number of Frames to Analyze
└ Maximum Number of Subframes per Frame to Analyze


Capture Time

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Data Capture > Capture Time
Capture Time

Defines the capture time.

The capture time corresponds to the time of one sweep. Hence, it defines the amount of data the application captures during one sweep.

By default, the application captures 20.1 ms of data to make sure that at least one complete LTE frame is captured in one sweep.

The application shows the current capture time in the channel bar.

Note that if you are using the multi-standard radio analyzer, only the MSRA master channel actually captures the data. The capture time only defines the LTE analysis interval. For more information see "Selecting the operating mode".

Remote command:

[SENSe]:​SWEep:​TIME


Swap I/Q

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Data Capture > Swap I/Q
Swap I/Q

Swaps the real (I branch) and the imaginary (Q branch) parts of the signal.

Remote command:

[SENSe]:​SWAPiq


Overall Frame Count

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Data Capture > Overall Frame Count
Overall Frame Count

Turns the manual selection of the number of frames to capture (and analyze) on and off.

If the overall frame count is active, you can define a particular number of frames to capture and analyze. The measurement runs until all required frames have been analyzed, even if it takes more than one sweep. The results are an average of the captured frames.

If the overall frame count is inactive, the R&S FSW analyzes all complete LTE frames currently in the capture buffer.

The application shows the current frame count in the channel bar.

Remote command:

[SENSe][:​LTE]:​FRAMe:​COUNt:​STATe


Auto According to Standard

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Data Capture > Auto According to Standard
Auto According to Standard

Turns automatic selection of the number of frames to capture and analyze on and off.

If active, the R&S FSW evaluates the number of frames as defined for EVM tests in the LTE standard.

If inactive, you can set the number of frames you want to analyze.

This parameter is not available if the overall frame count is inactive.

Remote command:

[SENSe][:​LTE]:​FRAMe:​COUNt:​AUTO


Number of Frames to Analyze

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Data Capture > Number of Frames to Analyze
Number of Frames to Analyze

Sets the number of frames that you want to capture and analyze.

If the number of frames you have set last longer than a single sweep, the R&S FSW continues the measurement until all frames have been captured.

The parameter is read only if

  • the overall frame count is inactive,
  • the data is captured according to the standard.
Remote command:

[SENSe][:​LTE]:​FRAMe:​COUNt


Maximum Number of Subframes per Frame to Analyze

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring the Data Capture > Maximum Number of Subframes per Frame to Analyze
Maximum Number of Subframes per Frame to Analyze

Selects the maximum number of subframes that the application analyzes and therefore improves measurement speed.

Reducing the number of analyzed subframes may become necessary if you define a capture time of less than 20.1 ms. For successful synchronization, all subframes that you want to analyze must be in the capture buffer. You can make sure that this is the case by using, for example, an external frame trigger signal.

For maximum measurement speed, the application turns off Auto According to Standard and sets the Number of Frames to Analyze to 1. These settings prevent the application from capturing more than once for a single run measurement.

Remote command:

[SENSe][:​LTE]:​FRAMe:​SCOunt


Triggering Measurements

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Triggering Measurements
Triggering Measurements

The trigger functionality of the LTE measurement application is similar as that of the R&S FSW. The available features depend on the number of data streams that are captured in the measurement.

For more information on triggering measurements see "Trigger and Gate Configuration" .

Contents
  • Triggering Single Data Streams and Frequency Sweep Measurements
  • Triggering Multiple Data Streams (MIMO Measurements)


Triggering Single Data Streams and Frequency Sweep Measurements

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Triggering Measurements > Triggering Single Data Streams and Frequency Sweep Measurements
Triggering Single Data Streams and Frequency Sweep Measurements

The trigger functionality to capture single data streams is the same as that of the R&S FSW. For a comprehensive description of the available trigger settings see the documentation of the R&S FSW.

Note that some trigger sources available in Spectrum mode are not available in the LTE application. Note also that the Preview and Gate functionality are only available for frequency sweep measurements (ACLR and SEM).

Gated frequency sweep measurements

The application automatically selects the correct gate settings (delay and length) according to the TDD configuration.

The trigger settings are part of the "Trigger" tab of the "Trigger/Signal Capture" dialog box.

For more information on trigger functionality see "Trigger and Gate Configuration" .


Triggering Multiple Data Streams (MIMO Measurements)

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Triggering Measurements > Triggering Multiple Data Streams (MIMO Measurements)
Triggering Multiple Data Streams (MIMO Measurements)

The trigger functionlity for MIMO measurements allows you to configure trigger characteristics for each R&S FSW in the setup. Using a trigger for MIMO measurements is important, because, for valid measurements, it is mandatory to capture all signals simultaneously.

For more information about configuring and performing MIMO measurements, including trigger configuration, see "MIMO Measurement Guide".

└ Configuring the Trigger


Configuring the Trigger

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Triggering Measurements > Triggering Multiple Data Streams (MIMO Measurements) > Configuring the Trigger
Configuring the Trigger

The trigger settings for MIMO measurements contain some extra functionality not supported for single stream data capture.

While the application runs freely and analyzes all signal data in its default state, no matter if the signal contains information or not, a trigger initiates a measurement only under certain circumstances (the trigger event).

General trigger settings

The application supports several trigger sources.

  • Free Run
    Starts the measurement immediately and measures continuously.
  • External
    The trigger event is the level of an external trigger signal. The measurement starts when this signal meets or exceeds a specified trigger level at the "Ext Trigger/Gate" input.
    The R&S FSW has three trigger ports ("External 1 to 3"). The trigger source you select for the controlling analyzer (master) corresponds to the trigger port you are using ("External 1", for example is always on trigger port 1).

If you are using a trigger, you can select the trigger slope. The trigger slope defines whether triggering occurs when the signal rises to the trigger level or falls down to it.

Trigger unit

The trigger unit R&S FS-Z11 is a device that controls the analyzers in the MIMO test setup. It makes sure that all data streams are captured simultaneously. When you turn it on, the application takes the trigger unit into account during measurements.

The diagram next to the trigger settings visualizes the connections and cabling necessary to use the trigger unit. It is displayed in color when you turn the trigger unit on. For more information see "Measurements with the R&S FS-Z11 trigger unit".

Trigger settings for individual analyzers

The LTE measurement application allows you to assign several trigger settings for each analyzer individually.

In the "Trigger" tab, this is represented by the "Source 1" to "Source 4" tabs. In the default state, all analyzers use the same settings as the first analyzer ("Same as Master Setting" is on).

If the analyzer you use has more than one trigger port, you can use different one than on the master analyzer.

In addition the power level, you can also define a custom trigger offset for all analyzers in the setup.

The measurement starts as soon as the trigger event happens. In case of external triggers, this is the voltage that the signal must exceed.

For simultaneous data capture, it may become necessary to start the measurement some time after the trigger event. In that case, define a trigger offset. The trigger offset is the time that should pass between the trigger event and the start of the measurement.

The trigger offset may be a negative time. The trigger offset is then called a pretrigger.

Remote command:

Trigger source: TRIGger[:​SEQuence]:​SOURce

Trigger slope: TRIGger[:​SEQuence]:​SLOPe

Trigger port: TRIGger[:​SEQuence]:​PORT<instrument>

Trigger level: TRIGger[:​SEQuence]:​LEVel<instrument>[:​EXTernal]

Trigger offset: TRIGger[:​SEQuence]:​HOLDoff<instrument>


Estimating Parameters

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Estimating Parameters
Estimating Parameters

The parameter estimation settings contain settings that estimate various parameters during the measurement. They increase the quality of measurement results.

The parameter estimation settings are part of the "Parameter Estimation / Tracking" dialog box.

└ Boosting Estimation
└ Channel Estimation


Boosting Estimation

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Estimating Parameters > Boosting Estimation
Boosting Estimation

Turns boosting estimation on and off.

When you turn this eature on, the application automatically sets the relative power settings of all physical channels and the P-/S-SYNC by analyzing the signal.

Remote command:

[SENSe][:​LTE]:​DL:​DEMod:​BESTimation


Channel Estimation

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Estimating Parameters > Channel Estimation
Channel Estimation

Selects the method of channel estimation.

  • EVM 3GPP Definition
    Channel estimation according to 3GPP TS 36.141. This method is based on averaging in frequency direction and linear interpolation. Examines the reference signal only.
  • Optimal, Pilot only
    Optimal channel estimation method. Examines the reference signal only.
  • Optimal, Pilot and Payload
    Optimal channel estimation method. Examines both the reference signal and the payload resource elements.
Remote command:

[SENSe][:​LTE]:​DL:​DEMod:​CESTimation


Compensating Measurement Errors

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Compensating Measurement Errors
Compensating Measurement Errors

The tracking settings contain settings that compensate for various common measurement errors that may occur.

The tracking settings are part of the "Parameter Estimation / Tracking" dialog box.

└ Phase
└ Timing


Phase

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Compensating Measurement Errors > Phase
Phase

Specifies whether or not the measurement results should be compensated for common phase error. When phase compensation is used, the measurement results will be compensated for phase error on a per-symbol basis.

"Off" | Phase tracking is not applied.
"Pilot Only" | Only the reference signal is used for the estimation of the phase error.
"Pilot and Payload" | Both reference signal and payload resource elements are used for the estimation of the phase error.
Remote command:

[SENSe][:​LTE]:​DL:​TRACking:​PHASe


Timing

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Compensating Measurement Errors > Timing
Timing

Specifies whether or not the measurement results should be compensated for timing error. When timing compensation is used, the measurement results will be compensated for timing error on a per-symbol basis.

Remote command:

[SENSe][:​LTE]:​DL:​TRACking:​TIME


Configuring Demodulation Parameters

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring Demodulation Parameters
Configuring Demodulation Parameters

Demodulation settings contain settings that describe signal processing and the way the signal is measured.

└ Multicarrier Filter
└ Compensate Crosstalk
└ Scrambling of Coded Bits
└ Decode All Channels
└ EVM Calculation Method
└ PDSCH Reference Data


Multicarrier Filter

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring Demodulation Parameters > Multicarrier Filter
Multicarrier Filter

Turns the suppression of interference of neighboring carriers for tests on multiradio base stations on and off (e.g. LTE, WCDMA, GSM etc).

Remote command:

[SENSe][:​LTE]:​DL:​DEMod:​MCFilter


Compensate Crosstalk

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring Demodulation Parameters > Compensate Crosstalk
Compensate Crosstalk

Turns compensation of crosstalk produced by one of the components in the test setup on and off.

Turn this feature on, if you expect crosstalk from the DUT or another component in the test setup. This may be necessary, for example, for over-the-air measurements.

If you connect the DUT to the analyzer by cable, turn off crosstalk compensation. In that case, the only crosstalk results from the DUT itself and contributes as distortion to the measurement results.

Crosstalk compensation must be activated for Time Alignment Error measurements. For more information see "Performing Time Alignment Measurements".

Remote command:

CONFigure[:​LTE]:​DL:​MIMO:​CROSstalk


Scrambling of Coded Bits

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring Demodulation Parameters > Scrambling of Coded Bits
Scrambling of Coded Bits

Turns the scrambling of coded bits for all physical channels like PDSCH or PHICH on and off.

The scrambling of coded bits affects the bitstream results.

Source for bitstream results if scrambling for coded bits is on and off
Remote command:

[SENSe][:​LTE]:​DL:​DEMod:​CBSCrambling


Decode All Channels

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring Demodulation Parameters > Decode All Channels
Decode All Channels

Turns the decoding of all physical channels on and off.

If on, the application shows the decoding results in the "Channel Decoder Results" result display.

If off,

  • the PBCH is decoded only if the "PHICH Duration" or the "PHICH N_g" are automatically determined
  • the PDCCH is decoded only if the PDSCH Subframe Configuration Detection is set to PDCCH protocol.

If decoding of all control channels is off, measurement speed will increase.

Remote command:

[SENSe][:​LTE]:​DL:​DEMod:​DACHannels


EVM Calculation Method

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring Demodulation Parameters > EVM Calculation Method
EVM Calculation Method

Selects the method to calculate the EVM.

  • EVM 3GPP Definition
    Calculation of the EVM according to 3GPP TS 36.141. Evaluates the EVM at two trial timing positions and then uses the maximum EVM of the two.
  • At Optimal Timing Position
    Calculates the EVM using the optimal timing position.
Remote command:

[SENSe][:​LTE]:​DL:​DEMod:​EVMCalc


PDSCH Reference Data

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring I/Q Measurements > Configuring Demodulation Parameters > PDSCH Reference Data
PDSCH Reference Data

Selects the type of reference data to calculate the EVM for the PDSCH.

  • Auto detect
    Automatically identifies the reference data for the PDSCH by analyzing the signal.
  • All 0 (E-TM)
    Sets the PDSCH reference data to a fixed value of 0. This value is according to the test model definition.
    To get valid results, you have to use a DUT that transmits an all-zero data vector.
    This setting is a good way if you are expecting signals with a high EVM because the automatic detection will not be reliable in that case.
Remote command:

[SENSe][:​LTE]:​DL:​DEMod:​PRData


Configuring Time Alignment Measurements

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Time Alignment Measurements
Configuring Time Alignment Measurements

Several settings supported by Time Alignment Error measurements are the same as those for I/Q measurements. For a comprehensive description of those, refer to the following chapters.

  • "Defining Signal Characteristics"
  • "Configuring the Synchronization Signal"
    (note that the Time Alignment measurement does not support all synchronization signal settings)
  • "Selecting the Input and Output Source"
  • "Defining the Frequency"
  • "Defining Level Characteristics"
  • "Configuring the Data Capture"
  • "Triggering Measurements"
  • "Configuring Demodulation Parameters"

The application also provides several settings that are exclusive to Time Alignment measurements.

└ Carrier Aggregation


Carrier Aggregation

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Time Alignment Measurements > Carrier Aggregation
Carrier Aggregation

The application supports Time Alignment Error measurements with carrier aggregation.

Select the number of carriers from the "Number of Component Carriers" dropdown menu.

If you select more than one carrier, define the frequencies of both carriers in the "CC1 Frequency" and "CC2 Frequency" fields.

You can configure the signal characteristics of the first and second carrier in the "CC1" and "CC2" tabs in the Signal Description tab.

Note that the application shows measurement results for the second component carrier even if only one antenna of the second component carrier is attached (i.e. no combiner is used).

For more information on configuring measurements with multiple analyzers see "Connecting multiple analyzers".

Remote command:

Carrier aggregation state: CONFigure[:​LTE]:​CAGGregation:​STATe

Number of carriers: CONFigure:​NOCC

[SENSe]:​FREQuency:​CENTer[:​CC<cci>]

CC2 Demod settings: see "Signal Characteristics"

and "Synchronization Signal"


Configuring Power On/Off Measurements

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Power On/Off Measurements
Configuring Power On/Off Measurements

Several settings supported by Power On / Off measurements are the same as those for I/Q measurements. For a comprehensive description of those, refer to the following chapters.

  • "Defining Signal Characteristics"
  • "Configuring the Synchronization Signal"
    (Note that the Time Alignment measurement does not support all synchronization signal settings.)
  • "Selecting the Input and Output Source"
  • "Defining the Frequency"
  • "Defining Level Characteristics"
  • "Configuring the Data Capture"
  • "Triggering Measurements"

The application also provides several settings that are exclusive to Power On / Off measurements.

└ Number of Frames
└ Noise Correction


Number of Frames

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Power On/Off Measurements > Number of Frames
Number of Frames

Defines the number of frames that are averaged to calculate a reliable power trace for On/Off Power measurements.

Remote command:

CONFigure[:​LTE]:​OOPower:​NFRames


Noise Correction

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Power On/Off Measurements > Noise Correction
Noise Correction

Turns noise correction for On/Off Power measurements on and off.

For more information see the manual of the R&S FSW.

Remote command:

[SENSe][:​LTE]:​OOPower:​NCORrection


Configuring Frequency Sweep Measurements

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Frequency Sweep Measurements
Configuring Frequency Sweep Measurements

After starting one of the frequency sweep measurements, the application automatically loads the configuration required by measurements according to the 3GPP standard: the spectral mask as defined in the 3GPP standard for SEM measurements and the channel configuration defined in the standard for the ACLR measurement.

If you need a different measurement configuration, you can change all parameters as required. Except for the dialog box described below, the measurement configuration menus for the frequency sweep measurements are the same as in the Spectrum application.

Please refer to the User Manual of the R&S FSW for a detailed description on how to configure ACLR and SEM measurements.

Contents
  • ACLR Signal Description
  • SEM Signal Description
  • Cumulative ACLR


ACLR Signal Description

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Frequency Sweep Measurements > ACLR Signal Description
ACLR Signal Description

The signal description for ACLR measurements contains settings to describe general physical characteristics of the signal you are measuring.

►

Press the MEAS CONFIG key.

►

Press the "Signal Description" softkey.

The application opens the "Signal Description" dialog box.

For more information on the LTE Mode, Test Model and Channel Bandwidth see Selecting the LTE Mode, Test scenarios for E-TM as defined by 3GPP and Channel Bandwidth / Number of Resource Blocks.

└ Assumed Adjacent Channel Carrier


Assumed Adjacent Channel Carrier

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Frequency Sweep Measurements > ACLR Signal Description > Assumed Adjacent Channel Carrier
Assumed Adjacent Channel Carrier

Selects the assumed adjacent channel carrier for the ACLR measurement.

The supported types are EUTRA of same bandwidth, 1.28 Mcps UTRA, 3.84 Mcps UTRA and 7.68 Mcps UTRA.

Note that not all combinations of LTE Channel Bandwidth settings and Assumed Adj. Channel Carrier settings are defined in the 3GPP standard.

Remote command:

[SENSe]:​POWer:​ACHannel:​AACHannel


SEM Signal Description

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Frequency Sweep Measurements > SEM Signal Description
SEM Signal Description

The signal description for ACLR measurements contains settings to describe general physical characteristics of the signal you are measuring.

►

Press the MEAS CONFIG key.

►

Press the "Signal Description" softkey.

The application opens the "Signal Description" dialog box.

For more information on the LTE Mode, Test Model, Channel Bandwidth and Cyclic Prefix see Selecting the LTE Mode, Test scenarios for E-TM as defined by 3GPP, "Channel Bandwidth / Number of Resource Blocks" and Cyclic Prefix.

└ Category


Category

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Frequency Sweep Measurements > SEM Signal Description > Category
Category

Selects the type, category and option of the limit defintions for SEM measurements.

The software supports limit defintions for the following types of base stations:
  • Wide areas base stations (Category A and B)
  • Local Area base stations
  • Home base stations

Category A and B are defined in ITU-R recommendation SM.329. For Category B operating band unwanted emissions, there are two options for the limits that may be applied regionally (Opt1 and Opt2).

The type and category you should use for the measurement depends on the category and option that the base station you are testing supports.

For Home Area base stations, you can define an additional "Aggregated Max Power" for all antenna ports of a home area base station. The aggregated maximum power is the aggregated power of all antenna ports and has an effect on the shape of the SEM.

Remote command:

[SENSe]:​POWer:​SEM:​CATegory

[SENSe]:​POWer:​SEM:​CHBS:​AMPower


Cumulative ACLR

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Frequency Sweep Measurements > Cumulative ACLR
Cumulative ACLR

The signal description for ACLR measurements contains settings to describe general physical characteristics of the signal you are measuring.

►

Press the MEAS CONFIG key.

►

Press the "Signal Description" softkey.

The application opens the "Signal Description" dialog box.

You can configure the characteristics of the carriers in the "Carrier Configuration" tab.

Note: the "Carrier Configuration" button in the "Physical Settings" tab also opens the "Carrier Configuration" tab.

For more information on the LTE Mode, Test Model, Channel Bandwidth and Cyclic Prefix see "Selecting the LTE Mode", "Using Test Models", "Channel Bandwidth / Number of Resource Blocks" and "Cyclic Prefix".

└ Carrier Aggregation


Carrier Aggregation

LTE Downlink (R&S FSW-K10x) > Configuration > Configuring Frequency Sweep Measurements > Cumulative ACLR > Carrier Aggregation
Carrier Aggregation

The application allows you to define different characteristics for each carrier in the system. Cumulative ACLR measurements support up to five component carriers.

Depending on the number of component carriers, the application adjusts the size of the table to configure each carrier.

The center frequency defines the carrier frequency of the first carrier. The center frequency of the second carrier is calculated automatically based on the bandwidths you have selected for both carriers. For the second carrier, the application also shows the frequency offset relative to the center frequency of the first carrier. If you define a different frequency offset, the application adjusts the center frequency accordingly. Note that the actual measurement frequency differs from the two carrier frequencies: the application calculates that frequency based on the two carrier frequencies. It is somewhere in between the two carrier frequencies. The measurement frequency is displayed at the bottom of the diagram area.

Selecting the channel bandwidths of each carrier is possible in two ways.
  • Predefined bandwidth combinations
    Select a typical combination of channel bandwidths from the dropdown menu.
    This way, you just have to define the center frequency of the first carrier. The application calculates the rest of the frequency characteristics.
  • User Defined
    Select "User Defined" from the dropdown menu to test a system with channel bandwidths not in the list of predefined combinations.
    When you select a user defined combination, you can select the channel bandwidth for each carrier from the "Bandwidth" dropdown menus.

The diagram at the bottom of the dialog box represents the current configuration. When you change the bandwidth of a carrier (represented by blue bars), the application adjusts the bandwidth of the carriers in the diagram accordingly. The characteristics of the neighboring channels are defined in 3GPP 36.251.

Remote command:

Carrier frequency: [SENSe]:​FREQuency:​CENTer[:​CC<cci>]

Measurement frequency: SENSe:FREQuency:CENTer?

Offset: [SENSe]:​FREQuency:​CENTer:​CC<cci>:​OFFSet

Channel bandwidth: CONFigure[:​LTE]:​DL[:​CC<cci>]:​BW


Analysis

LTE Downlink (R&S FSW-K10x) > Analysis
Analysis
Contents
  • Configuring Tables / Numerical Results
  • Analyzing I/Q Measurements
  • Analyzing Frequency Sweep Measurements


Configuring Tables / Numerical Results

LTE Downlink (R&S FSW-K10x) > Analysis > Configuring Tables / Numerical Results
Configuring Tables / Numerical Results

The application allows you to customize the number of columns for some numeric result displays, for example the Allocation Summary.

►

Tap somewhere in the header row of the table.

The application opens a dialog box to add or remove columns.


Analyzing I/Q Measurements

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements
Analyzing I/Q Measurements
Contents
  • Evaluation Range
  • Scale
  • Result Settings
  • Markers


Evaluation Range

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Evaluation Range
Evaluation Range

The evaluation range defines the signal parts that are considered during signal analysis.

└ Subframe Selection
└ Evaluation Range for the Constellation Diagram
└ Beamforming Selection


Subframe Selection

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Evaluation Range > Subframe Selection
Subframe Selection

Selects a particular subframe whose results the application displays.

You can select a particular subframe for the following measurements.

Result Summary, EVM vs. Carrier, EVM vs. Symbol, EVM vs. Symbol x Carrier, Channel Flatness, Channel Group Delay, Channel Flatness Difference, Power vs Symbol x Carrier, Constellation Diagram, Allocation Summary, Bit Stream and Time Alignment. If ---All--- is selected, either the results from all subframes are displayed at once or a statistic is calculated over all analyzed subframes.

Selecting "All" either displays the results over all subframes or calculates a statistic over all subframes that have been analyzed.

Example: Subframe selection

If you select all subframes ("All"), the application shows three traces. One trace shows the subframe with the minimum level characteristics, the second trace shows the subframe with the maximum level characteristics and the third subframe shows the averaged level characteristics of all subframes.

  • PK: peak value
  • AV: average value
  • MI: minimum value

If you select a specific subframe, the application shows one trace. This trace contains the results for that subframe only.

Remote command:

[SENSe][:​LTE]:​SUBFrame:​SELect


Evaluation Range for the Constellation Diagram

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Evaluation Range > Evaluation Range for the Constellation Diagram
Evaluation Range for the Constellation Diagram

The "Evaluation Range" dialog box defines the type of constellation points that are displayed in the Constellation Diagram.

By default the application displays all constellation points of the data that have been evaluated. However, you can filter the results by several aspects.

  • Modulation
    Filters the results to include only the selected type of modulation.
  • Allocation
    Filters the results to include only a particular type of allocation.
  • Symbol
    Filters the results to include only a particular OFDM symbol.
  • Carrier
    Filters the results to include only a particular subcarrier.
  • Symbol
    Filters the results to include only a particular codeword symbol.
    Filtering by codeword symbols is available for constellations created after MIMO decoding.
  • Codeword
    Filters the results to include only a particular codeword.
    Filtering by codeword is available for constellations created after MIMO decoding.
  • Location
    Note that the PHICH is CDMA encoded. Thus, the constellation points for the PHICH are either created before or after CDMA encoding.
    If you have selected "After MIMO/CDMA Decoder", filtering by "Symbol" and "Carrier" is not available. Instead, you can filter by "Symbol" and "Codeword".

The result display is updated as soon as you make the changes.

Note that the constellation selection is applied to all windows in split screen mode if the windows contain constellation diagrams.

Remote command:

Modulation: [SENSe][:​LTE]:​MODulation:​SELect

Allocation: [SENSe][:​LTE]:​ALLocation:​SELect

Symbol: [SENSe][:​LTE]:​SYMBol:​SELect

Carrier: [SENSe][:​LTE]:​CARRier:​SELect

Location: [SENSe][:​LTE]:​LOCation:​SELect


Beamforming Selection

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Evaluation Range > Beamforming Selection
Beamforming Selection

Filters the displayed results to include only certain antenna port(s).

The availability of antenna ports depends on the number of transmission antennas and the number of beamforming layers you are testing.

Remote command:

CONFigure[:​LTE]:​DL:​BF:​AP


Scale

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Scale
Scale
└ Y-Axis Scale


Y-Axis Scale

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Scale > Y-Axis Scale
Y-Axis Scale

The y-axis scaling determines the vertical resolution of the measurement results. The scaling you select always applies to the currently active screen and the corresponding result display.

Usually, the best way to view the results is if they fit ideally in the diagram area in order to view the complete trace. This is the way the application scales the y-axis if you are using the automatic scale function.

But it may become necessary to see a more detailed version of the results. In that case, turn on fixed scaling for the y-axis by defining the minimum and maximum values displayed on the vertical axis. Possible values and units depend on the result display you want to adjust the scale of.

You can restore the default scale at any time with "Restore Scale".

Tip:

Alternatively, you can scale the windows in the "Auto Set" menu. In addition to scaling the window currently in focus ("Auto Scale Window"), there you can scale all windows at the same time ("Auto Scale All").

Remote command:

DISPlay[:​WINDow<n>]:​TRACe:​Y[:​SCALe]:​AUTO ONCE

DISPlay[:​WINDow<n>]:​TRACe:​Y[:​SCALe]:​MAXimum

DISPlay[:​WINDow<n>]:​TRACe:​Y[:​SCALe]:​MINimum


Result Settings

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Result Settings
Result Settings

Result settings define the way certain measurement results are displayed.

└ EVM Unit
└ Bit Stream Format
└ Carrier Axes
└ Subwindow Coupling
└ Marker Coupling


EVM Unit

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Result Settings > EVM Unit
EVM Unit

Selects the unit for graphic and numerical EVM measurement results.

Possible units are dB and %.

Remote command:

UNIT:​EVM


Bit Stream Format

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Result Settings > Bit Stream Format
Bit Stream Format

Selects the way the bit stream is displayed.

The bit stream is either a stream of raw bits or of symbols. In case of the symbol format, the bits that belong to a symbol are shown as hexadecimal numbers with two digits.

Examples:

Bit stream display in downlink application if the bit stream format is set to "symbols"
Bit stream display in downlink application if the bit stream format is set to "bits"
Remote command:

UNIT:​BSTR


Carrier Axes

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Result Settings > Carrier Axes
Carrier Axes

Selects the scale of the x-axis for result displays that show results of OFDM subcarriers.

  • X-axis shows the frequency of the subcarrier
  • X-axis shows the number of the subcarrier
Remote command:

UNIT:​CAXes


Subwindow Coupling

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Result Settings > Subwindow Coupling
Subwindow Coupling

Couples or decouples result display tabs (subwindows).

If the coupling is on and you select another tab in a result display, the application automatically selects the same tab for all result displays

Subwindow coupling is available for measurements with multiple data streams (MIMO).


Marker Coupling

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Result Settings > Marker Coupling
Marker Coupling

Couples or decouples markers that are active in multiple result displays.

When you turn this feature on, the application moves the marker to its new position in all active result displays.

When you turn it off, you can move the markers in different result displays independent from each other.

Remote command:

CALCulate:​MARKer:​COUPling


Markers

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing I/Q Measurements > Markers
Markers

Markers are available for most of the I/Q measurement result displays and for the frequency sweep measurements. The functionality (setting and positioning) is the same as in Spectrum mode.

Markers in result displays with a third aspect

In result displays that have a third dimension (EVM vs Symbol x Carrier etc.), you can position a marker on a particular symbol in a particular carrier.

When you activate a marker, you can select the symbol and carrier you want to position the marker on. Alternatively, you can define the marker position in the "Marker Configuration" dialog box, which is expanded accordingly.

Marker Configuration dialog, the "Carrier" firld is only available for result displays with a third dimension.

For a comprehensive description of the marker functionality see the corresponding chapters in the documentation of the R&S FSW.


Analyzing Frequency Sweep Measurements

LTE Downlink (R&S FSW-K10x) > Analysis > Analyzing Frequency Sweep Measurements
Analyzing Frequency Sweep Measurements

The LTE application supports the same functionality to analyze the results of frequency sweep measurements (Spectrum Emission mask and Adjacent Channel Leakage Ratio) as the R&S FSW base unit does for those measurements.

Please refer to the User Manual of the R&S FSW for a detailed description on how to analyze ACLR and SEM measurements.


Remote Control

LTE Downlink (R&S FSW-K10x) > Remote Control
Remote Control

The following remote control commands are required to configure and perform noise figure measurements in a remote environment. The R&S FSW must already be set up for remote operation in a network as described in the base unit manual.

Universal functionality

Note that basic tasks that are also performed in the base unit in the same way are not described here. For a description of such tasks, see the R&S FSW User Manual.

In particular, this includes:

  • Managing Settings and Results, i.e. storing and loading settings and result data.
  • Basic instrument configuration, e.g. checking the system configuration, customizing the screen layout, or configuring networks and remote operation.
  • Using the common status registers (specific status registers for Pulse measurements are not used).
Contents
  • Overview of Remote Command Suffixes
  • Introduction
  • Remote Commands to Select the LTE Application
  • General Window Commands
  • Working with Windows in the Display
  • Performing Measurements
  • Remote Commands to Read Trace Data
  • Remote Commands to Read Numeric Results
  • Remote Commands to Read Limit Check Results
  • Remote Commands to Configure the Application
  • Analysis


Overview of Remote Command Suffixes

LTE Downlink (R&S FSW-K10x) > Remote Control > Overview of Remote Command Suffixes
Overview of Remote Command Suffixes

The remote commands for the LTE Measurement application support the following suffixes.

Suffix | Description
<allocation> | Selects an allocation.
<analyzer> | No effect.
<antenna> | Selects an antenna for MIMO measurements.
<cluster> | Selects a cluster (uplink only).
<cwnum> | Selects a codeword.
<k> | Selects a limit line. Irrelevant for the LTE application.
<m> | Selects a marker.
<n> | Selects a measurement window.
<subframe> | Selects a subframe.
<t> | Selects a trace. Irrelevant for the LTE application.


Introduction

LTE Downlink (R&S FSW-K10x) > Remote Control > Introduction
Introduction

Commands are program messages that a controller (e.g. a PC) sends to the instrument or software. They operate its functions ('setting commands' or 'events') and request information ('query commands'). Some commands can only be used in one way, others work in two ways (setting and query). If not indicated otherwise, the commands can be used for settings and queries.

The syntax of a SCPI command consists of a header and, in most cases, one or more parameters. To use a command as a query, you have to append a question mark after the last header element, even if the command contains a parameter.

A header contains one or more keywords, separated by a colon. Header and parameters are separated by a "white space" (ASCII code 0 to 9, 11 to 32 decimal, e.g. blank). If there is more than one parameter for a command, these are separated by a comma from one another.

Only the most important characteristics that you need to know when working with SCPI commands are described here. For a more complete description, refer to the User Manual of the R&S FSW.

Remote command examples

Note that some remote command examples mentioned in this general introduction may not be supported by this particular application.

Contents
  • Long and Short Form
  • Numeric Suffixes
  • Optional Keywords
  • Alternative Keywords
  • SCPI Parameters


Long and Short Form

LTE Downlink (R&S FSW-K10x) > Remote Control > Introduction > Long and Short Form
Long and Short Form

The keywords have a long and a short form. You can use either the long or the short form, but no other abbreviations of the keywords.

The short form is emphasized in upper case letters. Note however, that this emphasis only serves the purpose to distinguish the short from the long form in the manual. For the instrument, the case does not matter.

Example:

SENSe:FREQuency:CENTer is the same as SENS:FREQ:CENT.


Numeric Suffixes

LTE Downlink (R&S FSW-K10x) > Remote Control > Introduction > Numeric Suffixes
Numeric Suffixes

Some keywords have a numeric suffix if the command can be applied to multiple instances of an object. In that case, the suffix selects a particular instance (e.g. a measurement window).

Numeric suffixes are indicated by angular brackets (<n>) next to the keyword.

If you don't quote a suffix for keywords that support one, a 1 is assumed.

Example:

DISPlay[:WINDow<1...4>]:ZOOM:STATe enables the zoom in a particular measurement window, selected by the suffix at WINDow.

DISPlay:WINDow4:ZOOM:STATe ON refers to window 4.


Optional Keywords

LTE Downlink (R&S FSW-K10x) > Remote Control > Introduction > Optional Keywords
Optional Keywords

Some keywords are optional and are only part of the syntax because of SCPI compliance. You can include them in the header or not.

Note that if an optional keyword has a numeric suffix and you need to use the suffix, you have to include the optional keyword. Otherwise, the suffix of the missing keyword is assumed to be the value 1.

Optional keywords are emphasized with square brackets.

Example:

Without a numeric suffix in the optional keyword:

[SENSe:]FREQuency:CENTer is the same as FREQuency:CENTer

With a numeric suffix in the optional keyword:

DISPlay[:WINDow<1...4>]:ZOOM:STATe

DISPlay:ZOOM:STATe ON enables the zoom in window 1 (no suffix).

DISPlay:WINDow4:ZOOM:STATe ON enables the zoom in window 4.


Alternative Keywords

LTE Downlink (R&S FSW-K10x) > Remote Control > Introduction > Alternative Keywords
Alternative Keywords

A vertical stroke indicates alternatives for a specific keyword. You can use both keywords to the same effect.

Example:

[SENSe:]BANDwidth|BWIDth[:RESolution]

In the short form without optional keywords, BAND 1MHZ would have the same effect as BWID 1MHZ.


SCPI Parameters

LTE Downlink (R&S FSW-K10x) > Remote Control > Introduction > SCPI Parameters
SCPI Parameters

Many commands feature one or more parameters.

If a command supports more than one parameter, these are separated by a comma.

Example:

LAYout:ADD:WINDow Spectrum,LEFT,MTABle

Parameters may have different forms of values.

Contents
  • Numeric Values
  • Boolean
  • Character Data
  • Character Strings
  • Block Data


Numeric Values

LTE Downlink (R&S FSW-K10x) > Remote Control > Introduction > SCPI Parameters > Numeric Values
Numeric Values

Numeric values can be entered in any form, i.e. with sign, decimal point or exponent. In case of physical quantities, you can also add the unit. If the unit is missing, the command uses the basic unit.

Example:

with unit: SENSe:FREQuency:CENTer 1GHZ

without unit: SENSe:FREQuency:CENTer 1E9 would also set a frequency of 1 GHz.

Values exceeding the resolution of the instrument are rounded up or down.

If the number you have entered is not supported (e.g. in case of discrete steps), the command returns an error.

Instead of a number, you can also set numeric values with a text parameter in special cases.

  • MIN/MAX
    Defines the minimum or maximum numeric value that is supported.
  • DEF
    Defines the default value.
  • UP/DOWN
    Increases or decreases the numeric value by one step. The step size depends on the setting. In some cases you can customize the step size with a corresponding command.
Querying numeric values

When you query numeric values, the system returns a number. In case of physical quantities, it applies the basic unit (e.g. Hz in case of frequencies). The number of digits after the decimal point depends on the type of numeric value.

Example:

Setting: SENSe:FREQuency:CENTer 1GHZ

Query: SENSe:FREQuency:CENTer? would return 1E9

In some cases, numeric values may be returned as text.

  • INF/NINF
    Infinity or negative infinity. Represents the numeric values 9.9E37 or -9.9E37.
  • NAN
    Not a number. Represents the numeric value 9.91E37. NAN is returned in case of errors.


Boolean

LTE Downlink (R&S FSW-K10x) > Remote Control > Introduction > SCPI Parameters > Boolean
Boolean

Boolean parameters represent two states. The "ON" state (logically true) is represented by "ON" or a numeric value 1. The "OFF" state (logically untrue) is represented by "OFF" or the numeric value 0.

Querying boolean parameters

When you query boolean parameters, the system returns either the value 1 ("ON") or the value 0 ("OFF").

Example:

Setting: DISPlay:WINDow:ZOOM:STATe ON

Query: DISPlay:WINDow:ZOOM:STATe? would return 1


Character Data

LTE Downlink (R&S FSW-K10x) > Remote Control > Introduction > SCPI Parameters > Character Data
Character Data

Character data follows the syntactic rules of keywords. You can enter text using a short or a long form. For more information see "Long and Short Form".

Querying text parameters

When you query text parameters, the system returns its short form.

Example:

Setting: SENSe:BANDwidth:RESolution:TYPE NORMal

Query: SENSe:BANDwidth:RESolution:TYPE? would return NORM


Character Strings

LTE Downlink (R&S FSW-K10x) > Remote Control > Introduction > SCPI Parameters > Character Strings
Character Strings

Strings are alphanumeric characters. They have to be in straight quotation marks. You can use a single quotation mark ( ' ) or a double quotation mark ( " ).

Example:

INSTRument:DELete 'Spectrum'


Block Data

LTE Downlink (R&S FSW-K10x) > Remote Control > Introduction > SCPI Parameters > Block Data
Block Data

Block data is a format which is suitable for the transmission of large amounts of data.

The ASCII character # introduces the data block. The next number indicates how many of the following digits describe the length of the data block. In the example the 4 following digits indicate the length to be 5168 bytes. The data bytes follow. During the transmission of these data bytes all end or other control signs are ignored until all bytes are transmitted. #0 specifies a data block of indefinite length. The use of the indefinite format requires a NL^END message to terminate the data block. This format is useful when the length of the transmission is not known or if speed or other considerations prevent segmentation of the data into blocks of definite length.


Remote Commands to Select the LTE Application

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Select the LTE Application
Remote Commands to Select the LTE Application
List of Commands
INSTrument:CREate:DUPLicate
INSTrument:CREate[:NEW]
INSTrument:CREate:REPLace
INSTrument:DELete
INSTrument:LIST?
INSTrument:REName
INSTrument[:SELect]


INSTrument:CREate:DUPLicate

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Select the LTE Application > INSTrument:CREate:DUPLicate
INSTrument:CREate:DUPLicate

This command duplicates the currently selected measurement channel, i.e starts a new measurement channel of the same type and with the identical measurement settings. The name of the new channel is the same as the copied channel, extended by a consecutive number (e.g. "Spectrum" -> "Spectrum 2").

The channel to be duplicated must be selected first using the INST:SEL command.

(See INSTrument[:​SELect] ).

This command is not available if the MSRA Master channel is selected.

Example: | INST:SEL 'Spectrum' INST:CRE:DUPL Duplicates the channel named 'Spectrum' and creates a new measurement channel named 'Spectrum 2'.
Usage: | Event


INSTrument:CREate[:NEW]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Select the LTE Application > INSTrument:CREate[:NEW]
INSTrument:CREate[:NEW] <ChannelType>, <ChannelName>

This command adds an additional measurement channel. The number of measurement channels you can configure at the same time depends on available memory.

Parameters:
<ChannelType>

Channel type of the new channel.

For a list of available channel types see INSTrument:​LIST?.

<ChannelName>

String containing the name of the channel. The channel name is displayed as the tab label for the measurement channel.

Note: If the specified name for a new channel already exists, the default name, extended by a sequential number, is used for the new channel (see INSTrument:​LIST?).

Example: INST:CRE SAN, 'Spectrum 2'

Adds an additional spectrum display named "Spectrum 2".

Example:

See "I/Q Analysis with Graphical Evaluation" .

Example:

See "Programming Example: Performing a Sequence of Measurements" .


INSTrument:CREate:REPLace

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Select the LTE Application > INSTrument:CREate:REPLace
INSTrument:CREate:REPLace <ChannelName1>,<ChannelType>,<ChannelName2>

This command replaces a measurement channel with another one.

Parameters:
<ChannelName1> | String containing the name of the measurement channel you want to replace.
<ChannelType> | Channel type of the new channel. For a list of available channel types see INSTrument:​LIST?.
<ChannelName2> | String containing the name of the new channel. Note: If the specified name for a new channel already exists, the default name, extended by a sequential number, is used for the new channel (see INSTrument:​LIST?).
Example: | INST:CRE:REPL 'Spectrum2',IQ,'IQAnalyzer' Replaces the channel named 'Spectrum2' by a new measurement channel of type 'IQ Analyzer' named 'IQAnalyzer'.


INSTrument:DELete

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Select the LTE Application > INSTrument:DELete
INSTrument:DELete <ChannelName>

This command deletes a measurement channel. If you delete the last measurement channel, the default "Spectrum" channel is activated.

Parameters:
<ChannelName> | String containing the name of the channel you want to delete. A measurement channel must exist in order to be able delete it.
Example: | INST:DEL 'Spectrum4' Deletes the spectrum channel with the name 'Spectrum4'.


INSTrument:LIST?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Select the LTE Application > INSTrument:LIST?
INSTrument:LIST?

This command queries all active measurement channels. This is useful in order to obtain the names of the existing measurement channels, which are required in order to replace or delete the channels.

Return values:
<ChannelType>, <ChannelName> | For each channel, the command returns the channel type and channel name (see tables below). Tip: to change the channel name, use the INSTrument:​REName command.
Example: | INST:LIST? Result for 3 measurement channels: 'ADEM','Analog Demod','IQ','IQ Analyzer','SANALYZER','Spectrum'
Usage: | Query only
Available measurement channel types and default channel names in Signal and Spectrum Analyzer mode
Application | <ChannelType> Parameter | Default Channel Name*)
Spectrum | SANALYZER | Spectrum
I/Q Analyzer | IQ | IQ Analyzer
Pulse (R&S FSW-K6) | PULSE | Pulse
Analog Demodulation (R&S FSW-K7) | ADEM | Analog Demod
GSM (R&S FSW-K10) | GSM | GSM
Multi-Carrier Group Delay (R&S FSW-K17) | MCGD | MC Group Delay
Noise (R&S FSW-K30) | NOISE | Noise
Phase Noise (R&S FSW-K40) | PNOISE | Phase Noise
Transient Analysis (R&S FSW-K60) | TA | Transient Analysis
VSA (R&S FSW-K70) | DDEM | VSA
3GPP FDD BTS (R&S FSW-K72) | BWCD | 3G FDD BTS
3GPP FDD UE (R&S FSW-K73) | MWCD | 3G FDD UE
TD-SCDMA BTS (R&S FSW-K76) | BTDS | TD-SCDMA BTS
TD-SCDMA UE (R&S FSW-K77) | MTDS | TD-SCDMA UE
cdma2000 BTS (R&S FSW-K82) | BC2K | CDMA2000 BTS
cdma2000 MS (R&S FSW-K83) | MC2K | CDMA2000 MS
1xEV-DO BTS (R&S FSW-K84) | BDO | 1xEV-DO BTS
1xEV-DO MS (R&S FSW-K85) | MDO | 1xEV-DO MS
WLAN (R&S FSW-K91) | WLAN | WLAN
LTE (R&S FSW-K10x) | LTE | LTE
Realtime Spectrum (R&S FSW-K160R) | RTIM | Realtime Spectrum
Note: the default channel name is also listed in the table. If the specified name for a new channel already exists, the default name, extended by a sequential number, is used for the new channel.


INSTrument:REName

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Select the LTE Application > INSTrument:REName
INSTrument:REName <ChannelName1>, <ChannelName2>

This command renames a measurement channel.

Parameters:
<ChannelName1> | String containing the name of the channel you want to rename.
<ChannelName2> | String containing the new channel name. Note that you can not assign an existing channel name to a new channel; this will cause an error.
Example: | INST:REN 'Spectrum2','Spectrum3' Renames the channel with the name 'Spectrum2' to 'Spectrum3'.


INSTrument[:SELect]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Select the LTE Application > INSTrument[:SELect]
INSTrument[:SELect] <ChannelType>

This command selects a new measurement channel with the defined channel type.

Parameters:
<ChannelType> | LTE LTE measurement channel (R&S FSW-K10x)
Example: | INST LTE Selects the LTE application.


General Window Commands

LTE Downlink (R&S FSW-K10x) > Remote Control > General Window Commands
General Window Commands

The following commands are required to configure general window layout, independent of the application.

List of Commands
DISPlay:FORMat
DISPlay[:WINDow<n>]:SIZE


DISPlay:FORMat

LTE Downlink (R&S FSW-K10x) > Remote Control > General Window Commands > DISPlay:FORMat
DISPlay:FORMat <Format>

This command determines which tab is displayed.

Parameters:
<Format>
SPLit

Displays the MultiView tab with an overview of all active channels

(See "R&S MultiView" ).

SINGle

Displays the measurement channel that was previously focused.

*RST: SING
Example: DISP:FORM SPL


DISPlay[:WINDow<n>]:SIZE

LTE Downlink (R&S FSW-K10x) > Remote Control > General Window Commands > DISPlay[:WINDow<n>]:SIZE
DISPlay[:WINDow<n>]:SIZE <Size>

This command maximizes the size of the selected result display window temporarily. To change the size of several windows on the screen permanently, use the LAY:SPL command (see LAYout:​SPLitter).

Parameters:
<Size>
LARGe

Maximizes the selected window to full screen.

Other windows are still active in the background.

SMALl

Reduces the size of the selected window to its original size.

If more than one measurement window was displayed originally, these are visible again.

*RST: SMALl
Example: DISP:WIND2:LARG
Example:

See "Example 1: Adding and Arranging Windows" .


Working with Windows in the Display

LTE Downlink (R&S FSW-K10x) > Remote Control > Working with Windows in the Display
Working with Windows in the Display

The following commands are required to change the evaluation type and rearrange the screen layout for a measurement channel as you do using the SmartGrid in manual operation. Since the available evaluation types depend on the selected application, some parameters for the following commands also depend on the selected measurement channel.

List of Commands
LAYout:ADD[:WINDow]?
LAYout:CATalog[:WINDow]?
LAYout:IDENtify[:WINDow]?
LAYout:REMove[:WINDow]
LAYout:REPLace[:WINDow]
LAYout:SPLitter
LAYout:WINDow<n>:ADD?
LAYout:WINDow<n>:IDENtify?
LAYout:WINDow<n>:REMove
LAYout:WINDow<n>:REPLace


LAYout:ADD[:WINDow]?

LTE Downlink (R&S FSW-K10x) > Remote Control > Working with Windows in the Display > LAYout:ADD[:WINDow]?
LAYout:ADD[:WINDow]? <WindowName>,<Direction>,<WindowType>

This command adds a window to the display.

This command is always used as a query so that you immediately obtain the name of the new window as a result.

To replace an existing window, use the LAYout:​REPLace[:​WINDow] command.

Parameters:
<WindowName>

String containing the name of the existing window the new window is inserted next to.

By default, the name of a window is the same as its index. To determine the name and index of all active windows, use the LAYout:​CATalog[:​WINDow]? query.

<Direction>
LEFT | RIGHt | ABOVe | BELow

Direction the new window is added relative to the existing window.

<WindowType>
text value

Type of result display (evaluation method) you want to add.

See the table below for available parameter values.

Return values:
<NewWindowName>

When adding a new window, the command returns its name (by default the same as its number) as a result.

Example: LAY:ADD? '1',LEFT,MTAB

Result:

'2'

Adds a new window named '2' with a marker table to the left of window 1.

Example:

For a detailed example see "Example 1: Adding and Arranging Windows" and "Example 2: Replacing and Removing Windows" .

Example:

See "Programming Example" .

Usage: Query only
Manual operation: See "Capture Buffer"
See "EVM vs Carrier"
See "EVM vs Symbol"
See "EVM vs RB"
See "EVM vs Subframe"
See "Frequency Error vs Symbol"
See "Power Spectrum"
See "Power vs Resource Block PDSCH"
See "Power vs Resource Block RS"
See "Channel Flatness"
See "Channel Group Delay"
See "Channel Flatness Difference"
See "Constellation Diagram"
See "CCDF"
See "Allocation Summary"
See "Bit Stream"
See "Channel Decoder Results"
See "EVM vs Sym x Carr"
See "Power vs Symbol x Carrier"
See "Allocation ID vs Symbol x Carrier"
See "UE RS Weights (Magnitude)"
See "Result Summary"
See "Marker Table"
See "Time Alignment Error"
<WindowType> parameter values for LTE Downlink Measurement application
Parameter value | Window type
AISC | Allocation ID vs Symbol X Carrier
ASUM | Allocation Summary
BSTR | Bitstream
CBUF | Capture Buffer
CCDF | CCDF
CDEC | Channel Decoder Results
FLAT | Channel Flatness
CONS | Constellation Diagram
EVCA | EVM vs Carrier
EVRP | EVM vs RB
EVSC | EVM vs Symbol X Carrier
EVSU | EVM vs Subframe
EVSY | EVM vs Symbol
FEVS | Frequency Error vs Symbol
GDEL | Group Delay
MTAB | Marker Table
PSPE | Power Spectrum
PVRP | Power vs RB PDSCH
PVRR | Power vs RB RS
PVSC | Power vs Symbol X Carrier
RSUM | Result Summary
TAL | Time Alignment Error
URWM | UE Specific RS Weights Magnitude


LAYout:CATalog[:WINDow]?

LTE Downlink (R&S FSW-K10x) > Remote Control > Working with Windows in the Display > LAYout:CATalog[:WINDow]?
LAYout:CATalog[:WINDow]?

This command queries the name and index of all active windows from top left to bottom right. The result is a comma-separated list of values for each window, with the syntax:

<WindowName_1>,<WindowIndex_1>..<WindowName_n>,<WindowIndex_n>

Return values:
<WindowName>
string

Name of the window.

In the default state, the name of the window is its index.

<WindowIndex>
numeric value

Index of the window.

Example: LAY:CAT?

Result:

'2',2,'1',1

Two windows are displayed, named '2' (at the top or left), and '1' (at the bottom or right).

Example:

See "Example 1: Adding and Arranging Windows" .

Example:

See "Example 2: Replacing and Removing Windows" .

Usage: Query only


LAYout:IDENtify[:WINDow]?

LTE Downlink (R&S FSW-K10x) > Remote Control > Working with Windows in the Display > LAYout:IDENtify[:WINDow]?
LAYout:IDENtify[:WINDow]? <WindowName>

This command queries the index of a particular display window.

Note: to query the name of a particular window, use the LAYout:​WINDow<n>:​IDENtify? query.

Query parameters:
<WindowName> | String containing the name of a window.
Return values:
<WindowIndex> | Index number of the window.
Usage: | Query only


LAYout:REMove[:WINDow]

LTE Downlink (R&S FSW-K10x) > Remote Control > Working with Windows in the Display > LAYout:REMove[:WINDow]
LAYout:REMove[:WINDow] <WindowName>

This command removes a window from the display.

Parameters:
<WindowName>

String containing the name of the window.

In the default state, the name of the window is its index.

Example:

See "Example 2: Replacing and Removing Windows" .

Usage: Event


LAYout:REPLace[:WINDow]

LTE Downlink (R&S FSW-K10x) > Remote Control > Working with Windows in the Display > LAYout:REPLace[:WINDow]
LAYout:REPLace[:WINDow] <WindowName>,<WindowType>

This command replaces the window type (for example from "Diagram" to "Result Summary") of an already existing window while keeping its position, index and window name.

To add a new window, use the LAYout:​ADD[:​WINDow]? command.

Parameters:
<WindowName>

String containing the name of the existing window.

By default, the name of a window is the same as its index. To determine the name and index of all active windows, use the LAYout:​CATalog[:​WINDow]? query.

<WindowType>

Type of result display you want to use in the existing window.

See LAYout:​ADD[:​WINDow]? for a list of available window types.

Example: LAY:REPL:WIND '1',MTAB

Replaces the result display in window 1 with a marker table.

Example:

See "Example 2: Replacing and Removing Windows" .


LAYout:SPLitter

LTE Downlink (R&S FSW-K10x) > Remote Control > Working with Windows in the Display > LAYout:SPLitter
LAYout:SPLitter <Index1>,<Index2>,<Position>

This command changes the position of a splitter and thus controls the size of the windows on each side of the splitter.

As opposed to the DISPlay[:​WINDow<n>]:​SIZE command, the LAYout:SPLitter changes the size of all windows to either side of the splitter permanently, it does not just maximize a single window temporarily.

Note that windows must have a certain minimum size. If the position you define conflicts with the minimum size of any of the affected windows, the command will not work, but does not return an error.

SmartGrid coordinates for remote control of the splitters
Parameters:
<Index1>

The index of one window the splitter controls.

<Index2>

The index of a window on the other side of the splitter.

<Position>

New vertical or horizontal position of the splitter as a fraction of the screen area (without channel and status bar and softkey menu).

The point of origin (x = 0, y = 0) is in the lower left corner of the screen. The end point (x = 100, y = 100) is in the upper right corner of the screen. (See figure "SmartGrid coordinates for remote control of the splitters".)

The direction in which the splitter is moved depends on the screen layout. If the windows are positioned horizontally, the splitter also moves horizontally. If the windows are positioned vertically, the splitter also moves vertically.

Range: 0 to 100
Example: LAY:SPL 1,3,50

Moves the splitter between window 1 ('Frequency Sweep') and 3 ('Marker Table') to the center (50%) of the screen, i.e. in the figure above, to the left.

Example: LAY:SPL 1,4,70

Moves the splitter between window 1 ('Frequency Sweep') and 3 ('Marker Peak List') towards the top (70%) of the screen.

The following commands have the exact same effect, as any combination of windows above and below the splitter moves the splitter vertically.

LAY:SPL 3,2,70
LAY:SPL 4,1,70
LAY:SPL 2,1,70
Example:

See "Example 1: Adding and Arranging Windows" .

Example:

See "Example 2: Replacing and Removing Windows" .


LAYout:WINDow<n>:ADD?

LTE Downlink (R&S FSW-K10x) > Remote Control > Working with Windows in the Display > LAYout:WINDow<n>:ADD?
LAYout:WINDow<n>:ADD? <Direction>,<WindowType>

This command adds a measurement window to the display. Note that with this command, the suffix <n> determines the existing window next to which the new window is added, as opposed to LAYout:​ADD[:​WINDow]?, for which the existing window is defined by a parameter.

To replace an existing window, use the LAYout:​WINDow<n>:​REPLace command.

This command is always used as a query so that you immediately obtain the name of the new window as a result.

Parameters:
<Direction>
LEFT | RIGHt | ABOVe | BELow
<WindowType>

Type of measurement window you want to add.

See LAYout:​ADD[:​WINDow]? for a list of available window types.

Return values:
<NewWindowName>

When adding a new window, the command returns its name (by default the same as its number) as a result.

Example: LAY:WIND1:ADD? LEFT,MTAB

Result:

'2'

Adds a new window named '2' with a marker table to the left of window 1.

Example:

See "Example 1: Adding and Arranging Windows" .

Example:

See "Example 2: Replacing and Removing Windows" .

Usage: Query only


LAYout:WINDow<n>:IDENtify?

LTE Downlink (R&S FSW-K10x) > Remote Control > Working with Windows in the Display > LAYout:WINDow<n>:IDENtify?
LAYout:WINDow<n>:IDENtify?

This command queries the name of a particular display window (indicated by the <n> suffix).

Note: to query the index of a particular window, use the LAYout:​IDENtify[:​WINDow]? command.

Return values:
<WindowName> | String containing the name of a window. In the default state, the name of the window is its index.
Usage: | Query only


LAYout:WINDow<n>:REMove

LTE Downlink (R&S FSW-K10x) > Remote Control > Working with Windows in the Display > LAYout:WINDow<n>:REMove
LAYout:WINDow<n>:REMove

This command removes the window specified by the suffix <n> from the display.

The result of this command is identical to the LAYout:​REMove[:​WINDow] command.

Usage: Event


LAYout:WINDow<n>:REPLace

LTE Downlink (R&S FSW-K10x) > Remote Control > Working with Windows in the Display > LAYout:WINDow<n>:REPLace
LAYout:WINDow<n>:REPLace <WindowType>

This command changes the window type of an existing window (specified by the suffix <n>).

The result of this command is identical to the LAYout:​REPLace[:​WINDow] command.

To add a new window, use the LAYout:​WINDow<n>:​ADD? command.

Parameters:
<WindowType>

Type of measurement window you want to replace another one with.

See LAYout:​ADD[:​WINDow]? for a list of available window types.


Performing Measurements

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements
Performing Measurements
Contents
  • Measurements
  • Measurement Sequences


Measurements

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements > Measurements
Measurements
List of Commands
ABORt
INITiate:CONTinuous
INITiate[:IMMediate]
[SENSe][:LTE]:OOPower:ATIMing
[SENSe]:SYNC[:STATe]?


ABORt

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements > Measurements > ABORt
ABORt

This command aborts a current measurement and resets the trigger system.

To prevent overlapping execution of the subsequent command before the measurement has been aborted successfully, use the *OPC? or *WAI command after ABOR and before the next command.

For details see "Preventing Overlapping Execution" .

To abort a sequence of measurements by the Sequencer, use the INITiate:​SEQuencer:​ABORt command.

Note on blocked remote control programs:

If a sequential command cannot be completed, for example because a triggered sweep never receives a trigger, the remote control program will never finish and the remote channel to the R&S FSW is blocked for further commands. In this case, you must interrupt processing on the remote channel first in order to abort the measurement.

To do so, send a "Device Clear" command from the control instrument to the R&S FSW on a parallel channel to clear all currently active remote channels. Depending on the used interface and protocol, send the following commands:

  • Visa: viClear()
  • GPIB: ibclr()
  • RSIB: RSDLLibclr()

Now you can send the ABORt command on the remote channel performing the measurement.

Example: | ABOR;:INIT:IMM Aborts the current measurement and immediately starts a new one.
Example: | ABOR;*WAI INIT:IMM Aborts the current measurement and starts a new one once abortion has been completed.
Usage: | SCPI confirmed


INITiate:CONTinuous

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements > Measurements > INITiate:CONTinuous
INITiate:CONTinuous <State>

This command controls the measurement mode.

Note that in single measurement mode, you can synchronize to the end of the measurement with *OPC, *OPC? or *WAI. In continuous measurement mode, synchronization to the end of the measurement is not possible. Thus, it is not recommended that you use continuous measurement mode in remote control, as results like trace data or markers are only valid after a single measurement end synchronization.

For details on synchronization see "Command Sequence and Synchronization"

If the measurement mode is changed for a measurement channel while the Sequencer is active (see INITiate:​SEQuencer:​IMMediate) the mode is only considered the next time the measurement in that channel is activated by the Sequencer.

Parameters:
<State>
ON | OFF | 0 | 1
ON | 1

Continuous measurement

OFF | 0

Single sweep

*RST: 1
Example: INIT:CONT OFF

Switches the measurement mode to single measurement.

INIT:CONT ON

Switches the measurement mode to continuous measurement.


INITiate[:IMMediate]

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements > Measurements > INITiate[:IMMediate]
INITiate[:IMMediate]

This command starts a (single) new measurement.

You can synchronize to the end of the measurement with *OPC, *OPC? or *WAI.

For details on synchronization see "Command Sequence and Synchronization"

Example:

See "Programming Example: Performing a Basic Frequency Sweep" .


[SENSe][:LTE]:OOPower:ATIMing

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements > Measurements > [SENSe][:LTE]:OOPower:ATIMing
[SENSe][:LTE]:OOPower:ATIMing

This command adjusts the timing for On/Off Power measurements.

Example: | OOP:ATIM Adjusts the On/Off Power timing.
Usage: | Event
Manual operation: | See "On / Off Power"


[SENSe]:SYNC[:STATe]?

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements > Measurements > [SENSe]:SYNC[:STATe]?
[SENSe]:SYNC[:STATe]?

This command queries the current synchronization state.

Return values:
<State> | The string contains the following information. • <OFDMSymbolTiming> is the coarse symbol timing • <P-SYNCSynchronization> is the P-SYNC synchronization state • <S-SYNCSynchronization> is the S-SYNC synchronization state A zero represents a failure and a one represents a successful synchronization.
Example: | SYNC:STAT? Would return, e.g. '1,1,0' if coarse timing and P-SYNC were successful but S-SYNC failed.
Usage: | Query only


Measurement Sequences

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements > Measurement Sequences
Measurement Sequences
List of Commands
INITiate:SEQuencer:ABORt
INITiate:SEQuencer:IMMediate
INITiate:SEQuencer:MODE
SYSTem:SEQuencer


INITiate:SEQuencer:ABORt

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements > Measurement Sequences > INITiate:SEQuencer:ABORt
INITiate:SEQuencer:ABORt

This command stops the currently active sequence of measurements. The Sequencer itself is not deactivated, so you can start a new sequence immediately using INITiate:​SEQuencer:​IMMediate.

To deactivate the Sequencer use SYSTem:​SEQuencer.

Usage: Event


INITiate:SEQuencer:IMMediate

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements > Measurement Sequences > INITiate:SEQuencer:IMMediate
INITiate:SEQuencer:IMMediate

This command starts a new sequence of measurements by the Sequencer. Its effect is similar to the INITiate[:​IMMediate] command used for a single measurement.

Before this command can be executed, the Sequencer must be activated (see SYSTem:​SEQuencer).

Example: SYST:SEQ ON

Activates the Sequencer.

INIT:SEQ:MODE SING

Sets single sequence mode so each active measurement will be performed once.

INIT:SEQ:IMM

Starts the sequential measurements.

Example:

See "Programming Example: Performing a Sequence of Measurements" .

Example:

See "Programming Example: Analyzing MSR Signals" .

Usage: Event


INITiate:SEQuencer:MODE

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements > Measurement Sequences > INITiate:SEQuencer:MODE
INITiate:SEQuencer:MODE <Mode>

This command selects the way the R&S FSW application performs measurements sequentially.

Before this command can be executed, the Sequencer must be activated (see SYSTem:​SEQuencer).

A detailed programming example is provided in "Programming Example: Performing a Sequence of Measurements" .

Note: In order to synchronize to the end of a sequential measurement using *OPC, *OPC? or *WAI you must use SINGle Sequence mode.

For details on the Sequencer see "The Sequencer Concept" .

For details on synchronization see "Command Sequence and Synchronization"

Parameters:
<Mode>
SINGle

Each measurement is performed once (regardless of the channel's sweep mode), considering each channels' sweep count, until all measurements in all active channels have been performed.

CONTinuous

The measurements in each active channel are performed one after the other, repeatedly (regardless of the channel's sweep mode), in the same order, until the Sequencer is stopped.

CDEFined

First, a single sequence is performed. Then, only those channels in continuous sweep mode (INIT:CONT ON) are repeated.

*RST: CONTinuous
Example: SYST:SEQ ON

Activates the Sequencer.

INIT:SEQ:MODE SING

Sets single sequence mode so each active measurement will be performed once.

INIT:SEQ:IMM

Starts the sequential measurements.

Example:

See "Programming Example: Performing a Sequence of Measurements" .

Example:

See "Programming Example: Analyzing MSR Signals" .


SYSTem:SEQuencer

LTE Downlink (R&S FSW-K10x) > Remote Control > Performing Measurements > Measurement Sequences > SYSTem:SEQuencer
SYSTem:SEQuencer <State>

This command turns the Sequencer on and off. The Sequencer must be active before any other Sequencer commands (INIT:SEQ...) are executed, otherwise an error will occur.

For details on the Sequencer see "The Sequencer Concept" .

A detailed programming example is provided in "Programming Example: Performing a Sequence of Measurements" .

Parameters:
<State>
ON | OFF | 0 | 1
ON | 1

The Sequencer is activated and a sequential measurement is started immediately.

OFF | 0

The Sequencer is deactivated. Any running sequential measurements are stopped. Further Sequencer commands (INIT:SEQ...) are not available.

*RST: 0
Example: SYST:SEQ ON

Activates the Sequencer.

INIT:SEQ:MODE SING

Sets single Sequencer mode so each active measurement will be performed once.

INIT:SEQ:IMM

Starts the sequential measurements.

SYST:SEQ OFF
Example:

See "Programming Example: Performing a Sequence of Measurements" .


Remote Commands to Read Trace Data

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data
Remote Commands to Read Trace Data
Contents
  • Using the TRACe[:DATA] Command
  • Remote Commands to Read Measurement Results


Using the TRACe[:DATA] Command

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command
Using the TRACe[:DATA] Command

This chapter contains information on the TRACe:DATA command and a detailed description of the characteristics of that command.

The TRACe:DATA command queries the trace data or results of the currently active measurement or result display. The type, number and structure of the return values are specific for each result display. In case of results that have any kind of unit, the command returns the results in the unit you have currently set for that result display.

Note also that return values for results that are available for both downlink and uplink may be different.

For several result displays, the command also supports various SCPI parameters in combination with the query. If available, each SCPI parameter returns a different aspect of the results. If SCPI parameters are supported, you have to quote one in the query.

Example:

TRAC2:DATA? TRACE1

The format of the return values is either in ASCII or binary characters and depends on the format you have set with FORMat[:​DATA].

Following this detailed description, you will find a short summary of the most important functions of the command (TRACe<n>[:​DATA]?).

Selecting a measurement window

Compared to the LTE application on the R&S FSQ or R&S FSV, you have to select the measurement window directly with the suffix <n> at TRACe. The range of <n> depends on the number of active measurement windows.

On an R&S FSQ or R&S FSV, the suffix <n> was not supported. On these instruments, you had to select the measurement window with DISPlay:WINDow<n>:SELect first.

Contents
  • Adjacent Channel Leakage Ratio
  • Allocation ID vs Symbol x Carrier
  • Allocation Summary
  • Bit Stream
  • Capture Buffer
  • CCDF
  • Channel Decoder Results
  • Channel and Spectrum Flatness
  • Channel and Spectrum Flatness Difference
  • Channel Group Delay
  • Constellation Diagram
  • EVM vs Carrier
  • EVM vs RB
  • EVM vs Subframe
  • EVM vs Symbol
  • EVM vs Symbol x Carrier
  • Frequency Error vs Symbol
  • On/Off Power
  • Power Spectrum
  • Power vs RB RS
  • Power vs RB PDSCH
  • Power vs Symbol x Carrier
  • Spectrum Emission Mask
  • UE RS Weights Magnitude (Difference)
  • Return Value Codes


Adjacent Channel Leakage Ratio

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Adjacent Channel Leakage Ratio
Adjacent Channel Leakage Ratio

For the ACLR result display, the number and type of returns values depend on the parameter.

  • TRACE1
    Returns one value for each trace point.
  • LIST
    Returns the contents of the ACLR table.
    For each channel, it returns six values.
    <channel type>, <bandwidth>, <spacing offset>, <power of lower channel>, <power of upper channel>, <limit>, ...
    The unit of the <bandwidth> and <spacing offset> is Hz.
    The unit of the power values is either dBm for the TX channel or dB for the neighboring channels.
    The unit of the limit is dB.
    The <channel type> is encoded. For the code assignment see "Return Value Codes".
    Note that the TX channel does not have a <spacing offset>, <power of lower channel> and <limit>. NaN is returned instead.


Allocation ID vs Symbol x Carrier

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Allocation ID vs Symbol x Carrier
Allocation ID vs Symbol x Carrier

For the Allocation ID vs Symbol x Carrier, the command returns one value for each resource element.

<ID[Symbol(0),Carrier(1)]>, ..., <ID[Symbol(0),Carrier(n)]>,

<ID[Symbol(1),Carrier(1)]>, ..., <ID[Symbol(1),Carrier(n)]>,

...

<ID[Symbol(n),Carrier(1)]>, ..., <ID[Symbol(n),Carrier(n)]>,

The <allocation ID> is encoded. For the code assignment see "Return Value Codes".

The following parameters are supported.
  • TRACE1


Allocation Summary

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Allocation Summary
Allocation Summary

For the Allocation Summary, the command returns seven values for each line of the table.

<subframe>, <allocation ID>, <number of RB>, <relative power>, <modulation>, <absolute power>, <EVM>, ...

The unit for <absolute power> is always dBm. The unit for <relative power> is always dB. The unit for <EVM> depends on UNIT:​EVM. All other values have no unit.

The <allocation ID> and <modulation> are encoded. For the code assignment see "Return Value Codes".

Note that the data format of the return values is always ASCII.

Example:

TRAC:DATA? TRACE1 would return:

0, -5, 0, 0.0000000000000, 2, -45.5463829153428, 7.33728660354122E-05,

0, -3, 0, 0.0073997452251, 6, -42.5581007463452, 2.54197349219455E-05,

0, -4, 0, 0.0052647197362, 1, -42.5464220485716, 2.51485275782241E-05,

...


Bit Stream

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Bit Stream
Bit Stream

For the Bit Stream result display, the command returns five values and the bitstream for each line of the table.

<subframe>, <allocation ID>, <codeword>, <modulation>, <# of symbols/bits>, <hexadecimal/binary numbers>,...

All values have no unit. The format of the bitstream depends on "Bit Stream Format".

The <allocation ID>, <codeword> and <modulation> are encoded. For the code assignment see "Return Value Codes".

For symbols or bits that are not transmitted, the command returns
  • "FFF" if the bit stream format is "Symbols"
  • "9" if the bit stream format is "Bits".
For symbols or bits that could not be decoded because the number of layer exceeds the number of receive antennas, the command returns
  • "FFE" if the bit stream format is "Symbols"
  • "8" if the bit stream format is "Bits".

Note that the data format of the return values is always ASCII.

Example:

TRAC:DATA? TRACE1 would return:

0, -12, 0, 2, 0, 01, 01, 00, 02, 03, 00, 01, 02, 01, 02, 01, ...

<continues like this until the next data block starts or the end of data is reached>

0, -12, 0, 2, 32, 03, 02, 03, 03, 03, 03, 01, 03, 00, 03, ...


Capture Buffer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Capture Buffer
Capture Buffer

For the Capture Buffer result display, the command returns one value for each I/Q sample in the capture buffer.

<absolute power>, ...

The unit is always dBm.

The following parameters are supported.
  • TRACE1


CCDF

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > CCDF
CCDF

For the CCDF result display, the type of return values depends on the parameter.

  • TRACE1
    Returns the probability values (y-axis).
    <# of values>, <probability>, ...
    The unit is always %.
    The first value that is returned is the number of the following values.
  • TRACE2
    Returns the corresponding power levels (x-axis).
    <# of values>, <relative power>, ...
    The unit is always dB.
    The first value that is returned is the number of the following values.


Channel Decoder Results

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Channel Decoder Results
Channel Decoder Results

For the Channel Decoder Results, the number and type of return values depend on the parameter.

  • PBCH
    Returns the results for the PBCH if PBCH decoding (or CRC check) was successful. The results are made up out of six values.
    <subframe>, <# of antennas>, <system bandwidth>, <frame>, <PHICH duration>, <PHICH resource>
    The unit for <system bandwidth> is Hz. All other values have no unit.
    The <PHICH duration> and <PHICH resource> are encoded. For the code assignment see "Return Value Codes".
    If PBCH decoding was not successful, the command returns NAN.
  • PCFICH
    Returns the results for the PCFICH. The results are made up out of two parameters.
    <subframe>, <number of symbols for PDCCH>
    The values have no unit.
  • PHICH
    Returns the results for the PHICH. The results are made up out of three values for each line of the table.
    <subframe>, <ACK/NACK>, <relative power>
    The unit for <relative power> is dB. All other values have no unit.
    The <ACK/NACK> is encoded. For the code assignment see "Return Value Codes".
  • PDCCH
    Returns the results for the PDCCH. The results are made up out of seven values for each line of the table.
    <subframe>, <RNTI>, <DCI format>, <PDCCH format>, <CCE offset>, <# of transmitted bits>, [stream of binary numbers]
    The values have no unit.
    The [stream of binary numbers] is a list of binary numbers separated by comma.
    The <DCI format> and <PDCCH format> are encoded. For the code assignment see "Return Value Codes".
  • PDSCH
    Returns the results for the PDSCH. The results are made up out of five values for each line of the table.
    <subframe>, <allocationID>, <codeword>, <# of transmitted bits>, [stream of binary numbers]
    The values have no unit.
    The [stream of binary numbers] is a list of binary numbers separated by comma.
    If the PDSCH could not be decoded, the NAN is returned instead of the <# of transmitted bits>. The [stream of binary numbers] is not shown.
    The <allocationID> and <codeword> are encoded. For the code assignment see "Return Value Codes".


Channel and Spectrum Flatness

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Channel and Spectrum Flatness
Channel and Spectrum Flatness

For the Channel Flatness result display, the command returns one value for each trace point.

<relative power>, ...

The unit is always dB.

The following parameters are supported.
  • TRACE1
    Returns the average power over all subframes.
  • TRACE2
    Returns the minimum power found over all subframes. If you are analyzing a particular subframe, it returns nothing.
  • TRACE3
    Returns the maximum power found over all subframes. If you are analyzing a particular subframe, it returns nothing.


Channel and Spectrum Flatness Difference

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Channel and Spectrum Flatness Difference
Channel and Spectrum Flatness Difference

For the Channel Flatness Difference result display, the command returns one value for each trace point.

<relative power>, ...

The unit is always dB. The number of values depends on the selected LTE bandwidth.

The following parameters are supported.
  • TRACE1
    Returns the average power over all subframes.
  • TRACE2
    Returns the minimum power found over all subframes. If you are analyzing a particular subframe, it returns nothing.
  • TRACE3
    Returns the maximum power found over all subframes. If you are analyzing a particular subframe, it returns nothing.


Channel Group Delay

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Channel Group Delay
Channel Group Delay

For the Channel Group Delay result display, the command returns one value for each trace point.

<group delay>, ...

The unit is always ns. The number of values depends on the selected LTE bandwidth.

The following parameters are supported.
  • TRACE1
    Returns the group delay.


Constellation Diagram

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Constellation Diagram
Constellation Diagram

For the Constellation Diagram, the command returns two values for each constellation point.

<I[SF0][Sym0][Carrier1]>, <Q[SF0][Sym0][Carrier1]>, ..., <I[SF0][Sym0][Carrier(n)]>, <Q[SF0][Sym0][Carrier(n)]>,

<I[SF0][Sym1][Carrier1]>, <Q[SF0][Sym1][Carrier1]>, ..., <I[SF0][Sym1][Carrier(n)]>, <Q[SF0][Sym1][Carrier(n)]>,

<I[SF0][Sym(n)][Carrier1]>, <Q[SF0][Sym(n)][Carrier1]>, ..., <I[SF0][Sym(n)][Carrier(n)]>, <Q[SF0][Sym(n)][Carrier(n)]>,

<I[SF1][Sym0][Carrier1]>, <Q[SF1][Sym0][Carrier1]>, ..., <I[SF1][Sym0][Carrier(n)]>, <Q[SF1][Sym0][Carrier(n)]>,

<I[SF1][Sym1][Carrier1]>, <Q[SF1][Sym1][Carrier1]>, ..., <I[SF1][Sym1][Carrier(n)]>, <Q[SF1][Sym1][Carrier(n)]>,

<I[SF(n)][Sym(n)][Carrier1]>, <Q[SF(n)][Sym(n)][Carrier1]>, ..., <I[SF(n)][Sym(n)][Carrier(n)]>, <Q[SF(n)][Sym(n)][Carrier(n)]>

With SF = subframe and Sym = symbol of that subframe.

The I and Q values have no unit.

The number of return values depends on the constellation selection. By default, it returns all resource elements including the DC carrier.

The following parameters are supported.
  • TRACE1
    Returns all constellation points included in the selection.


EVM vs Carrier

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > EVM vs Carrier
EVM vs Carrier

For the EVM vs Carrier result display, the command returns one value for each subcarrier that has been analyzed.

<EVM>, ...

The unit depends on UNIT:​EVM.

The following parameters are supported.
  • TRACE1
    Returns the average EVM over all subframes
  • TRACE2
    Returns the minimum EVM found over all subframes. If you are analyzing a particular subframe, it returns nothing.
  • TRACE3
    Returns the maximum EVM found over all subframes. If you are analyzing a particular subframe, it returns nothing.


EVM vs RB

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > EVM vs RB
EVM vs RB

For the EVM vs RB result display, the command returns one value for each resource block that has been analyzed.

<EVM>, ...

The unit depends on UNIT:​EVM.

The following parameters are supported.
  • TRACE1
    Returns the average power for each resource block over all subframes.
  • TRACE2
    Returns the minimum power found over all subframes. If you are analyzing a particular subframe, it returns nothing.
  • TRACE3
    Returns the maximum power found over all subframes. If you are analyzing a particular subframe, it returns nothing.


EVM vs Subframe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > EVM vs Subframe
EVM vs Subframe

For the EVM vs Subframe result display, the command returns one value for each subframe that has been analyzed.

<EVM>, ...

The unit depends on UNIT:​EVM.

The following parameters are supported.
  • TRACE1


EVM vs Symbol

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > EVM vs Symbol
EVM vs Symbol

For the EVM vs Symbol result display, the command returns one value for each OFDM symbol that has been analyzed.

<EVM>, ...

For measurements on a single subframe, the command returns the symbols of that subframe only.

The unit depends on UNIT:​EVM.

The following parameters are supported.
  • TRACE1


EVM vs Symbol x Carrier

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > EVM vs Symbol x Carrier
EVM vs Symbol x Carrier

For the EVM vs Symbol x Carrier, the command returns one value for each resource element.

<EVM[Symbol(0),Carrier(1)]>, ..., <EVM[Symbol(0),Carrier(n)]>,

<EVM[Symbol(1),Carrier(1)]>, ..., <EVM[Symbol(1),Carrier(n)]>,

...

<EVM[Symbol(n),Carrier(1)]>, ..., <EVM[Symbol(n),Carrier(n)]>,

The unit depends on UNIT:​EVM.

Resource elements that are unused return NAN.

The following parameters are supported.
  • TRACE1


Frequency Error vs Symbol

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Frequency Error vs Symbol
Frequency Error vs Symbol

For the Frequency Error vs Symbol result display, the command returns one value for each OFDM symbol that has been analyzed.

<frequency error>,...

The unit is always Hz.

The following parameters are supported.
  • TRACE1


On/Off Power

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > On/Off Power
On/Off Power

For the On/Off Power measurement, the number and type of return values depend on the parameter.

  • TRACE1
    Returns the power for the Off power regions.
    <absolute power>,...
    The unit is always dBm.
  • TRACE2
    Returns the power for the transient regions.
    <absolute power>,...
    The unit is always dBm.
  • LIST
    Returns the contents of the On/Off Power table. For each line, it returns seven values.
    <off period start limit>, <off period stop limit>, <time at delta to limit>, <absolute off power>, <distance to limit>, <falling transient period>, <rising transient period>,...
    The unit for the <absolute off power> is dBm. The unit for the <distance to limit> is dB. All other values have the unit s.


Power Spectrum

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Power Spectrum
Power Spectrum

For the Power Spectrum result display, the command returns one value for each trace point.

<power>,...

The unit is always dBm/Hz.

The following parameters are supported.
  • TRACE1


Power vs RB RS

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Power vs RB RS
Power vs RB RS

For the Power vs RB RS result display, the command returns one value for each resource block of the reference signal that has been analyzed.

<absolute power>,...

The unit is always dBm.

The following parameters are supported.
  • TRACE1
    Returns the average power over all subframes
  • TRACE2
    Returns the minimum power found over all subframes. If you are analyzing a particular subframe, it returns nothing.
  • TRACE3
    Returns the maximum power found over all subframes. If you are analyzing a particular subframe, it returns nothing.


Power vs RB PDSCH

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Power vs RB PDSCH
Power vs RB PDSCH

For the Power vs RB PDSCH result display, the command returns one value for each resource block of the PDSCH that has been analyzed.

<absolute power>,...

The unit is always dBm.

The following parameters are supported.
  • TRACE1
    Returns the average power over all subframes
  • TRACE2
    Returns the minimum power found over all subframes. If you are analyzing a particular subframe, it returns nothing.
  • TRACE3
    Returns the maximum power found over all subframes. If you are analyzing a particular subframe, it returns nothing.


Power vs Symbol x Carrier

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Power vs Symbol x Carrier
Power vs Symbol x Carrier

For the Power vs Symbol x Carrier, the command returns one value for each resource element.

<P[Symbol(0),Carrier(1)]>, ..., <P[Symbol(0),Carrier(n)]>,

<P[Symbol(1),Carrier(1)]>, ..., <P[Symbol(1),Carrier(n)]>,

...

<P[Symbol(n),Carrier(1)]>, ..., <P[Symbol(n),Carrier(n)]>,

with P = Power of a resource element.

The unit is always dBm.

Resource elements that are unused return NAN.

The following parameters are supported.
  • TRACE1


Spectrum Emission Mask

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Spectrum Emission Mask
Spectrum Emission Mask

For the SEM measurement, the number and type of returns values depend on the parameter.

  • TRACE1
    Returns one value for each trace point.
    <absolute power>, ...
    The unit is always dBm.
  • LIST
    Returns the contents of the SEM table. For every frequency in the spectrum emission mask, it returns 11 values.
    <index>, <start frequency in Hz>, <stop frequency in Hz>, <RBW in Hz>, <limit fail frequency in Hz>, <absolute power in dBm>, <relative power in dBc>, <limit distance in dB>, <limit check result>, <reserved>, <reserved>...
    The <limit check result> is either a 0 (for PASS) or a 1 (for FAIL).


UE RS Weights Magnitude (Difference)

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > UE RS Weights Magnitude (Difference)
UE RS Weights Magnitude (Difference)

For the UE RS Weights Magnitude result display, the command returns one value for each subcarrier that has been analyzed.

<Magnitude>, ...

The unit dB.

The following parameters are supported.
  • TRACE1
    Returns the magnitude of the measured weights of the reference signal (RS) carriers over one subframe.


Return Value Codes

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Return Value Codes
Return Value Codes

This chapter contains a list for encoded return values.

<ACK/NACK>
The range is {-1...1}.
  • 1 = ACK
  • 0 = NACK
  • -1 = DTX
<allocation ID>
Represents the allocation ID. The range is as follows.
  • 0 - 65535 = PDSCH
  • -1 = Invalid / not used
  • -2 = All
  • -3 = P-SYNC
  • -4 = S-SYNC
  • -5 = Reference Signal (Antenna 1)
  • -6 = Reference Signal (Antenna 2)
  • -7 = Reference Signal (Antenna 3)
  • -8 = Reference Signal (Antenna 4)
  • -9 = PCFICH
  • -10 = PHICH
  • -11 = PDCCH
  • -12 = PBCH
  • -14 = Positioning Reference Signal
  • -15 = CSI Reference Signal (Port 15 and 16)
  • -16 = CSI Reference Signal (Port 17 and 18)
  • -17 = CSI Reference Signal (Port 19 and 20)
  • -18 = CSI Reference Signal (Port 21 and 22)
  • -19 = EPDCCH
  • -20 = EPDCCH DMRS1
  • -21 = EPDCCH DMRS2
  • -22 = PMCH Reference Signal
  • -1xxxxx = UE Reference Signal (Port 5)
  • -2xxxxx = UE Reference Signal 1 (Port 7, 8, 11, 12)
  • -3xxxxx = UE Reference Signal 2 (Port 9, 10, 13, 14, signals with more than 2 layers)
    Note. xxxxx is a placeholder for the ID of the PDSCH.
    If the PDSCH has, for example, the ID 22, the return value would be -100022, -200022 or -300022 (depending on the configuration)
<channel type>
  • 0 = TX channel
  • 1 = adjacent channel
  • 2 = alternate channel
<codeword>
Represents the codeword of an allocation. The range is {0...6}.
  • 0 = 1/1
  • 1 = 1/2
  • 2 = 2/2
  • 3 = 1/4
  • 4 = 2/4
  • 5 = 3/4
  • 6 = 4/4
<DCI format>
Represents the DCI format. The value is a number in the range {0...103}.
  • 0 = DCI format 0
  • 10 = DCI format 1
  • 11 = DCI format 1A
  • 12 = DCI format 1B
  • 13 = DCI format 1C
  • 14 = DCI format 1D
  • 20 = DCI format 2
  • 21 = DCI format 2A
  • 22 = DCI format 2B
  • 23 = DCI format 2C
  • 30 = DCI format 3
  • 31 = DCI format A
  • 103 = DCI format 0/3/3A
<modulation>
Represents the modulation scheme. The range is {0...8}.
  • 0 = unrecognized
  • 1 = RBPSK
  • 2 = QPSK
  • 3 = 16QAM
  • 4 = 64QAM
  • 5 = 8PSK
  • 6 = PSK
  • 7 = mixed modulation
  • 8 = BPSK
<number of symbols or bits>

In hexadecimal mode, this represents the number of symbols to be transmitted. In binary mode, it represents the number of bits to be transmitted.

<PHICH duration>
Represents the PHICH duration. The range is {1...2}.
  • 1 = normal
  • 2 = extended
<PHICH resource>
Represents the parameter Ng. The range is {1...4}.
  • 1 = Ng 1/6
  • 2 = Ng 1/2
  • 3 = Ng 1
  • 4 = Ng 2
List of Commands
TRACe<n>[:DATA]?


TRACe<n>[:DATA]?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Using the TRACe[:DATA] Command > Return Value Codes > TRACe<n>[:DATA]?
TRACe<n>[:DATA]? <Result>

This command returns the trace data for the current measurement or result display.

For more information see "Using the TRACe[:DATA] Command".

Query parameters:
<TraceNumber> | TRACE1 | TRACE2 | TRACE3
LIST |
PBCH |
PCFICH |
PHICH |
PDCCH |
Example: | TRAC2? TRACE1 Queries results of the second measurement window. The type of data that is returned by the parameter (TRACE1) depends on the result display shown in measurement window 2.
Usage: | Query only


Remote Commands to Read Measurement Results

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Remote Commands to Read Measurement Results
Remote Commands to Read Measurement Results
List of Commands
CALCulate<n>:MARKer<m>:FUNCtion:POWer:RESult[:CURRent]?
FORMat[:DATA]


CALCulate<n>:MARKer<m>:FUNCtion:POWer:RESult[:CURRent]?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Remote Commands to Read Measurement Results > CALCulate<n>:MARKer<m>:FUNCtion:POWer:RESult[:CURRent]?
CALCulate<n>:MARKer<m>:FUNCtion:POWer:RESult[:CURRent]? <ResultType>

This command queries the current results of the ACLR measurement or the total signal power level of the SEM measurement.

To get a valid result, you have to perform a complete measurement with synchronization to the end of the measurement before reading out the result. This is only possible for single sweeps.

Suffix: |
<m> | 1
Query parameters:
<ResultType> | CPOW This parameter queries the channel power of the reference range.
Return values:
<Result> | SEMResults Power level in dBm. ACLRResults Relative power levels of the ACLR channels. The number of return values depends on the number of transmission and adjacent channels. The order of return values is: • <TXChannelPower> is the power of the transmission channel in dBm • <LowerAdjChannelPower> is the relative power of the lower adjacent channel in dB • <UpperAdjChannelPower> is the relative power of the upper adjacent channel in dB • <1stLowerAltChannelPower> is the relative power of the first lower alternate channel in dB • <1stUpperAltChannelPower> is the relative power of the first lower alternate channel in dB (...) • <nthLowerAltChannelPower> is the relative power of a subsequent lower alternate channel in dB • <nthUpperAltChannelPower> is the relative power of a subsequent lower alternate channel in dB
Example: | CALC1:MARK:FUNC:POW:RES? Returns the current ACLR measurement results.
Usage: | Query only
Manual operation: | See "ACLR" See "Cumulative ACLR"


FORMat[:DATA]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Trace Data > Remote Commands to Read Measurement Results > FORMat[:DATA]
FORMat[:DATA] [<Format>]

This command specifies the data format for the data transmission between the LTE measurement application and the remote client. Supported formats are ASCII or REAL32.

Parameters:
<Format>
ASCii | REAL
*RST: ASCii
Example: FORM REAL

The software will send binary data in Real32 data format.


Remote Commands to Read Numeric Results

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results
Remote Commands to Read Numeric Results
Contents
  • Frame Results
  • Result for Selection
  • Time Alignment Error
  • Marker Table


Frame Results

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Frame Results
Frame Results
List of Commands
FETCh:SUMMary:EVM:DSQP:MAXimum?
FETCh:SUMMary:EVM:DSQP:MINimum?
FETCh:SUMMary:EVM:DSQP[:AVERage]?
FETCh:SUMMary:EVM:DSST:MAXimum?
FETCh:SUMMary:EVM:DSST:MINimum?
FETCh:SUMMary:EVM:DSST[:AVERage]?
FETCh:SUMMary:EVM:DSSF:MAXimum?
FETCh:SUMMary:EVM:DSSF:MINimum?
FETCh:SUMMary:EVM:DSSF[:AVERage]?


FETCh:SUMMary:EVM:DSQP:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Frame Results > FETCh:SUMMary:EVM:DSQP:MAXimum?
FETCh:SUMMary:EVM:DSQP:MAXimum?
FETCh:SUMMary:EVM:DSQP:MINimum?
FETCh:SUMMary:EVM:DSQP[:AVERage]?

This command queries the EVM of all resource elements of the PDSCH with a QPSK modulation.

Return values:
<EVM> | <numeric value> EVM in % or dB, depending on the unit you have set.
Example: | FETC:SUMM:EVM:DSQP? Returns the PDSCH QSPK EVM.
Usage: | Query only
Manual operation: | See "Result Summary"


FETCh:SUMMary:EVM:DSST:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Frame Results > FETCh:SUMMary:EVM:DSST:MAXimum?
FETCh:SUMMary:EVM:DSST:MAXimum?
FETCh:SUMMary:EVM:DSST:MINimum?
FETCh:SUMMary:EVM:DSST[:AVERage]?

This command queries the EVM of all resource elements of the PDSCH with a 16QAM modulation.

Return values:
<EVM> | <numeric value> EVM in % or dB, depending on the unit you have set.
Example: | FETC:SUMM:EVM:DSST? Returns the PDSCH 16QAM EVM.
Usage: | Query only
Manual operation: | See "Result Summary"


FETCh:SUMMary:EVM:DSSF:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Frame Results > FETCh:SUMMary:EVM:DSSF:MAXimum?
FETCh:SUMMary:EVM:DSSF:MAXimum?
FETCh:SUMMary:EVM:DSSF:MINimum?
FETCh:SUMMary:EVM:DSSF[:AVERage]?

This command queries the EVM of all resource elements of the PDSCH with a 64QAM modulation.

Return values:
<EVM> | <numeric value> EVM in % or dB, depending on the unit you have set.
Example: | FETC:SUMM:EVM:DSSF? Returns the PDSCH 64QAM EVM.
Usage: | Query only
Manual operation: | See "Result Summary"


Result for Selection

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection
Result for Selection
List of Commands
FETCh:SUMMary:CRESt[:AVERage]?
FETCh:SUMMary:EVM[:ALL]:MAXimum?
FETCh:SUMMary:EVM[:ALL]:MINimum?
FETCh:SUMMary:EVM[:ALL][:AVERage]?
FETCh:SUMMary:EVM:PCHannel:MAXimum?
FETCh:SUMMary:EVM:PCHannel:MINimum?
FETCh:SUMMary:EVM:PCHannel[:AVERage]?
FETCh:SUMMary:EVM:PSIGnal:MAXimum?
FETCh:SUMMary:EVM:PSIGnal:MINimum?
FETCh:SUMMary:EVM:PSIGnal[:AVERage]?
FETCh:SUMMary:FERRor:MAXimum?
FETCh:SUMMary:FERRor:MINimum?
FETCh:SUMMary:FERRor[:AVERage]?
FETCh:SUMMary:GIMBalance:MAXimum?
FETCh:SUMMary:GIMBalance:MINimum?
FETCh:SUMMary:GIMBalance[:AVERage]?
FETCh:SUMMary:IQOFfset:MAXimum?
FETCh:SUMMary:IQOFfset:MINimum?
FETCh:SUMMary:IQOFfset[:AVERage]?
FETCh:SUMMary:OSTP:MAXimum?
FETCh:SUMMary:OSTP:MINimum?
FETCh:SUMMary:OSTP[:AVERage]?
FETCh:SUMMary:POWer:MAXimum?
FETCh:SUMMary:POWer:MINimum?
FETCh:SUMMary:POWer[:AVERage]?
FETCh:SUMMary:QUADerror:MAXimum?
FETCh:SUMMary:QUADerror:MINimum?
FETCh:SUMMary:QUADerror[:AVERage]?
FETCh:SUMMary:RSTP:MAXimum?
FETCh:SUMMary:RSTP:MINimum?
FETCh:SUMMary:RSTP[:AVERage]?
FETCh:SUMMary:SERRor:MAXimum?
FETCh:SUMMary:SERRor:MINimum?
FETCh:SUMMary:SERRor[:AVERage]?
FETCh:SUMMary:TFRame?


FETCh:SUMMary:CRESt[:AVERage]?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:CRESt[:AVERage]?
FETCh:SUMMary:CRESt[:AVERage]?

This command queries the average crest factor as shown in the result summary.

Return values:
<CrestFactor> | <numeric value> Crest Factor in dB.
Example: | FETC:SUMM:CRES? Returns the current crest factor in dB.
Usage: | Query only
Manual operation: | See "Result Summary"


FETCh:SUMMary:EVM[:ALL]:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:EVM[:ALL]:MAXimum?
FETCh:SUMMary:EVM[:ALL]:MAXimum?
FETCh:SUMMary:EVM[:ALL]:MINimum?
FETCh:SUMMary:EVM[:ALL][:AVERage]?

This command queries the EVM of all resource elements.

Return values:
<EVM> | <numeric value> Minimum, maximum or average EVM, depending on the last command syntax element. The unit is % or dB, depending on your selection.
Example: | FETC:SUMM:EVM? Returns the mean value.
Usage: | Query only
Manual operation: | See "Result Summary"


FETCh:SUMMary:EVM:PCHannel:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:EVM:PCHannel:MAXimum?
FETCh:SUMMary:EVM:PCHannel:MAXimum?
FETCh:SUMMary:EVM:PCHannel:MINimum?
FETCh:SUMMary:EVM:PCHannel[:AVERage]?

This command queries the EVM of all physical channel resource elements.

Return values:
<EVM> | <numeric value> Minimum, maximum or average EVM, depending on the last command syntax element. The unit is % or dB, depending on your selection.
Example: | FETC:SUMM:EVM:PCH? Returns the mean value.
Usage: | Query only
Manual operation: | See "Result Summary"


FETCh:SUMMary:EVM:PSIGnal:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:EVM:PSIGnal:MAXimum?
FETCh:SUMMary:EVM:PSIGnal:MAXimum?
FETCh:SUMMary:EVM:PSIGnal:MINimum?
FETCh:SUMMary:EVM:PSIGnal[:AVERage]?

This command queries the EVM of all physical signal resource elements.

Return values:
<EVM> | <numeric value> Minimum, maximum or average EVM, depending on the last command syntax element. The unit is % or dB, depending on your selection.
Example: | FETC:SUMM:EVM:PSIG? Returns the mean value.
Usage: | Query only
Manual operation: | See "Result Summary"


FETCh:SUMMary:FERRor:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:FERRor:MAXimum?
FETCh:SUMMary:FERRor:MAXimum?
FETCh:SUMMary:FERRor:MINimum?
FETCh:SUMMary:FERRor[:AVERage]?

This command queries the frequency error.

Return values:
<FreqError>
<numeric value>

Minimum, maximum or average frequency error, depending on the last command syntax element.

Default unit: Hz
Example: FETC:SUMM:FERR?

Returns the average frequency error in Hz.

Usage: Query only
Manual operation: See "Result Summary"


FETCh:SUMMary:GIMBalance:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:GIMBalance:MAXimum?
FETCh:SUMMary:GIMBalance:MAXimum?
FETCh:SUMMary:GIMBalance:MINimum?
FETCh:SUMMary:GIMBalance[:AVERage]?

This command queries the I/Q gain imbalance.

Return values:
<GainImbalance>
<numeric value>

Minimum, maximum or average I/Q imbalance, depending on the last command syntax element.

Default unit: dB
Example: FETC:SUMM:GIMB?

Returns the current gain imbalance in dB.

Usage: Query only
Manual operation: See "Result Summary"


FETCh:SUMMary:IQOFfset:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:IQOFfset:MAXimum?
FETCh:SUMMary:IQOFfset:MAXimum?
FETCh:SUMMary:IQOFfset:MINimum?
FETCh:SUMMary:IQOFfset[:AVERage]?

This command queries the I/Q offset.

Return values:
<IQOffset>
<numeric value>

Minimum, maximum or average I/Q offset, depending on the last command syntax element.

Default unit: dB
Example: FETC:SUMM:IQOF?

Returns the current IQ-offset in dB

Usage: Query only
Manual operation: See "Result Summary"


FETCh:SUMMary:OSTP:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:OSTP:MAXimum?
FETCh:SUMMary:OSTP:MAXimum?
FETCh:SUMMary:OSTP:MINimum?
FETCh:SUMMary:OSTP[:AVERage]?

This command queries the OSTP.

Return values:
<OSTP>
<numeric value>

Minimum, maximum or average OSTP, depending on the last command syntax element.

Default unit: dBm
Example: FETC:SUMM:OSTP?

Returns the current average OSTP value.

Usage: Query only
Manual operation: See "Result Summary"


FETCh:SUMMary:POWer:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:POWer:MAXimum?
FETCh:SUMMary:POWer:MAXimum?
FETCh:SUMMary:POWer:MINimum?
FETCh:SUMMary:POWer[:AVERage]?

This command queries the total power.

Return values:
<Power>
<numeric value>

Minimum, maximum or average power, depending on the last command syntax element.

Default unit: dBm
Example: FETC:SUMM:POW?

Returns the total power in dBm

Usage: Query only
Manual operation: See "Result Summary"


FETCh:SUMMary:QUADerror:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:QUADerror:MAXimum?
FETCh:SUMMary:QUADerror:MAXimum?
FETCh:SUMMary:QUADerror:MINimum?
FETCh:SUMMary:QUADerror[:AVERage]?

This command queries the quadrature error.

Return values:
<QuadError>
<numeric value>

Minimum, maximum or average quadrature error, depending on the last command syntax element.

Default unit: deg
Example: FETC:SUMM:QUAD?

Returns the current mean quadrature error in degrees.

Usage: Query only
Manual operation: See "Result Summary"


FETCh:SUMMary:RSTP:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:RSTP:MAXimum?
FETCh:SUMMary:RSTP:MAXimum?
FETCh:SUMMary:RSTP:MINimum?
FETCh:SUMMary:RSTP[:AVERage]?

This command queries the RSTP as shown in the result summary.

Return values:
<RSTP> | RSTP in dBm.
Example: | FETC:SUMM:RSTP? Queries the RSTP.
Usage: | Query only
Manual operation: | See "Result Summary"


FETCh:SUMMary:SERRor:MAXimum?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:SERRor:MAXimum?
FETCh:SUMMary:SERRor:MAXimum?
FETCh:SUMMary:SERRor:MINimum?
FETCh:SUMMary:SERRor[:AVERage]?

This command queries the sampling error.

Return values:
<SamplingError>
<numeric value>

Minimum, maximum or average sampling error, depending on the last command syntax element.

Default unit: ppm
Example: FETC:SUMM:SERR?

Returns the current mean sampling error in ppm.

Usage: Query only
Manual operation: See "Result Summary"


FETCh:SUMMary:TFRame?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Result for Selection > FETCh:SUMMary:TFRame?
FETCh:SUMMary:TFRame?

This command queries the (sub)frame start offset as shown in the Capture Buffer result display.

Return values:
<Offset>

Time difference between the (sub)frame start and capture buffer start.

Default unit: s
Example: FETC:SUMM:TFR?

Returns the (sub)frame start offset.

Usage: Query only
Manual operation: See "Capture Buffer"


Time Alignment Error

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Time Alignment Error
Time Alignment Error
List of Commands
FETCh:TAERror:ANTenna:MAXimum
FETCh:TAERror:ANTenna:MINimum
FETCh:TAERror[:CC<cci>]:ANTenna<antenna>[:AVERage]?
FETCh[:CC<cci>]:SUMMary:RFERror[:AVERage]?


FETCh:TAERror:ANTenna:MAXimum

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Time Alignment Error > FETCh:TAERror:ANTenna:MAXimum
FETCh:TAERror:ANTenna:MAXimum
FETCh:TAERror:ANTenna:MINimum
FETCh:TAERror[:CC<cci>]:ANTenna<antenna>[:AVERage]?

This command queries the time alignment error.

Return values:
<Time Alignment Error>

Minimum, maximum or average time alignment error, depending on the last command syntax element.

Default unit: s
Example: FETC:TAER:ANT2?

Returns the average time alignment error between the reference antenna and antenna 2 in s.

Usage: Query only
Manual operation: See "Time Alignment Error"


FETCh[:CC<cci>]:SUMMary:RFERror[:AVERage]?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Time Alignment Error > FETCh[:CC<cci>]:SUMMary:RFERror[:AVERage]?
FETCh[:CC<cci>]:SUMMary:RFERror[:AVERage]?

This command queries the frequency error of the component carriers.

Return values:
<FrequencyError>

Frequency error of the component carrier (CC2) relative to the main component carrier (CC1).

Default unit: Hz
Example: FETC:SUMM:RFER:AVER?

Returns the frequency error in Hz.

Usage: Query only
Manual operation: See "Time Alignment Error"


Marker Table

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Marker Table
Marker Table
List of Commands
CALCulate<n>:DELTamarker<m>:X
CALCulate<n>:DELTamarker<m>:Y?
CALCulate<n>:MARKer<m>:X
CALCulate<n>:MARKer<m>:Y?


CALCulate<n>:DELTamarker<m>:X

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Marker Table > CALCulate<n>:DELTamarker<m>:X
CALCulate<n>:DELTamarker<m>:X <Position>

This command moves a delta marker to a particular coordinate on the x-axis.

If necessary, the command activates the delta marker and positions a reference marker to the peak power.

Example: CALC:DELT:X?

Outputs the absolute x-value of delta marker 1.


CALCulate<n>:DELTamarker<m>:Y?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Marker Table > CALCulate<n>:DELTamarker<m>:Y?
CALCulate<n>:DELTamarker<m>:Y?

This command queries the relative position of a delta marker on the y-axis.

If necessary, the command activates the delta marker first.

To get a valid result, you have to perform a complete measurement with synchronization to the end of the measurement before reading out the result. This is only possible for single sweeps. See also INITiate:​CONTinuous.

The unit depends on the application of the command.

Return values:
<Position> | Position of the delta marker in relation to the reference marker or the fixed reference.
Example: | INIT:CONT OFF Switches to single sweep mode. INIT;*WAI Starts a sweep and waits for its end. CALC:DELT2 ON Switches on delta marker 2. CALC:DELT2:Y? Outputs measurement value of delta marker 2.
Usage: | Query only


CALCulate<n>:MARKer<m>:X

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Marker Table > CALCulate<n>:MARKer<m>:X
CALCulate<n>:MARKer<m>:X <Position>

This command moves a marker to a particular coordinate on the x-axis.

If necessary, the command activates the marker.

If the marker has been used as a delta marker, the command turns it into a normal marker.

Parameters:
<Position>

Numeric value that defines the marker position on the x-axis.

Range: The range depends on the current x-axis range.
Example: CALC:MARK2:X 1.7MHz

Positions marker 2 to frequency 1.7 MHz.

Manual operation: See "Marker Table"


CALCulate<n>:MARKer<m>:Y?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Numeric Results > Marker Table > CALCulate<n>:MARKer<m>:Y?
CALCulate<n>:MARKer<m>:Y?

This command queries the position of a marker on the y-axis.

If necessary, the command activates the marker first.

To get a valid result, you have to perform a complete measurement with synchronization to the end of the measurement before reading out the result. This is only possible for single sweeps. See also INITiate:​CONTinuous.

Return values:
<Result> | Result at the marker position.
Example: | INIT:CONT OFF Switches to single measurement mode. CALC:MARK2 ON Switches marker 2. INIT;*WAI Starts a measurement and waits for the end. CALC:MARK2:Y? Outputs the measured value of marker 2.
Usage: | Query only
Manual operation: | See "Marker Table"


Remote Commands to Read Limit Check Results

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results
Remote Commands to Read Limit Check Results
Contents
  • Checking Limits for Graphical Result Displays
  • Checking Limits for Numerical Result Display


Checking Limits for Graphical Result Displays

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Graphical Result Displays
Checking Limits for Graphical Result Displays
List of Commands
CALCulate<n>:LIMit<k>:ACPower:ACHannel:RESult?
CALCulate<n>:LIMit<k>:ACPower:ALTernate:RESult?
CALCulate<n>:LIMit<k>:OOPower:OFFPower?
CALCulate<n>:LIMit<k>:OOPower:TRANsient?


CALCulate<n>:LIMit<k>:ACPower:ACHannel:RESult?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Graphical Result Displays > CALCulate<n>:LIMit<k>:ACPower:ACHannel:RESult?
CALCulate<n>:LIMit<k>:ACPower:ACHannel:RESult? <Result>

This command queries the limit check results for the adjacent channels during ACLR measurements.

Return values:
<LimitCheck> | Returns two values, one for the upper and one for the lower adjacent channel. PASSED Limit check has passed. FAILED Limit check has failed.
Example: | CALC:LIM:ACP:ACH:RES? ALL Queries the results of the adjacent channel limit check.
Usage: | Query only
Manual operation: | See "Cumulative ACLR"


CALCulate<n>:LIMit<k>:ACPower:ALTernate:RESult?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Graphical Result Displays > CALCulate<n>:LIMit<k>:ACPower:ALTernate:RESult?
CALCulate<n>:LIMit<k>:ACPower:ALTernate:RESult? <Result>

This command queries the limit check results for the alternate channels during ACLR measurements.

Return values:
<LimitCheck> | Returns two values, one for the upper and one for the lower alternate channel. PASSED Limit check has passed. FAILED Limit check has failed.
Example: | CALC:LIM:ACP:ALT:RES? ALL Queries the results of the alternate channel limit check.
Usage: | Query only
Manual operation: | See "Cumulative ACLR"


CALCulate<n>:LIMit<k>:OOPower:OFFPower?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Graphical Result Displays > CALCulate<n>:LIMit<k>:OOPower:OFFPower?
CALCulate<n>:LIMit<k>:OOPower:OFFPower?

This command queries the results of the limit check in the "Off" periods of On/Off Power measurements.

Return values:
<OOPResults> | Returns one value for every "Off" period. PASSED Limit check has passed. FAILED Limit check has failed.
Example: | CALC:LIM:OOP:OFFP? Queries the results for the limit check during the signal Off periods.
Usage: | Query only
Manual operation: | See "On / Off Power"


CALCulate<n>:LIMit<k>:OOPower:TRANsient?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Graphical Result Displays > CALCulate<n>:LIMit<k>:OOPower:TRANsient?
CALCulate<n>:LIMit<k>:OOPower:TRANsient? <Result>

This command queries the results of the limit check during the transient periods of the On/Off power measurement.

Query parameters:
<Result> | ALL Queries the overall limit check results. FALLing Queries the limit check results of falling transients. RISing Queries the limit check results of rising transients.
Return values:
<OOPResults> | Returns one value for every "Off" period. PASSED Limit check has passed. FAILED Limit check has failed.
Example: | CALC:LIM:OOP:TRAN? RIS Queries the limit check of rising transients.
Usage: | Query only
Manual operation: | See "On / Off Power"


Checking Limits for Numerical Result Display

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display
Checking Limits for Numerical Result Display
List of Commands
CALCulate<n>:LIMit<k>:SUMMary:EVM[:ALL]:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM[:ALL][:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSQP:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSQP[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSSF:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSSF[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSST:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSST[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:EVM:PCHannel:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:PCHannel[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:EVM:PSIGnal:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:PSIGnal[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:FERRor:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:FERRor[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:GIMBalance:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:GIMBalance[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:IQOFfset:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:IQOFfset[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:QUADerror:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:QUADerror[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:SERRor:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:SERRor[:AVERage]:RESult?


CALCulate<n>:LIMit<k>:SUMMary:EVM[:ALL]:MAXimum:RESult

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display > CALCulate<n>:LIMit<k>:SUMMary:EVM[:ALL]:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM[:ALL]:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM[:ALL][:AVERage]:RESult?

This command queries the results of the EVM limit check of all resource elements.

Return values:
<LimitCheck> | The type of limit (average or maximum) that is queried depends on the last syntax element. FAILED Limit check has failed. PASSED Limit check has passed. NOTEVALUATED Limits have not been evaluated.
Example: | CALC:LIM:SUMM:EVM:RES? Queries the limit check.
Usage: | Query only


CALCulate<n>:LIMit<k>:SUMMary:EVM:DSQP:MAXimum:RESult

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display > CALCulate<n>:LIMit<k>:SUMMary:EVM:DSQP:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSQP:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSQP[:AVERage]:RESult?

This command queries the results of the EVM limit check of all PDSCH resource elements with a QPSK modulation.

Return values:
<LimitCheck> | The type of limit (average or maximum) that is queried depends on the last syntax element. FAILED Limit check has failed. PASSED Limit check has passed. NOTEVALUATED Limits have not been evaluated.
Example: | CALC:LIM:SUMM:EVM:DSQP:RES? Queries the limit check.
Usage: | Query only


CALCulate<n>:LIMit<k>:SUMMary:EVM:DSSF:MAXimum:RESult

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display > CALCulate<n>:LIMit<k>:SUMMary:EVM:DSSF:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSSF:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSSF[:AVERage]:RESult?

This command queries the results of the EVM limit check of all PDSCH resource elements with a 64QAM modulation.

Return values:
<LimitCheck> | The type of limit (average or maximum) that is queried depends on the last syntax element. FAILED Limit check has failed. PASSED Limit check has passed. NOTEVALUATED Limits have not been evaluated.
Example: | CALC:LIM:SUMM:EVM:DSSF:RES? Queries the limit check.
Usage: | Query only


CALCulate<n>:LIMit<k>:SUMMary:EVM:DSST:MAXimum:RESult

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display > CALCulate<n>:LIMit<k>:SUMMary:EVM:DSST:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSST:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSST[:AVERage]:RESult?

This command queries the results of the EVM limit check of all PDSCH resource elements with a 16QAM modulation.

Return values:
<LimitCheck> | The type of limit (average or maximum) that is queried depends on the last syntax element. FAILED Limit check has failed. PASSED Limit check has passed. NOTEVALUATED Limits have not been evaluated.
Example: | CALC:LIM:SUMM:EVM:DSST:RES? Queries the limit check.
Usage: | Query only


CALCulate<n>:LIMit<k>:SUMMary:EVM:PCHannel:MAXimum:RESult

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display > CALCulate<n>:LIMit<k>:SUMMary:EVM:PCHannel:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:PCHannel:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:PCHannel[:AVERage]:RESult?

This command queries the results of the EVM limit check of all physical channel resource elements.

Return values:
<LimitCheck> | The type of limit (average or maximum) that is queried depends on the last syntax element. FAILED Limit check has failed. PASSED Limit check has passed. NOTEVALUATED Limits have not been evaluated.
Example: | CALC:LIM:SUMM:EVM:PCH:RES? Queries the limit check.
Usage: | Query only


CALCulate<n>:LIMit<k>:SUMMary:EVM:PSIGnal:MAXimum:RESult

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display > CALCulate<n>:LIMit<k>:SUMMary:EVM:PSIGnal:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:PSIGnal:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:PSIGnal[:AVERage]:RESult?

This command queries the results of the EVM limit check of all physical signal resource elements.

Return values:
<LimitCheck> | The type of limit (average or maximum) that is queried depends on the last syntax element. FAILED Limit check has failed. PASSED Limit check has passed. NOTEVALUATED Limits have not been evaluated.
Example: | CALC:LIM:SUMM:EVM:PSIG:RES? Queries the limit check.
Usage: | Query only


CALCulate<n>:LIMit<k>:SUMMary:FERRor:MAXimum:RESult

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display > CALCulate<n>:LIMit<k>:SUMMary:FERRor:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:FERRor:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:FERRor[:AVERage]:RESult?

This command queries the result of the frequency error limit check.

Return values:
<LimitCheck> | The type of limit (average or maximum) that is queried depends on the last syntax element. FAILED Limit check has failed. PASSED Limit check has passed. NOTEVALUATED Limits have not been evaluated.
Example: | CALC:LIM:SUMM:SERR:RES? Queries the limit check.
Usage: | Query only


CALCulate<n>:LIMit<k>:SUMMary:GIMBalance:MAXimum:RESult

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display > CALCulate<n>:LIMit<k>:SUMMary:GIMBalance:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:GIMBalance:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:GIMBalance[:AVERage]:RESult?

This command queries the result of the gain imbalance limit check.

Return values:
<LimitCheck> | The type of limit (average or maximum) that is queried depends on the last syntax element. FAILED Limit check has failed. PASSED Limit check has passed. NOTEVALUATED Limits have not been evaluated.
Example: | CALC:LIM:SUMM:GIMB:RES? Queries the limit check.
Usage: | Query only


CALCulate<n>:LIMit<k>:SUMMary:IQOFfset:MAXimum:RESult

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display > CALCulate<n>:LIMit<k>:SUMMary:IQOFfset:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:IQOFfset:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:IQOFfset[:AVERage]:RESult?

This command queries the result of the I/Q offset limit check.

Return values:
<LimitCheck> | The type of limit (average or maximum) that is queried depends on the last syntax element. FAILED Limit check has failed. PASSED Limit check has passed. NOTEVALUATED Limits have not been evaluated.
Example: | CALC:LIM:SUMM:IQOF:MAX:RES? Queries the limit check.
Usage: | Query only


CALCulate<n>:LIMit<k>:SUMMary:QUADerror:MAXimum:RESult

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display > CALCulate<n>:LIMit<k>:SUMMary:QUADerror:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:QUADerror:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:QUADerror[:AVERage]:RESult?

This command queries the result of the quadrature error limit check.

Return values:
<LimitCheck> | The type of limit (average or maximum) that is queried depends on the last syntax element. FAILED Limit check has failed. PASSED Limit check has passed. NOTEVALUATED Limits have not been evaluated.
Example: | CALC:LIM:SUMM:QUAD:RES? Queries the limit check.
Usage: | Query only


CALCulate<n>:LIMit<k>:SUMMary:SERRor:MAXimum:RESult

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Read Limit Check Results > Checking Limits for Numerical Result Display > CALCulate<n>:LIMit<k>:SUMMary:SERRor:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:SERRor:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:SERRor[:AVERage]:RESult?

This command queries the results of the sampling error limit check.

Return values:
<LimitCheck> | The type of limit (average or maximum) that is queried depends on the last syntax element. FAILED Limit check has failed. PASSED Limit check has passed. NOTEVALUATED Limits have not been evaluated.
Example: | CALC:LIM:SUMM:SERR:RES? Queries the limit check.
Usage: | Query only


Remote Commands to Configure the Application

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application
Remote Commands to Configure the Application
Contents
  • General Configuration
  • Configuring I/Q Measurements
  • Configuring Time Alignment Measurements
  • Configuring Transmit On/Off Power Measurements
  • Configuring Frequency Sweep Measurements


General Configuration

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > General Configuration
General Configuration

The following remote control command control general configration of the application.

The remote control commands to select the result displays for I/Q measurements are described in "Working with Windows in the Display".

List of Commands
CONFigure[:LTE]:MEASurement
MMEMory:LOAD:IQ:STATe
SYSTem:PRESet:CHANnel[:EXECute]


CONFigure[:LTE]:MEASurement

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > General Configuration > CONFigure[:LTE]:MEASurement
CONFigure[:LTE]:MEASurement <Measurement>

This command selects the measurement.

Parameters:
<Measurement> | ACLR Selects the Adjacent Channel Leakage Ratio measurement. CCAClr Selects the Cumulative ACLR measurement. ESPectrum Selects the Spectrum Emission Mask measurement. EVM Selects I/Q measurements with the "EVM" display configuration. TAERor Selects the Time Alignment Error measurement. TPOO Selects the Transmit On/Off Power measurement.
Example: | CONF:MEAS ACLR Selects the ACLR measurement.
Manual operation: | See "On / Off Power" See "ACLR" See "Cumulative ACLR" See "Spectrum Mask"


MMEMory:LOAD:IQ:STATe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > General Configuration > MMEMory:LOAD:IQ:STATe
MMEMory:LOAD:IQ:STATe <Path>

This command restores I/Q data from a file.

Setting parameters:
<Path> | String containing the path and name of the source file.
Example: | MMEM:LOAD:IQ:STAT 'C:\R_S\Instr\user\data.iq.tar' Loads I/Q data from the specified file.
Usage: | Setting only


SYSTem:PRESet:CHANnel[:EXECute]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > General Configuration > SYSTem:PRESet:CHANnel[:EXECute]
SYSTem:PRESet:CHANnel[:EXECute]

This command restores the default instrument settings in the current channel.

Use INST:SEL to select the channel.

For details see "Factory Default Configuration" .

Example: | INST 'Spectrum2' Selects the channel for "Spectrum2". SYST:PRES:CHAN:EXEC Restores the factory default settings to the "Spectrum2" channel.
Usage: | Event
Manual operation: | See "Preset Channel"


Configuring I/Q Measurements

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements
Configuring I/Q Measurements
Contents
  • Signal Description
  • Input / Frontend
  • Signal Capture
  • Demodulation
  • Parameter Estimation


Signal Description

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description
Signal Description
Contents
  • Signal Characteristics
  • MIMO Setup
  • PDSCH Settings
  • Synchronization Signal
  • Reference Signal
  • Positioning Reference Signal
  • CSI Reference Signal
  • Control Channel
  • Shared Channel
  • MBSFN Characteristics


Signal Characteristics

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics
Signal Characteristics
List of Commands
CONFigure[:LTE]:DUPLexing
CONFigure[:LTE]:DL[:CC<cci>]:BW
CONFigure[:LTE]:DL[:CC<cci>]:CYCPrefix
CONFigure[:LTE]:DL[:CC<cci>]:PLC:CID
CONFigure[:LTE]:DL[:CC<cci>]:PLC:CIDGroup
CONFigure[:LTE]:DL[:CC<cci>]:PLC:PLID
CONFigure[:LTE]:DL[:CC<cci>]:TDD:SPSC
CONFigure[:LTE]:DL[:CC<cci>]:TDD:UDConf
CONFigure[:LTE]:LDIRection
FETCh[:CC<cci>]:PLC:CIDGroup?
FETCh[:CC<cci>]:PLC:PLID?
MMEMory:LOAD:DEModsetting
MMEMory:LOAD:TMOD:DL


CONFigure[:LTE]:DUPLexing

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > CONFigure[:LTE]:DUPLexing
CONFigure[:LTE]:DUPLexing <Duplexing>

This command selects the duplexing mode.

Parameters:
<Duplexing>
TDD

Time division duplex

FDD

Frequency division duplex

*RST: FDD
Example: CONF:DUPL TDD

Activates time division duplex.

Manual operation: See "Selecting the LTE Mode"


CONFigure[:LTE]:DL[:CC<cci>]:BW

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > CONFigure[:LTE]:DL[:CC<cci>]:BW
CONFigure[:LTE]:DL[:CC<cci>]:BW <Bandwidth>

This command selects the channel bandwidth.

Parameters:
<Bandwidth>
BW1_40 | BW3_00 | BW5_00 | BW10_00 | BW15_00 | BW20_00
*RST: BW10_00
Example:

Single carrier measurement:

CONF:DL:BW BW1_40

Defines a channel bandwidth of 1.4 MHz.

Example:

Aggregated carrier measurement:

CONF:NOCC 2
CONF:DL:CC1:BW BW10_00
CONF:DL:CC2:BW BW5_00

Selects two carriers, one with a bandwidth of 5 MHz, the other with 10 MHz.

Manual operation: See "Channel Bandwidth / Number of Resource Blocks"
See "Carrier Aggregation"


CONFigure[:LTE]:DL[:CC<cci>]:CYCPrefix

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > CONFigure[:LTE]:DL[:CC<cci>]:CYCPrefix
CONFigure[:LTE]:DL[:CC<cci>]:CYCPrefix <PrefixLength>

This command selects the cyclic prefix.

Parameters:
<PrefixLength>
NORM

Normal cyclic prefix length

EXT

Extended cyclic prefix length

AUTO

Automatic cyclic prefix length detection

*RST: AUTO
Example:

Single carrier measurements:

CONF:DL:CYCP EXT

Selects an extended cyclic prefix.

Example:

Aggregated carrier measurements:

CONF:DL:CC1:CYCP EXT

Selects an extended cyclic prefix for the first carrier.

Manual operation: See "Cyclic Prefix"


CONFigure[:LTE]:DL[:CC<cci>]:PLC:CID

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > CONFigure[:LTE]:DL[:CC<cci>]:PLC:CID
CONFigure[:LTE]:DL[:CC<cci>]:PLC:CID <CellId>

This command defines the cell ID.

Parameters:
<CellId>
AUTO

Automatically defines the cell ID.

<numeric value>

Number of the cell ID.

Range: 0 to 503
Example: CONF:NOCC 2
CONF:DL:CC1:PLC:CID 12
CONF:DL:CC2:PLC:CID 15

Selects 2 carriers and defines a cell ID for each one.

Manual operation: See "Configuring the Physical Layer Cell Identity"


CONFigure[:LTE]:DL[:CC<cci>]:PLC:CIDGroup

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > CONFigure[:LTE]:DL[:CC<cci>]:PLC:CIDGroup
CONFigure[:LTE]:DL[:CC<cci>]:PLC:CIDGroup <GroupNumber>

This command selects the cell ID group for downlink signals.

Parameters:
<GroupNumber>
AUTO

Automatic selection

0...167

Manual selection

*RST: AUTO
Example: CONF:DL:PLC:CIDG 134

Cell identity group number 134 is selected

CONF:DL:PLC:CIDG AUTO

Automatic cell identity group detection is selected

Manual operation: See "Configuring the Physical Layer Cell Identity"


CONFigure[:LTE]:DL[:CC<cci>]:PLC:PLID

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > CONFigure[:LTE]:DL[:CC<cci>]:PLC:PLID
CONFigure[:LTE]:DL[:CC<cci>]:PLC:PLID <Identity>

This command defines the physical layer cell identity for ownlink signals.

Parameters:
<Identity>
AUTO

Automatic selection

0...2

Manual selection

*RST: AUTO
Example: CONF:DL:PLC:PLID 1

Selects physical layer cell ID 2.

Manual operation: See "Configuring the Physical Layer Cell Identity"


CONFigure[:LTE]:DL[:CC<cci>]:TDD:SPSC

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > CONFigure[:LTE]:DL[:CC<cci>]:TDD:SPSC
CONFigure[:LTE]:DL[:CC<cci>]:TDD:SPSC <Configuration>

This command selects the special TDD subframe configuration.

Parameters:
<Configuration>
<numeric value>

Numeric value that defines the subframe configuration.

Subframe configurations 7 and 8 are only available if the cyclic prefix is normal.

Range: | 0 to 8
*RST: | 0
Example:

Single carrier measurements:

CONF:DL:CYCP NORM
CONF:DL:TDD:SPSC 7

Selects subframe configuration 7, available only with a normal cyclic prefix.

Example:

Carrier aggregation measurements:

CONF:DL:CC1:TDD:SPSC 2

Selects special subframe configuration 2 for the first carrier.

Manual operation: See "Configuring TDD Frames"


CONFigure[:LTE]:DL[:CC<cci>]:TDD:UDConf

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > CONFigure[:LTE]:DL[:CC<cci>]:TDD:UDConf
CONFigure[:LTE]:DL[:CC<cci>]:TDD:UDConf <Configuration>

This command selects the subframe configuration for TDD signals.

Parameters:
<Configuration>
Range: | 0 to 6
*RST: | 0
Example:

Single carrier measurements:

CONF:DL:TDD:UDC 4

Selects allocation configuration number 4.

Example:

Carrier aggregation measurements:

CONF:DL:CC1:TDD:UDC 4

Selects allocation configuration number 4 for the first carrier.

Manual operation: See "Configuring TDD Frames"


CONFigure[:LTE]:LDIRection

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > CONFigure[:LTE]:LDIRection
CONFigure[:LTE]:LDIRection <Direction>

This command selects the link direction

Parameters:
<Direction> | DL Downlink UL Uplink
Example: | CONF:LDIR DL EUTRA/LTE option is configured to analyze downlink signals.
Manual operation: | See "Selecting the LTE Mode"


FETCh[:CC<cci>]:PLC:CIDGroup?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > FETCh[:CC<cci>]:PLC:CIDGroup?
FETCh[:CC<cci>]:PLC:CIDGroup?

This command queries the cell identity group that has been detected.

Return values:
<CidGroup>

The command returns -1 if no valid result has been detected yet.

Range: 0 to 167
Example: FETC:PLC:CIDG?

Returns the current cell identity group.

Usage: Query only
Manual operation: See "Configuring the Physical Layer Cell Identity"


FETCh[:CC<cci>]:PLC:PLID?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > FETCh[:CC<cci>]:PLC:PLID?
FETCh[:CC<cci>]:PLC:PLID?

This command queries the cell identity that has been detected.

Return values:
<Identity>

The command returns -1 if no valid result has been detected yet.

Range: 0 to 2
Example: FETC:PLC:PLID?

Returns the current cell identity.

Usage: Query only
Manual operation: See "Configuring the Physical Layer Cell Identity"


MMEMory:LOAD:DEModsetting

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > MMEMory:LOAD:DEModsetting
MMEMory:LOAD:DEModsetting <Path>

This command restores previously saved demodulation settings.

The file must be of type "*.allocation" and depends on the link direction that was currently selected when the file was saved. You can load only files with correct link directions.

Setting parameters:
<Path> | String containing the path and name of the file.
Example: | MMEM:LOAD:DEM 'D:\USER\Settingsfile.allocation'
Usage: | Setting only


MMEMory:LOAD:TMOD:DL

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Signal Characteristics > MMEMory:LOAD:TMOD:DL
MMEMory:LOAD:TMOD:DL <TestModel>

This command loads an EUTRA test model (E-TM).

The test models are in accordance with 3GPP TS 36.141.

Setting parameters:
<TestModel> | 'E-TM1_1__20MHz' EUTRA Test Model 1.1 (E-TM1.1) 'E-TM1_2__20MHz' EUTRA Test Model 1.2 (E-TM1.2) 'E-TM2__20MHz' EUTRA Test Model 2 (E-TM2) 'E-TM3_1__20MHz' EUTRA Test Model 3.1 (E-TM3.1) 'E-TM3_2__20MHz' EUTRA Test Model 3.2 (E-TM3.2) 'E-TM3_3__20MHz' EUTRA Test Model 3.3 (E-TM3.3) To select a test model for a different bandwidth, replace "20MHz" with either "1_4MHz", "3MHz", "5MHz", "10MHz" or "15MHz".
Example: | MMEM:LOAD:TMOD:DL 'E-TM2__10MHz' Selects test model 2 for a 10 MHz bandwidth.
Usage: | Setting only
Manual operation: | See "Using Test Models"


MIMO Setup

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MIMO Setup
MIMO Setup
List of Commands
CONFigure:LTE:ANTMatrix:ADDRess<instrument>
CONFigure:LTE:ANTMatrix:STATe<instrument>
CONFigure:LTE:ANTMatrix:LEDState<instrument>?
CONFigure[:LTE]:DL[:CC<cci>]:MIMO:ASELection
CONFigure[:LTE]:DL[:CC<cci>]:MIMO:CONFig


CONFigure:LTE:ANTMatrix:ADDRess<instrument>

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MIMO Setup > CONFigure:LTE:ANTMatrix:ADDRess<instrument>
CONFigure:LTE:ANTMatrix:ADDRess<instrument> <Address>

This command defines the network address of an analyzer in the test setup.

Parameters:
<Address> | String containing the address of the analyzer. Connections are possible via TCP/IP.
Example: | CONF:LTE:ANTM:ADDR2 '192.0.2.0' Assign the IP address to the second analyzer in the setup.
Manual operation: | See "Connecting multiple analyzers"


CONFigure:LTE:ANTMatrix:STATe<instrument>

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MIMO Setup > CONFigure:LTE:ANTMatrix:STATe<instrument>
CONFigure:LTE:ANTMatrix:STATe<instrument> <State>

This command includes or excludes an analyzer from a MIMO setup.

Parameters:
<State> | ON | OFF
Example: | CONF:LTE:ANTM:STAT2 ON Includes the second analyzer in the test setup.
Manual operation: | See "Connecting multiple analyzers"


CONFigure:LTE:ANTMatrix:LEDState<instrument>?

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MIMO Setup > CONFigure:LTE:ANTMatrix:LEDState<instrument>?
CONFigure:LTE:ANTMatrix:LEDState<instrument>?

This command queries the state of one of the instruments in a MIMO setup.

Return values:
<Color> | GREEN Connection to the instrument has been successfully established. GREY Instrument connection has been turned off with CONFigure:LTE:ANTMatrix:STATe<instrument>. RED Connection to the instrument could not be established.
Example: | CONF:LTE:ANTM:LEDS2? Queries the state of the second analyzer in the test setup.
Usage: | Query only
Manual operation: | See "Connecting multiple analyzers"


CONFigure[:LTE]:DL[:CC<cci>]:MIMO:ASELection

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MIMO Setup > CONFigure[:LTE]:DL[:CC<cci>]:MIMO:ASELection
CONFigure[:LTE]:DL[:CC<cci>]:MIMO:ASELection <Antenna>

This command selects the antenna for measurements with MIMO setups.

In case of Time Alignment measurements, the command selects the reference antenna.

Parameters:
<Antenna>
ANT1 | ANT2 | ANT3 | ANT4

Select a single antenna to be analyzed

ALL

Select all antennas to be analyzed

AUT1 | AUT2 | AUT4

Automatically selects the antenna(s) to be analyzed.

AUT1 tests a single antenna, AUT2 tests two antennas, AUT4 tests four antennas.

Available if the number of input channels is taken "From Antenna Selection".

AUTO

Automatically selects the antenna(s) to be analyzed.

*RST: ANT1
Manual operation: See "Time Alignment Error"
See "MIMO Configuration"


CONFigure[:LTE]:DL[:CC<cci>]:MIMO:CONFig

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MIMO Setup > CONFigure[:LTE]:DL[:CC<cci>]:MIMO:CONFig
CONFigure[:LTE]:DL[:CC<cci>]:MIMO:CONFig <NofAntennas>

This command sets the number of antennas in the MIMO setup.

Parameters:
<NofAntennas>
TX1

Use one Tx-antenna

TX2

Use two Tx-antennas

TX4

Use four Tx-antennas

*RST: TX1
Example: CONF:DL:MIMO:CONF TX2

TX configuration with two antennas is selected.

Manual operation: See "MIMO Configuration"


PDSCH Settings

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings
PDSCH Settings
List of Commands
[SENSe][:LTE]:DL:FORMat:PSCD
[SENSe][:LTE]:DL:DEMod:AUTO
CONFigure[:LTE]:DL:CSUBframes
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALCount
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:GAP
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:POWer
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:AP
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CBINdex
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CDD
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CLMapping
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:SCID
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding[:SCHeme]
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PSOFfset
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:RBCount
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:RBOFfset
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:UEID
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>[:CW<Cwnum>]:MODulation


[SENSe][:LTE]:DL:FORMat:PSCD

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > [SENSe][:LTE]:DL:FORMat:PSCD
[SENSe][:LTE]:DL:FORMat:PSCD <Format>

This command selects the method of identifying the PDSCH resource allocation.

Parameters:
<Format>
OFF

Applies the user configuration of the PDSCH subframe regardless of the signal characteristics.

PDCCH

Identifies the configuration according to the data in the PDCCH DCIs.

PHYDET

Manual PDSCH configuration: analysis only if the actual subframe configuration matches the configured one.

Automatic PDSCH configuration: physical detection of the configuration.

*RST: PHYD
Example: DL:FORM:PSCD OFF

Applies the user configuration and does not check the received signal

Manual operation: See "PDSCH Subframe Configuration Detection"


[SENSe][:LTE]:DL:DEMod:AUTO

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > [SENSe][:LTE]:DL:DEMod:AUTO
[SENSe][:LTE]:DL:DEMod:AUTO <State>

This command turns automatic demodulation for downlink signals on and off.

Parameters:
<State>
ON | OFF
*RST: ON
Example: DL:DEM:AUTO ON

Activates the auto-demodulation for DL.

Manual operation: See "Auto PDSCH Demodulation"


CONFigure[:LTE]:DL:CSUBframes

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:CSUBframes
CONFigure[:LTE]:DL:CSUBframes <NofSubframes>

This command selects the number of configurable subframes in the downlink signal.

Parameters:
<NofSubframes>
Range: | 0 to 39
*RST: | 1
Example: CONF:DL:CSUB 5

Sets the number of configurable subframes to 5.


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALCount

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALCount
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALCount <NofAllocations>

This command defines the number of allocations in a downlink subframe.

Parameters:
<NofAllocations>
<numeric value>
*RST: 1
Example: CONF:DL:SUBF2:ALC 5

Defines 5 allocations for subframe 2.


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:GAP

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:GAP
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:GAP <VRBGap>

This command turns the VRB Gap on and off.

Parameters:
<VRBGap>
0

Selects localized VRBs

1

Selects distributed VRBs and applies the first gap

2

Selects distributed VRBs and applies the second gap (for channel bandwidths > 50 resource blocks)

*RST: 0
Example:
CONF:DL:SUBF2:ALL5:GAP 0

Selects localized VRBs for allocation 5 in subframe 2.

Manual operation: See "VRB Gap"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:POWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:POWer
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:POWer <Power>

This command defines the (relative) power of an allocation in a downlink subframe.

Parameters:
<Power>
<numeric value>
*RST: | 0 dB
Default unit: | DB
Example: CONF:DL:SUBF2:ALL5:POW -1.3

Defines a relative power of 1.3 dB for allocation 5 in subframe 2.

Manual operation: See "Power"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:AP

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:AP
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:AP <Port>

This command selects the antenna port for the beamforming scheme.

The command is available for measurements on a single antenna.

Parameters:
<Port> | 5 | 7 | 8
Example: | CONF:DL:SUBF2:ALL3:PREC:AP 5 Selects antenna port 5 for beamforming in allocation 3 in subframe 2.
Manual operation: | See "Beamforming (UE Spec RS)"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CBINdex

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CBINdex
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CBINdex <CBIndex>

This command selects the codebook index for an allocation with spatial multiplexing precoding scheme.

Parameters:
<CBIndex>
0...15
*RST: 1
Example: CONF:DL:SUBF2:ALL4:PREC:CBIN 3

Selects codebook index 3 for allocation 4 in subframe number 2.

Manual operation: See "Spatial Multiplexing"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CDD

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CDD
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CDD <State>

This command turns the cyclic delay diversity of an allocation with spatial multiplexing precoding scheme on and off.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: CONF:DL:SUBF2:ALL3:PREC:CDD ON

Turns the cylic delay diversity for allocation 3 in subframe 2 on.

Manual operation: See "Spatial Multiplexing"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CLMapping

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CLMapping
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CLMapping <Mapping>

This command selects the codeword to layer mapping.

Parameters:
<Mapping> | LC11 | LC21 | LC31 | LC41 | LC22 | LC32 | LC42 | LC52 | LC62 | LC72 | LC82
Example: | CONF:DL:SUBF2:ALL3:PREC:CLM LC11 Assigns codeword-to-layer mapping 1/1 to allocation 3 in subframe 2.
Manual operation: | See "Spatial Multiplexing" See "Beamforming (UE Spec RS)"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:SCID

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:SCID
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:SCID <ID>

This command selects the scrambling identity (nSCID).

The command is available for antenna ports 7 and 8.

Parameters:
<ID> | 0 | 1
Example: | CONF:DL:SUBF2:ALL4:PREC:SCID 1 Selects scrambling identity 1 for allocation 4 in subframe 2.
Manual operation: | See "Beamforming (UE Spec RS)"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding[:SCHeme]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding[:SCHeme]
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding[:SCHeme] <Scheme>

This command selects the precoding scheme of an allocation.

Parameters:
<Scheme>
NONE

Do not use a precoding scheme.

BF

Use beamforming scheme.

SPM

Use spatial multiplexing scheme.

TXD

Use transmit diversity scheme.

*RST: NONE
Example: CONF:DL:SUBF2:ALL3:PREC:SCH SPM

Selects the spatial multiplexing precoding scheme for allocation 3 in subframe 2.

Manual operation: See "None"
See "Transmit Diversity"
See "Spatial Multiplexing"
See "Beamforming (UE Spec RS)"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PSOFfset

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PSOFfset
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PSOFfset <PSOFfset>

This command defines the PDSCH start offset for a particular PDSCH allocation.

Parameters:
<PSOFfset> | <numeric value> Number between 0 and 4. COMM Common PDSCH start offset.
Example: | CONF:DL:SUBF2:ALL2:PSOF 0 Defines a PDSCH start offset of 0 for the 2nd allocation in the 2nd subframe.
Manual operation: | See "Carrier Aggregation"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:RBCount

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:RBCount
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:RBCount <ResourceBlocks>

This command selects the number of resource blocks of an allocation in a downlink subframe.

Parameters:
<ResourceBlocks>
<numeric value>
*RST: 6
Example: CONF:DL:SUBF2:ALL5:RBC 25

Defines 25 resource block for allocation 5 in subframe 2.

Manual operation: See "Number of RB"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:RBOFfset

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:RBOFfset
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:RBOFfset <Offset>

This command defines the resource block offset of an allocation in a downlink subframe.

Parameters:
<Offset>
<numeric value>
*RST: 0
Example: CONF:DL:SUBF2:ALL5:RBOF 3

Defines a resource block offset of 3 for allocation 5 in subframe 2.

Manual operation: See "Offset RB"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:UEID

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:UEID
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:UEID <ID>

This command defines the ID or N_RNTI.

Parameters:
<ID> | ID of the user equipment.
Example: | CONF:DL:SUBF2:ALL5:UEID 5 Assigns the ID 5 to allocation 5 in subframe 2.
Manual operation: | See "ID/N_RNTI"


CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>[:CW<Cwnum>]:MODulation

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > PDSCH Settings > CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>[:CW<Cwnum>]:MODulation
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>[:CW<Cwnum>]:MODulation <Modulation>

This command selects the modulation of an allocation in a downlink subframe.

Suffix:
<Cwnum>
1..n

Selects the codeword.

Parameters:
<Modulation>
QPSK

QPSK modulation

QAM16

16QAM modulation

QAM64

64QAM modulation

*RST: QPSK
Example: CONF:DL:SUBF2:ALL5:CW2:MOD QAM64

Selects a 64QAM modulation for the second codeword of allocation 5 in subframe 2.

Manual operation: See "Modulation"


Synchronization Signal

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Synchronization Signal
Synchronization Signal
List of Commands
CONFigure[:LTE]:DL[:CC<cci>]:SYNC:ANTenna
CONFigure[:LTE]:DL:SYNC:PPOWer
CONFigure[:LTE]:DL:SYNC:SPOWer


CONFigure[:LTE]:DL[:CC<cci>]:SYNC:ANTenna

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Synchronization Signal > CONFigure[:LTE]:DL[:CC<cci>]:SYNC:ANTenna
CONFigure[:LTE]:DL[:CC<cci>]:SYNC:ANTenna <Antenna>

This command selects the antenna that transmits the P-SYNC and the S-SYNC.

Parameters:
<Antenna>
ANT1 | ANT2 | ANT3 | ANT4 | ALL | NONE
*RST: ALL
Example: CONF:DL:SYNC:ANT ALL

All antennas are used to transmit the P-SYNC and S-SYNC.

Manual operation: See "P-/S-SYNC Tx Antenna"


CONFigure[:LTE]:DL:SYNC:PPOWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Synchronization Signal > CONFigure[:LTE]:DL:SYNC:PPOWer
CONFigure[:LTE]:DL:SYNC:PPOWer <Power>

This command defines the relative power of the P-SYNC.

Parameters:
<Power>
<numeric value>
*RST: | 0 dB
Default unit: | DB
Example: CONF:DL:SYNC:PPOW 0.5

Sets a relative power of 0.5 dB.

Manual operation: See "P-SYNC Relative Power"


CONFigure[:LTE]:DL:SYNC:SPOWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Synchronization Signal > CONFigure[:LTE]:DL:SYNC:SPOWer
CONFigure[:LTE]:DL:SYNC:SPOWer <Power>

This command defines the relative power of the S-SYNC.

Parameters:
<Power>
<numeric value>
*RST: | 0 dB
Default unit: | DB
Example: CONF:DL:SYNC:SPOW 0.5

Sets a relative power of 0.5 dB.

Manual operation: See "S-SYNC Relative Power"


Reference Signal

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Reference Signal
Reference Signal
List of Commands
CONFigure[:LTE]:DL:REFSig:POWer


CONFigure[:LTE]:DL:REFSig:POWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Reference Signal > CONFigure[:LTE]:DL:REFSig:POWer
CONFigure[:LTE]:DL:REFSig:POWer <Power>

This command defines the relative power of the reference signal.

Parameters:
<Power>
<numeric value>
*RST: | 0 dB
Default unit: | DB
Example: CONF:DL:REFS:POW -1.2

Sets a relative power of -1.2 dB.

Manual operation: See "Rel Power (Reference Signal)"


Positioning Reference Signal

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Positioning Reference Signal
Positioning Reference Signal
List of Commands
CONFigure[:LTE]:DL:PRSS:BW
CONFigure[:LTE]:DL:PRSS:CI
CONFigure[:LTE]:DL:PRSS:NPRS
CONFigure[:LTE]:DL:PRSS:POWer
CONFigure[:LTE]:DL:PRSS:STATe
CONFigure[:LTE]:DL:SFNO


CONFigure[:LTE]:DL:PRSS:BW

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Positioning Reference Signal > CONFigure[:LTE]:DL:PRSS:BW
CONFigure[:LTE]:DL:PRSS:BW <Bandwidth>

This command defines the bandwidth of the positioning reference signal.

Parameters:
<Bandwidth>
BW1_40 | BW3_00 | BW5_00 | BW10_00 | BW15_00 | BW20_00
*RST: | BW1_40
Default unit: | MHz
Example: CONF:DL:PRSS:BW BW5_00

Defines a 5 MHz bandwidth for the positiong reference signal.

Manual operation: See "Bandwidth"


CONFigure[:LTE]:DL:PRSS:CI

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Positioning Reference Signal > CONFigure[:LTE]:DL:PRSS:CI
CONFigure[:LTE]:DL:PRSS:CI <PRSConfiguration>

This command selects the configuration index of the Positioning Reference Signal.

Parameters:
<PRSConfiguration> | Number of the configuration index.
Example: | CONF:DL:PRSS:CI 2 Selects configuration index 2 for the positioning reference signal.
Manual operation: | See "Configuration Index"


CONFigure[:LTE]:DL:PRSS:NPRS

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Positioning Reference Signal > CONFigure[:LTE]:DL:PRSS:NPRS
CONFigure[:LTE]:DL:PRSS:NPRS <NofDLSubframes>

This command defines the number of subframes the Positioning Reference Signal occupies.

Parameters:
<NofDLSubframes> | 1 | 2 | 4 | 6
Example: | CONF:DL:PRSS:NPRS 1 Defines 1 subframe for the poitioning reference signal.
Manual operation: | See "Num. Subframes (N_PRS)"


CONFigure[:LTE]:DL:PRSS:POWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Positioning Reference Signal > CONFigure[:LTE]:DL:PRSS:POWer
CONFigure[:LTE]:DL:PRSS:POWer <Power>

This command defines the relative power of the Positioning Reference Signal.

Parameters:
<Power>
Default unit: dB
Example: CONF:DL:PRSS:POW 1

Defines a relative power of 1 dB for the positioning reference signal.

Manual operation: See "Relative Power (Positioning Reference Signal)"


CONFigure[:LTE]:DL:PRSS:STATe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Positioning Reference Signal > CONFigure[:LTE]:DL:PRSS:STATe
CONFigure[:LTE]:DL:PRSS:STATe <State>

This command turns the positioning reference signal on and off.

Parameters:
<State> | ON | OFF
Example: | CONF:DL:PRSS:STAT ON Turns the positioning reference signal on.
Manual operation: | See "Present"


CONFigure[:LTE]:DL:SFNO

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Positioning Reference Signal > CONFigure[:LTE]:DL:SFNO
CONFigure[:LTE]:DL:SFNO <Offset>

This command defines the frame number offset for the positioning reference signal.

Parameters:
<Offset> | <numeric value>
Example: | CONF:DL:SFNO 4 Defines a frame number offset of 4.
Manual operation: | See "Frame Number Offset"


CSI Reference Signal

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > CSI Reference Signal
CSI Reference Signal
List of Commands
CONFigure[:LTE]:DL:CSIRs:CI
CONFigure[:LTE]:DL:CSIRs:NAP
CONFigure[:LTE]:DL:CSIRs:OPDSch
CONFigure[:LTE]:DL:CSIRs:POWer
CONFigure[:LTE]:DL:CSIRs:SCI
CONFigure[:LTE]:DL:CSIRs:STATe


CONFigure[:LTE]:DL:CSIRs:CI

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > CSI Reference Signal > CONFigure[:LTE]:DL:CSIRs:CI
CONFigure[:LTE]:DL:CSIRs:CI <Index>

This command selects the configuration index for the CSI reference signal.

Parameters:
<Index>
MNEM

Number of the configuration index.

Range: 0 to 31
Example: CONF:DL:CSIR:CI 12

Selects configuration index 12 for the CSI reference signal.

Manual operation: See "Configuration Index"


CONFigure[:LTE]:DL:CSIRs:NAP

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > CSI Reference Signal > CONFigure[:LTE]:DL:CSIRs:NAP
CONFigure[:LTE]:DL:CSIRs:NAP <Ports>

This command selects the number of antenna ports that transmit the CSI reference signal.

Parameters:
<Ports> | TX1 TX2 TX4 TX8
Example: | CONF:DL:CSIR:NAP TX2 Selects 2 antenna ports for the CSI reference signal transmission.
Manual operation: | See "Antenna Ports"


CONFigure[:LTE]:DL:CSIRs:OPDSch

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > CSI Reference Signal > CONFigure[:LTE]:DL:CSIRs:OPDSch
CONFigure[:LTE]:DL:CSIRs:OPDSch <State>

This command turns overwriting of PDSCH resource elements for UEs that do not consider the CSI reference signal on and off.

Parameters:
<State> | ON The CSI reference signal overwrite PDSCH resource elements. OFF PDSCH resource elements remain.
Example: | CONF:DL:CSIR:OPDS ON Overwrites PDSCH resource elements if necessary.
Manual operation: | See "Overwrite PDSCH"


CONFigure[:LTE]:DL:CSIRs:POWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > CSI Reference Signal > CONFigure[:LTE]:DL:CSIRs:POWer
CONFigure[:LTE]:DL:CSIRs:POWer <Power>

This command defines the relative power of the CSI reference signal.

Parameters:
<Power>
Default unit: dB
Example: CONF:DL:CSIR:POW 1

Defines a relative power of 1 dB for the CSI reference signal.

Manual operation: See "Relative Power (CSI Reference Signal)"


CONFigure[:LTE]:DL:CSIRs:SCI

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > CSI Reference Signal > CONFigure[:LTE]:DL:CSIRs:SCI
CONFigure[:LTE]:DL:CSIRs:SCI <Configuration>

This command defines the subframe configuration for the CSI reference signal.

Parameters:
<Configuration>

Number that selects the subframe configuration.

Range: 0 to 154
Example: CONF:DL:CSIR:SCI 4

Selects subframe configuration 4 for the CSI reference signal.

Manual operation: See "Subframe Configuration"


CONFigure[:LTE]:DL:CSIRs:STATe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > CSI Reference Signal > CONFigure[:LTE]:DL:CSIRs:STATe
CONFigure[:LTE]:DL:CSIRs:STATe <State>

This command turns the CSI reference signal on and off.

Parameters:
<State> | ON | OFF
Example: | CONF:DL:CSIR:STAT ON Turns the CSI reference signal on.
Manual operation: | See "Present"


Control Channel

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel
Control Channel
List of Commands
CONFigure[:LTE]:DL:EPDCch:LOCalized
CONFigure[:LTE]:DL:EPDCch:NPRB
CONFigure[:LTE]:DL:EPDCch:POWer
CONFigure[:LTE]:DL:EPDCch:RBASsign
CONFigure[:LTE]:DL:EPDCch:SID
CONFigure[:LTE]:DL:PBCH:POWer
CONFigure[:LTE]:DL:PBCH:STAT
CONFigure[:LTE]:DL:PCFich:POWer
CONFigure[:LTE]:DL:PCFich:STAT
CONFigure[:LTE]:DL:PDCCh:FORMat
CONFigure[:LTE]:DL:PDCCh:NOPD
CONFigure[:LTE]:DL:PDCCh:POWer
CONFigure[:LTE]:DL:PHICh:DURation
CONFigure[:LTE]:DL:PHICh:MITM
CONFigure[:LTE]:DL:PHICh:NGParameter
CONFigure[:LTE]:DL:PHICh:NOGRoups
CONFigure[:LTE]:DL:PHICh:POWer
CONFigure[:LTE]:DL:PSOFfset


CONFigure[:LTE]:DL:EPDCch:LOCalized

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:EPDCch:LOCalized
CONFigure[:LTE]:DL:EPDCch:LOCalized <State>

This command turns localized transmission of the EPDCCH on and off.

Parameters:
<State>
ON | OFF
*RST: ON
Example: CONF:DL:EPDC:LOC OFF

Turns on distributed transmission of the EPDCCH.

Manual operation: See "EPDCCH Localized"


CONFigure[:LTE]:DL:EPDCch:NPRB

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:EPDCch:NPRB
CONFigure[:LTE]:DL:EPDCch:NPRB <NofPRBPairs>

This command selects the number of resource blocks that the EPDCCH-PRB set uses.

Parameters:
<NofPRBPairs> | MNEM | ASEL
Manual operation: | See "EPDCCH PRB Pairs"


CONFigure[:LTE]:DL:EPDCch:POWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:EPDCch:POWer
CONFigure[:LTE]:DL:EPDCch:POWer <Power>

This command defines the relative power of the EPDCCH.

Parameters:
<Power>
<numeric value>
*RST: | 0 dB
Default unit: | DB
Example: CONF:DL:EPDC:POW -0.5

Sets the relative power to -0.5 dB.

Manual operation: See "EPDCCH Rel Power"


CONFigure[:LTE]:DL:EPDCch:RBASsign

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:EPDCch:RBASsign
CONFigure[:LTE]:DL:EPDCch:RBASsign <RBAssignment>

This command defines the resource blocks that the EPDCCH uses.

Parameters:
<RBAssignment> |
Example: | CONF:DL:EPDC:RBAS 2
Manual operation: | See "EPDCCH RB Assignment"


CONFigure[:LTE]:DL:EPDCch:SID

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:EPDCch:SID
CONFigure[:LTE]:DL:EPDCch:SID <SetID>

This command defines the EPDCCH set ID used to generate EPDCCH reference symbols.

Parameters:
<SetID>
Range: | 0 to 503
*RST: | 0
Example: CONF:DL:EPDC:SID 10

Selects set ID 10.

Manual operation: See "EPDCCH Set ID"


CONFigure[:LTE]:DL:PBCH:POWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PBCH:POWer
CONFigure[:LTE]:DL:PBCH:POWer <Power>

This command defines the relative power of the PBCH.

Parameters:
<Power>
<numeric value>
*RST: | 0 dB
Default unit: | DB
Example: CONF:DL:PBCH:POW -1.1

Sets the relative power to -1.1 dB.

Manual operation: See "PBCH Relative Power"


CONFigure[:LTE]:DL:PBCH:STAT

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PBCH:STAT
CONFigure[:LTE]:DL:PBCH:STAT <State>

This command turns the PBCH on and off.

Parameters:
<State>
ON | OFF
*RST: ON
Example: CONF:DL:PBCH:STAT ON

Activates the PBCH.

Manual operation: See "PBCH Present"


CONFigure[:LTE]:DL:PCFich:POWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PCFich:POWer
CONFigure[:LTE]:DL:PCFich:POWer <Power>

This command defines the relative power of the PCFICH.

Parameters:
<Power>
<numeric value>
*RST: | 0 dB
Default unit: | DB
Example: CONF:DL:PCF:POW 0

Sets the relative power to 0 dB.

Manual operation: See "PCFICH Relative Power"


CONFigure[:LTE]:DL:PCFich:STAT

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PCFich:STAT
CONFigure[:LTE]:DL:PCFich:STAT <State>

This command turns the PCFICH on and off.

Parameters:
<State>
ON | OFF
*RST: ON
Example: CONF:DL:PCF:STAT ON

Activates the PCFICH.

Manual operation: See "PCFICH Present"


CONFigure[:LTE]:DL:PDCCh:FORMat

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PDCCh:FORMat
CONFigure[:LTE]:DL:PDCCh:FORMat <Format>

This command selects the PDCCH format.

Parameters:
<Format>
-1 | 0 | 1 | 2 | 3
*RST: -1
Example: CONF:DL:PDCCH:FORM 0

Sets the PDDCH format to 0.

Manual operation: See "PDCCH Format"


CONFigure[:LTE]:DL:PDCCh:NOPD

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PDCCh:NOPD
CONFigure[:LTE]:DL:PDCCh:NOPD <NofPDCCH>

This command sets the number of PDCCHs.

Parameters:
<NofPDCCH>
<numeric value>
*RST: 0
Example: CONF:DL:PDCCH:NOPD 3

Sets the number of DPCCHs to 3.

Manual operation: See "Number of PDCCHs"


CONFigure[:LTE]:DL:PDCCh:POWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PDCCh:POWer
CONFigure[:LTE]:DL:PDCCh:POWer <Power>

This command defines the relative power of the PDCCH.

Parameters:
<Power>
<numeric value>
*RST: | 0 dB
Default unit: | DB
Example: CONF:DL:PDCCH:POW -1.2

Sets the relative power to -1.2 dB.

Manual operation: See "PDCCH Rel Power"


CONFigure[:LTE]:DL:PHICh:DURation

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PHICh:DURation
CONFigure[:LTE]:DL:PHICh:DURation <Duration>

This command selects the PHICH duration.

Parameters:
<Duration>
NORM

Normal

EXT

Extended

*RST: NORM
Example: CONF:DL:PHIC:DUR NORM

Selects normal PHICH duration.

Manual operation: See "PHICH Duration"


CONFigure[:LTE]:DL:PHICh:MITM

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PHICh:MITM
CONFigure[:LTE]:DL:PHICh:MITM <State>

This command includes or excludes the use of the PHICH special setting for enhanced test models.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: CONF:DL:PHIC:MITM ON

Activates PHICH TDD m_i=1 (E-TM)

Manual operation: See "PHICH TDD m_i=1 (E-TM)"


CONFigure[:LTE]:DL:PHICh:NGParameter

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PHICh:NGParameter
CONFigure[:LTE]:DL:PHICh:NGParameter <Ng>

This command selects the method that determines the number of PHICH groups in a subframe.

Parameters:
<Ng>
NG1_6 | NG1_2 | NG1 | NG2 | NGCUSTOM

Select NGCUSTOM to customize Ng. You can then define the variable as you like with CONFigure[:​LTE]:​DL:​PHICh:​NOGRoups.

*RST: NG1_6
Example: CONF:DL:PHIC:NGP NG1_6

Sets Ng to 1/6. The number fo PHICH groups in the subframe depends on the number of resource blocks.

CONF:DL:PHIC:NGP NGCUSTOM

Define a customized value for Ng.

CONF:DL:PHIC:NOGR 5

Directly sets the number of PHICH groups in the subframe to 5.

Manual operation: See "PHICH N_g"


CONFigure[:LTE]:DL:PHICh:NOGRoups

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PHICh:NOGRoups
CONFigure[:LTE]:DL:PHICh:NOGRoups <NofGroups>

This command sets the number of PHICH groups.

Parameters:
<NofGroups>
<numeric value>
*RST: 0
Example: CONF:DL:PHIC:NOGR 5

Sets number of PHICH groups to 5.

Manual operation: See "PHICH Number of Groups"


CONFigure[:LTE]:DL:PHICh:POWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PHICh:POWer
CONFigure[:LTE]:DL:PHICh:POWer <Power>

This command defines the relative power of the PHICH.

Parameters:
<Power>
<numeric value>
*RST: | -3.01 dB
Default unit: | DB
Example: CONF:DL:PHIC:POW -1.3

Sets the relative power to -1.3 dB.

Manual operation: See "PHICH Rel Power"


CONFigure[:LTE]:DL:PSOFfset

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Control Channel > CONFigure[:LTE]:DL:PSOFfset
CONFigure[:LTE]:DL:PSOFfset <Offset>

This command defines the symbol offset for PDSCH allocations relative to the start of the subframe.

The offset applies to all subframes.

Parameters:
<Offset>
AUTO

Automatically determines the symbol offset.

<numeric value>

Manual selection of the symbol offset.

Range: | 0 to 4
*RST: | AUTO
Example: CONF:DL:PSOF 2

Sets an offset of 2 symbols.

Manual operation: See "PRB Symbol Offset"


Shared Channel

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Shared Channel
Shared Channel
List of Commands
CONFigure[:LTE]:DL:PDSCh:PB


CONFigure[:LTE]:DL:PDSCh:PB

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > Shared Channel > CONFigure[:LTE]:DL:PDSCh:PB
CONFigure[:LTE]:DL:PDSCh:PB <PDSChPB>

This command selects the PDSCH power ratio.

Note that the power ratio depends on the number of antennas in the system.

Parameters:
<PDSChPB> | Numeric value that defines PDSCH P_B which defines the power ratio in dB. 0 1 2 3 See "PDSCH Power Ratio" for an overview of resulting power ratios. RAT1 Ratio = 1, regardless of the number of antennas.
Example: | CONF:DL:PDSC:PB 3 Selects the PDSCH P_B '3'.
Manual operation: | See "PDSCH Power Ratio"


MBSFN Characteristics

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MBSFN Characteristics
MBSFN Characteristics
List of Commands
CONFigure[:LTE]:DL:MBSFn:AI:ID
CONFigure[:LTE]:DL:MBSFn:AI:NMRL
CONFigure[:LTE]:DL:MBSFn:POWer
CONFigure[:LTE]:DL:MBSFn:STATe
CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:PMCH:MODulation
CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:PMCH:STATe
CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:STATe


CONFigure[:LTE]:DL:MBSFn:AI:ID

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MBSFN Characteristics > CONFigure[:LTE]:DL:MBSFn:AI:ID
CONFigure[:LTE]:DL:MBSFn:AI:ID <Configuration>

Defines the ID of an MBFSN area.

Parameters:
<Configuration>
Range: 0 to 255
Example: CONF:DL:MBSF:AI:ID 2

Defines an area for the multimedia broadcast network.

Manual operation: See "Area ID"


CONFigure[:LTE]:DL:MBSFn:AI:NMRL

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MBSFN Characteristics > CONFigure[:LTE]:DL:MBSFn:AI:NMRL
CONFigure[:LTE]:DL:MBSFn:AI:NMRL <Configuration>

This command selects the length of the control data region in an MBSFN subframe.

Parameters:
<Configuration> | 1 The first symbol in a subframe carries data of the control channel. 2 The first two symbols in a subframe carries data of the control channel.
Example: | CONF:DL:MBSF:AI:NMRL 2 Selects two symbols that carry control channel data.
Manual operation: | See "Non-MBSFN Region Length"


CONFigure[:LTE]:DL:MBSFn:POWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MBSFN Characteristics > CONFigure[:LTE]:DL:MBSFn:POWer
CONFigure[:LTE]:DL:MBSFn:POWer <Power>

This command defines the relative power of the MBSFN transmission.

Parameters:
<Power>
*RST: | 0 dB
Default unit: | DB
Example: CONF:DL:MBSF:POW -1.5

Defines a relative power of -1.5 dB.

Manual operation: See "MBSFN Relative Power"


CONFigure[:LTE]:DL:MBSFn:STATe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MBSFN Characteristics > CONFigure[:LTE]:DL:MBSFn:STATe
CONFigure[:LTE]:DL:MBSFn:STATe <State>

This command includes or excludes an MBSFN from the test setup.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: CONF:DL:MBSF:STAT ON

Includes an MBSFN in the test setup.

Manual operation: See "Present"


CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:PMCH:MODulation

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MBSFN Characteristics > CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:PMCH:MODulation
CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:PMCH:MODulation <Modulation>

This command selects the modulation type for an MBSFN subframe.

Parameters:
<Modulation>
QPSK | QAM16 | QAM64
*RST: QPSK
Example: CONF:DL:MBSF:SUBF2:PMCH:MOD QPSK

Selects QPSK modulation for the second subframe.

Manual operation: See "Modulation"


CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:PMCH:STATe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MBSFN Characteristics > CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:PMCH:STATe
CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:PMCH:STATe <State>

This command turns the PMCH in an MBSFN subframe on and off.

Note that you first have to turn a subframe into a MBSFN subframe with CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:STATe.

Parameters:
<State> | ON | OFF
Example: | CONF:DL:MBSF:SUBF2:PMCH:STAT ON Turns the PMCH in the second subframe on.
Manual operation: | See "PMCH Present"


CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:STATe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Description > MBSFN Characteristics > CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:STATe
CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:STATe <State>

This command turns a subframe into an MBSFN subframe.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: CONF:DL:MBSF:SUBF2:STAT ON

Turns the second subframe into an MBSFN subframe.

Manual operation: See "Active"


Input / Frontend

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend
Input / Frontend
Contents
  • Configuring the Input
  • Defining the Frequency
  • Configuring the Vertical Axis


Configuring the Input

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input
Configuring the Input
Remote commands to configure the input described elsewhere:
  • INPut:​COUPling
  • INPut:​IMPedance
  • [SENSe]:​SWAPiq
List of Commands
INPut:DIQ:CDEVice
INPut:DIQ:RANGe[:UPPer]:AUTO
INPut:DIQ:RANGe:COUPling
INPut:DIQ:RANGe[:UPPer]
INPut:DIQ:RANGe[:UPPer]:UNIT
INPut:DIQ:SRATe
INPut:DIQ:SRATe:AUTO
INPut:FILTer:HPASs[:STATe]
INPut:FILTer:YIG[:STATe]
INPut:IQ:BALanced[:STATe]
INPut:IQ:TYPE
INPut:SELect


INPut:DIQ:CDEVice

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:DIQ:CDEVice
INPut:DIQ:CDEVice

This command queries the current configuration and the status of the digital I/Q input from the optional Digital Baseband Interface (R&S FSW-B17).

For details see "Interface Status Information" .

Return values:
<ConnState>

Defines whether a device is connected or not.

0

No device is connected.

1

A device is connected.

<DeviceName>

Device ID of the connected device

<SerialNumber>

Serial number of the connected device

<PortName>

Port name used by the connected device

<SampleRate>

Maximum or currently used sample rate of the connected device in Hz (depends on the used connection protocol version; indicated by <SampleRateType> parameter)

<MaxTransferRate>

Maximum data transfer rate of the connected device in Hz

<ConnProtState>

State of the connection protocol which is used to identify the connected device.

Not Started
Has to be Started
Started
Passed
Failed
Done
<PRBSTestState>

State of the PRBS test.

Not Started
Has to be Started
Started
Passed
Failed
Done
<SampleRateType>
0

Maximum sample rate is displayed

1

Current sample rate is displayed

<FullScaleLevel>

The level (in dBm) that should correspond to an I/Q sample with the magnitude "1" (if transferred from connected device);

If not available, 9.97e37 is returned

Example: INP:DIQ:CDEV?

Result:

1,SMU200A,103634,Out A,70000000,100000000,Passed,Not Started,0,0
Example:

See "Data Acquisition via the Optional Digital Baseband Interface (-B17)" .


INPut:DIQ:RANGe[:UPPer]:AUTO

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:DIQ:RANGe[:UPPer]:AUTO
INPut:DIQ:RANGe[:UPPer]:AUTO <State>

If enabled, the digital input full scale level is automatically set to the value provided by the connected device (if available).

This command is only available if the optional Digital Baseband interface (option R&S FSW-B17) is installed.

Parameters:
<State>
ON | OFF
*RST: OFF


INPut:DIQ:RANGe:COUPling

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:DIQ:RANGe:COUPling
INPut:DIQ:RANGe:COUPling <State>

If enabled, the reference level for digital input is adjusted to the full scale level automatically if the full scale level changes.

This command is only available if the optional Digital Baseband Interface (R&S FSW-B17) is installed.

Parameters:
<State>
ON | OFF
*RST: OFF
Example:

See "Data Acquisition via the Optional Digital Baseband Interface (-B17)" .


INPut:DIQ:RANGe[:UPPer]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:DIQ:RANGe[:UPPer]
INPut:DIQ:RANGe[:UPPer] <Level>

Defines or queries the "Full Scale Level", i.e. the level that corresponds to an I/Q sample with the magnitude "1".

This command is only available if the optional Digital Baseband Interface (R&S FSW-B17) is installed.

Parameters:
<Level>
<numeric value>
Range: | 1 μV to 7.071 V
*RST: | 1 V
Example:

See "Data Acquisition via the Optional Digital Baseband Interface (-B17)" .


INPut:DIQ:RANGe[:UPPer]:UNIT

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:DIQ:RANGe[:UPPer]:UNIT
INPut:DIQ:RANGe[:UPPer]:UNIT <Unit>

Defines the unit of the full scale level (see "Full Scale Level" ). The availability of units depends on the measurement application you are using.

This command is only available if the optional Digital Baseband Interface (R&S FSW-B17) is installed.

Parameters:
<Level>
VOLT | DBM | DBPW | WATT | DBMV | DBUV | DBUA | AMPere
*RST: Volt


INPut:DIQ:SRATe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:DIQ:SRATe
INPut:DIQ:SRATe <SampleRate>

This command specifies or queries the sample rate of the input signal from the Digital Baseband Interface (R&S FSW-B17, see "Input Sample Rate" ).

Parameters:
<SampleRate>
Range: | 1 Hz to 10 GHz
*RST: | 32 MHz
Example:

INP:DIQ:SRAT 200 MHz


INPut:DIQ:SRATe:AUTO

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:DIQ:SRATe:AUTO
INPut:DIQ:SRATe:AUTO <State>

If enabled, the sample rate of the digital I/Q input signal is set automatically by the connected device.

This command is only available if the optional Digital Baseband Interface (R&S FSW-B17) is installed.

Parameters:
<State>
ON | OFF
*RST: OFF
Example:

See "Data Acquisition via the Optional Digital Baseband Interface (-B17)" .


INPut:FILTer:HPASs[:STATe]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:FILTer:HPASs[:STATe]
INPut:FILTer:HPASs[:STATe] <State>

Activates an additional internal high-pass filter for RF input signals from 1 GHz to 3 GHz. This filter is used to remove the harmonics of the R&S FSW in order to measure the harmonics for a DUT, for example.

This function requires option R&S FSW-B13.

(Note: for RF input signals outside the specified range, the high-pass filter has no effect. For signals with a frequency of approximately 4 GHz upwards, the harmonics are suppressed sufficiently by the YIG filter.)

Parameters:
<State>
ON | OFF
*RST: OFF
Usage: SCPI confirmed


INPut:FILTer:YIG[:STATe]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:FILTer:YIG[:STATe]
INPut:FILTer:YIG[:STATe] <State>

This command turns the YIG-preselector on and off.

Note the special conditions and restrictions for the YIG filter described in "YIG-Preselector" .

Parameters:
<State>
ON | OFF | 0 | 1
*RST: 1 (0 for I/Q Analyzer, GSM, VSA and MC Group Delay measurements)
Example: INP:FILT:YIG OFF

Deactivates the YIG-preselector.


INPut:IQ:BALanced[:STATe]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:IQ:BALanced[:STATe]
INPut:IQ:BALanced[:STATe] <State>

This command defines whether the input is provided as a differential signal via all 4 Analog Baseband connectors or as a plain I/Q signal via 2 simple-ended lines.

Parameters:
<State>
ON

Differential

OFF

Simple-ended

*RST: ON
Example: INP:IQ:BAL OFF
Example:

See "Data Acquisition via the Optional Analog Baseband Interface (-B71)" .


INPut:IQ:TYPE

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:IQ:TYPE
INPut:IQ:TYPE <DataType>

This command defines the format of the input signal.

Parameters:
<DataType>
IQ | I | Q
IQ

The input signal is filtered and resampled to the sample rate of the application.

Two input channels are required for each input signal, one for the in-phase component, and one for the quadrature component.

I

The quadrature component of the input signal is filtered and resampled to the sample rate of the application. If the center frequency is not 0, the quadrature component of the input signal is down-converted first (Low IF Q).

Q

The quadrature component of the input signal is filtered and resampled to the sample rate of the application. If the center frequency is not 0, the quadrature component of the input signal is down-converted first (Low IF Q).

*RST: IQ
Example:

INP:IQ:TYPE Q

Example:

See "Data Acquisition via the Optional Analog Baseband Interface (-B71)" .


INPut:SELect

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Input > INPut:SELect
INPut:SELect <Source>

This command selects the signal source for measurements, i.e. it defines which connector is used to input data to the R&S FSW. If no additional options are installed, only RF input is supported.

Parameters:
<Source>
RF

Radio Frequency ("RF INPUT" connector)

DIQ

Digital IQ data (only available with optional Digital Baseband Interface R&S FSW-B17)

For details on I/Q input see "Digital Input" .

AIQ

Analog Baseband signal (only available with optional Analog Baseband Interface R&S FSW-B71)

For details on Analog Baseband input see "Processing Data From the Analog Baseband Interface" .

*RST: RF
Example:

See "Data Acquisition via the Optional Digital Baseband Interface (-B17)" .

Example:

See "Data Acquisition via the Optional Analog Baseband Interface (-B71)" .


Defining the Frequency

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Defining the Frequency
Defining the Frequency
List of Commands
[SENSe]:FREQuency:CENTer[:CC<cci>]
[SENSe:]FREQuency:CENTer:STEP
[SENSe:]FREQuency:CENTer:STEP:LINK
[SENSe:]FREQuency:CENTer:STEP:LINK:FACTor
[SENSe:]FREQuency:OFFSet


[SENSe]:FREQuency:CENTer[:CC<cci>]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Defining the Frequency > [SENSe]:FREQuency:CENTer[:CC<cci>]
[SENSe]:FREQuency:CENTer[:CC<cci>] <Frequency>

This command sets the center frequency for RF measurements.

Parameters:
<Frequency>
<numeric value>
Range: | fmin to fmax
*RST: | 1 GHz
Default unit: | Hz
Example:

Measurement on one carrier:

FREQ:CENT 1GHZ

Defines a center frequency of 1 GHz

Example:

Measurement on aggregated carriers:

FREQ:CENT:CC1 850MHZ

Defines a center frequency of 850 MHz for the first carrier.

Manual operation: See "Defining the Signal Frequency"
See "Carrier Aggregation"
See "Carrier Aggregation"


[SENSe:]FREQuency:CENTer:STEP

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Defining the Frequency > [SENSe:]FREQuency:CENTer:STEP
[SENSe:]FREQuency:CENTer:STEP <StepSize>

This command defines the center frequency step size.

You can increase or decrease the center frequency quickly in fixed steps using the SENS:FREQ UP and SENS:FREQ DOWN commands, see [SENSe]:​FREQuency:​CENTer[:​CC<cci>].

Parameters:
<StepSize>

fmax is specified in the data sheet.

Range: | 1 to fMAX
*RST: | 0.1 x span
Default unit: | Hz
Example: FREQ:CENT 100 MHz
FREQ:CENT:STEP 10 MHz
FREQ:CENT UP

Sets the center frequency to 110 MHz.

Manual operation: See "Defining the Signal Frequency"


[SENSe:]FREQuency:CENTer:STEP:LINK

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Defining the Frequency > [SENSe:]FREQuency:CENTer:STEP:LINK
[SENSe:]FREQuency:CENTer:STEP:LINK <CouplingType>

This command couples and decouples the center frequency step size to the span or the resolution bandwidth.

Parameters:
<CouplingType>
SPAN

Couples the step size to the span. Available for measurements in the frequency domain.

OFF

Decouples the step size.

*RST: SPAN
Example: FREQ:CENT:STEP:LINK SPAN


[SENSe:]FREQuency:CENTer:STEP:LINK:FACTor

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Defining the Frequency > [SENSe:]FREQuency:CENTer:STEP:LINK:FACTor
[SENSe:]FREQuency:CENTer:STEP:LINK:FACTor <Factor>
Parameters:
<Factor>
1 to 100 PCT
*RST: 10
Example: FREQ:CENT:STEP:LINK:FACT 20PCT


[SENSe:]FREQuency:OFFSet

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Defining the Frequency > [SENSe:]FREQuency:OFFSet
[SENSe:]FREQuency:OFFSet <Offset>

This command defines a frequency offset.

If this value is not 0 Hz, the application assumes that the input signal was frequency shifted outside the application. All results of type "frequency" will be corrected for this shift numerically by the application.

Note: In MSRA mode, the setting command is only available for the MSRA Master. For MSRA applications, only the query command is available.

Parameters:
<Offset>
Range: | -100 GHz to 100 GHz
*RST: | 0 Hz
Example: FREQ:OFFS 1GHZ
Usage: SCPI confirmed
Manual operation: See "Defining the Signal Frequency"


Configuring the Vertical Axis

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis
Configuring the Vertical Axis
List of Commands
CALCulate<n>:UNIT:POWer
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:RLEVel
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:RLEVel:OFFSet
INPut:ATTenuation
INPut:ATTenuation:AUTO
INPut:COUPling
INPut:GAIN[:VALue]
INPut:GAIN:STATe
INPut:IMPedance
INPut<n>:EATT
INPut<n>:EATT:AUTO
INPut<n>:EATT:STATe
[SENSe:]ADJust:LEVel


CALCulate<n>:UNIT:POWer

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > CALCulate<n>:UNIT:POWer
CALCulate<n>:UNIT:POWer <Unit>

This command selects the unit of the y-axis.

The unit applies to all measurement windows.

Parameters:
<Unit>
DBM | V | A | W | DBPW | WATT | DBUV | DBMV | VOLT | DBUA | AMPere
*RST: dBm
Example: CALC:UNIT:POW DBM

Sets the power unit to dBm.

Example:

See "Programming Example: Performing a Basic Frequency Sweep" .

Manual operation: See "Defining a Reference Level"


DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:RLEVel

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:RLEVel
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:RLEVel <ReferenceLevel>

This command defines the reference level.

With a reference level offset ≠ 0, the value range of the reference level is modified by the offset.

Parameters:
<ReferenceLevel>

The unit is variable.

Range: | see datasheet
*RST: | 0 dBm
Example: DISP:TRAC:Y:RLEV -60dBm
Example:

See "Programming Example: Performing a Basic Frequency Sweep" .

Usage: SCPI confirmed
Manual operation: See "Defining a Reference Level"


DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:RLEVel:OFFSet

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:RLEVel:OFFSet
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:RLEVel:OFFSet <Offset>

This command defines a reference level offset.

Parameters:
<Offset>
Range: | -200 dB to 200 dB
*RST: | 0dB
Example: DISP:TRAC:Y:RLEV:OFFS -10dB
Example:

See "Programming Example: Performing a Basic Frequency Sweep" .

Manual operation: See "Defining a Reference Level"


INPut:ATTenuation

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > INPut:ATTenuation
INPut:ATTenuation <Attenuation>

This command defines the total attenuation for RF input.

If you set the attenuation manually, it is no longer coupled to the reference level, but the reference level is coupled to the attenuation. Thus, if the current reference level is not compatible with an attenuation that has been set manually, the command also adjusts the reference level.

Parameters:
<Attenuation>
Range: | see data sheet
Increment: | 5 dB
*RST: | 10 dB (AUTO is set to ON)
Example: INP:ATT 30dB

Defines a 30 dB attenuation and decouples the attenuation from the reference level.

Usage: SCPI confirmed
Manual operation: See "Attenuating the Signal"


INPut:ATTenuation:AUTO

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > INPut:ATTenuation:AUTO
INPut:ATTenuation:AUTO <State>

This command couples or decouples the attenuation to the reference level. Thus, when the reference level is changed, the R&S FSW determines the signal level for optimal internal data processing and sets the required attenuation accordingly.

Parameters:
<State>
ON | OFF | 0 | 1
*RST: 1
Example: INP:ATT:AUTO ON

Couples the attenuation to the reference level.

Usage: SCPI confirmed
Manual operation: See "Attenuating the Signal"


INPut:COUPling

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > INPut:COUPling
INPut:COUPling <CouplingType>

This command selects the coupling type of the RF input.

Parameters:
<CouplingType>
AC

AC coupling

DC

DC coupling

*RST: AC
Example: INP:COUP DC
Usage: SCPI confirmed
Manual operation: See "Input Coupling"


INPut:GAIN[:VALue]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > INPut:GAIN[:VALue]
INPut:GAIN[:VALue] <Gain>

This command selects the preamplification level if the preamplifier is activated (INP:GAIN:STAT ON, see INPut:​GAIN:​STATe).

The command requires option R&S FSW-B24.

Parameters:
<Gain>
15 dB | 30 dB

The availability of preamplification levels depends on the R&S FSW model.

R&S FSW8/13: 15dB and 30 dB

R&S FSW26 or higher: 30 dB

All other values are rounded to the nearest of these two.

*RST: OFF
Example: INP:GAIN:VAL 30

Switches on 30 dB preamplification.

Usage: SCPI confirmed
Manual operation: See "Preamplifier (option B24)"


INPut:GAIN:STATe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > INPut:GAIN:STATe
INPut:GAIN:STATe <State>

This command turns the preamplifier on and off.

The command requires option R&S FSW-B24.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: INP:GAIN:STAT ON

Switches on 30 dB preamplification.

Usage: SCPI confirmed
Manual operation: See "Preamplifier (option B24)"


INPut:IMPedance

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > INPut:IMPedance
INPut:IMPedance <Impedance>

This command selects the nominal input impedance of the RF input.

75 Ω should be selected if the 50 Ω input impedance is transformed to a higher impedance using a matching pad of the RAZ type (= 25 Ω in series to the input impedance of the instrument). The power loss correction value in this case is 1.76 dB = 10 log (75Ω/50Ω).

Parameters:
<Impedance>
50 | 75
*RST: 50 Ω
Example: INP:IMP 75
Usage: SCPI confirmed
Manual operation: See "Impedance"


INPut<n>:EATT

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > INPut<n>:EATT
INPut<n>:EATT <Attenuation>

This command defines the electronic attenuation level.

If the current reference level is not compatible with an attenuation that has been set manually, the command also adjusts the reference level.

This command is available with option R&S FSW-B25, but not if R&S FSW-B17 is active.

Parameters:
<Attenuation>

Attenuation level in dB.

Default unit: dB
Example: INP:EATT 10

Defines an attenuation level of 10 dB.

Manual operation: See "Attenuating the Signal"


INPut<n>:EATT:AUTO

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > INPut<n>:EATT:AUTO
INPut<n>:EATT:AUTO <State>

This command turns automatic selection of the electronic attenuation on and off.

If on, electronic attenuation reduces the mechanical attenuation whenever possible.

This command is available with option R&S FSW-B25, but not if R&S FSW-B17 is active.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: INP:EATT:AUTO ON

Turns automatic selection of electronic attenuation level on.

Manual operation: See "Attenuating the Signal"


INPut<n>:EATT:STATe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > INPut<n>:EATT:STATe
INPut<n>:EATT:STATe <State>

This command turns the electronic attenuator on and off.

This command is available with option R&S FSW-B25, but not if R&S FSW-B17 is active.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: INP:EATT:STAT ON

Turns the electronic attenuator on.

Manual operation: See "Attenuating the Signal"


[SENSe:]ADJust:LEVel

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Input / Frontend > Configuring the Vertical Axis > [SENSe:]ADJust:LEVel
[SENSe:]ADJust:LEVel

This command initiates a single (internal) measurement that evaluates and sets the ideal reference level for the current input data and measurement settings. This ensures that the settings of the RF attenuation and the reference level are optimally adjusted to the signal level without overloading the R&S FSW or limiting the dynamic range by an S/N ratio that is too small.

Example: | ADJ:LEV
Usage: | Event
Manual operation: | See "Defining a Reference Level"


Signal Capture

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture
Signal Capture
Contents
  • Data Capture
  • Trigger


Data Capture

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Data Capture
Data Capture
List of Commands
[SENSe][:LTE]:FRAMe:COUNt
[SENSe][:LTE]:FRAMe:COUNt:AUTO
[SENSe][:LTE]:FRAMe:COUNt:STATe
[SENSe][:LTE]:FRAMe:SCOunt
[SENSe]:SWAPiq
[SENSe]:SWEep:TIME


[SENSe][:LTE]:FRAMe:COUNt

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Data Capture > [SENSe][:LTE]:FRAMe:COUNt
[SENSe][:LTE]:FRAMe:COUNt <Subframes>

This command sets the number of frames you want to analyze.

Parameters:
<Subframes>
<numeric value>
*RST: 1
Example: FRAM:COUN:STAT ON
FRAM:COUN:AUTO OFF

Activates manual input of frames to be analyzed.

FRAM:COUN 20

Analyzes 20 frames.

Manual operation: See "Number of Frames to Analyze"


[SENSe][:LTE]:FRAMe:COUNt:AUTO

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Data Capture > [SENSe][:LTE]:FRAMe:COUNt:AUTO
[SENSe][:LTE]:FRAMe:COUNt:AUTO <State>

This command turns automatic selection of the number of frames to analyze on and off.

Parameters:
<State> | ON Selects the number of frames to analyze according to the LTE standard. OFF Turns manual selection of the frame number on.
Example: | FRAM:COUN:AUTO ON Turns automatic selection of the analyzed frames on.
Manual operation: | See "Auto According to Standard"


[SENSe][:LTE]:FRAMe:COUNt:STATe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Data Capture > [SENSe][:LTE]:FRAMe:COUNt:STATe
[SENSe][:LTE]:FRAMe:COUNt:STATe <State>

This command turns manual selection of the number of frames you want to analyze on and off.

Parameters:
<State>
ON

You can set the number of frames to analyze.

OFF

The R&S FSW analyzes a single sweep.

*RST: ON
Example: FRAM:COUN:STAT ON

Turns manual setting of number of frames to analyze on.

Manual operation: See "Overall Frame Count"


[SENSe][:LTE]:FRAMe:SCOunt

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Data Capture > [SENSe][:LTE]:FRAMe:SCOunt
[SENSe][:LTE]:FRAMe:SCOunt <Subframes>

This command selects the maximum number of subframes to analyze.

Selecting a number of subframes different from the default one may become necessary if the capture time is less than 20.1 ms.

Parameters:
<Subframes>
ALL

Analyzes all subframes of a frame (10).

<numeric value>

Number of subframes that the application analyzes.

Range: | 1 to 9
*RST: | ALL
Example: FRAM:SCO 3

Analyzes three subframes.

Manual operation: See "Maximum Number of Subframes per Frame to Analyze"


[SENSe]:SWAPiq

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Data Capture > [SENSe]:SWAPiq
[SENSe]:SWAPiq <State>

This command turns a swap of the I and Q branches on and off.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: SWAP ON

Turns a swap of the I and Q branches on.

Manual operation: See "Swap I/Q"


[SENSe]:SWEep:TIME

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Data Capture > [SENSe]:SWEep:TIME
[SENSe]:SWEep:TIME <CaptLength>

This command sets the capture time.

Parameters:
<CaptLength>

Numeric value in seconds.

Default unit: s
Example: SWE:TIME 40ms

Defines a capture time of 40 milliseconds.

Manual operation: See "Capture Time"


Trigger

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Trigger
Trigger

The trigger functionality of the LTE measurement application is the same as that of the R&S FSW.

For a comprehensive description of the available remote control commands for trigger configuration see the documentation of the R&S FSW.

List of Commands
TRIGger[:SEQuence]:HOLDoff<instrument>
TRIGger[:SEQuence]:LEVel<instrument>[:EXTernal]
TRIGger[:SEQuence]:PORT<instrument>
TRIGger[:SEQuence]:SLOPe
TRIGger[:SEQuence]:SOURce


TRIGger[:SEQuence]:HOLDoff<instrument>

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Trigger > TRIGger[:SEQuence]:HOLDoff<instrument>
TRIGger[:SEQuence]:HOLDoff<instrument> <Offset>

This command defines the trigger offset.

Parameters:
<Offset>
<numeric value>
*RST: | 0 s
Default unit: | s
Example: TRIG:HOLD 5MS

Sets the trigger offset to 5 ms.

Manual operation: See "Configuring the Trigger"


TRIGger[:SEQuence]:LEVel<instrument>[:EXTernal]

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Trigger > TRIGger[:SEQuence]:LEVel<instrument>[:EXTernal]
TRIGger[:SEQuence]:LEVel<instrument>[:EXTernal] <Level>

This command defines the level for an external trigger.

Parameters:
<Level>
Range: | 0.5 V to 3.5 V
*RST: | 1.4 V
Default unit: | V
Example: TRIG:LEV 2V

Defines a trigger level of 2 V.

Manual operation: See "Configuring the Trigger"


TRIGger[:SEQuence]:PORT<instrument>

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Trigger > TRIGger[:SEQuence]:PORT<instrument>
TRIGger[:SEQuence]:PORT<instrument> <Port>

This command selects the trigger port for measurements with devices that have several trigger ports (e.g. the R&S FSW).

Parameters:
<Port> | PORT1 PORT2 PORT3
Example: | TRIG:PORT PORT1 Selects trigger port 1.
Manual operation: | See "Configuring the Trigger"


TRIGger[:SEQuence]:SLOPe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Trigger > TRIGger[:SEQuence]:SLOPe
TRIGger[:SEQuence]:SLOPe <Type>

For external and time domain trigger sources you can define whether triggering occurs when the signal rises to the trigger level or falls down to it.

Parameters:
<Type>
POSitive | NEGative
POSitive

Triggers when the signal rises to the trigger level (rising edge).

NEGative

Triggers when the signal drops to the trigger level (falling edge).

*RST: POSitive
Example: TRIG:SLOP NEG
Example:

See "Programming Example: Performing a Basic Frequency Sweep" .

Manual operation: See "Configuring the Trigger"


TRIGger[:SEQuence]:SOURce

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Signal Capture > Trigger > TRIGger[:SEQuence]:SOURce
TRIGger[:SEQuence]:SOURce <Source>

This command selects the trigger source.

Note on external triggers:

If a measurement is configured to wait for an external trigger signal in a remote control program, remote control is blocked until the trigger is received and the program can continue. Make sure this situation is avoided in your remote control programs.

Parameters:
<Source>
IMMediate

Free Run

EXTernal

Trigger signal from the TRIGGER INPUT connector.

EXT2

Trigger signal from the TRIGGER INPUT/OUTPUT connector.

Note: Connector must be configured for "Input".

EXT3

Trigger signal from the TRIGGER 3 INPUT/ OUTPUT connector.

Note: Connector must be configured for "Input".

RFPower

First intermediate frequency

IFPower

Second intermediate frequency

IQPower

Magnitude of sampled I/Q data

For applications that process I/Q data, such as the I/Q Analyzer or optional applications.

TIME

Time interval

BBPower

Baseband power (for digital input via the Digital Baseband Interface R&S FSW-B17)

Baseband power (for digital input via the Digital Baseband Interface R&S FSW-B17 or the Analog Baseband interface R&S FSW-B71)

PSEN

External power sensor

GP0 | GP1 | GP2 | GP3 | GP4 | GP5

For applications that process I/Q data, such as the I/Q Analyzer or optional applications, and only if the Digital Baseband Interface (R&S FSW-B17) is available.

Defines triggering of the measurement directly via the LVDS connector. The parameter specifies which general purpose bit (0 to 5) will provide the trigger data.

*RST: IMMediate
Example: TRIG:SOUR EXT

Selects the external trigger input as source of the trigger signal

Example:

See "Basic I/Q Analysis with Improved Performance" .

Example:

See "Data Acquisition via the Optional Digital Baseband Interface (-B17)" .

Example:

See "Data Acquisition via the Optional Analog Baseband Interface (-B71)" .

Example:

See "Programming Example: Performing a Basic Frequency Sweep" .

Example:

See "Programming Example" .

Manual operation: See "Configuring the Trigger"


Demodulation

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Demodulation
Demodulation
List of Commands
[SENSe][:LTE]:DL:DEMod:MCFilter
[SENSe][:LTE]:DL:DEMod:CBSCrambling
CONFigure[:LTE]:DL:MIMO:CROSstalk
[SENSe][:LTE]:DL:DEMod:DACHannels
[SENSe][:LTE]:DL:DEMod:EVMCalc
[SENSe][:LTE]:DL:DEMod:PRData


[SENSe][:LTE]:DL:DEMod:MCFilter

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Demodulation > [SENSe][:LTE]:DL:DEMod:MCFilter
[SENSe][:LTE]:DL:DEMod:MCFilter <State>

This command turns suppression of interfering neighboring carriers on and off (e.g. LTE, WCDMA, GSM etc).

Parameters:
<State>
ON | OFF
*RST: OFF
Example: DL:DEM:MCF ON

Turns suppression on of neighboring carriers on.

Manual operation: See "Multicarrier Filter"


[SENSe][:LTE]:DL:DEMod:CBSCrambling

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Demodulation > [SENSe][:LTE]:DL:DEMod:CBSCrambling
[SENSe][:LTE]:DL:DEMod:CBSCrambling <State>

This command turns scrambling of coded bits for downlink signals on and off.

Parameters:
<State>
ON | OFF
*RST: ON
Example: DL:DEM:CBSC ON

Activate scrambling of coded bits.

Manual operation: See "Scrambling of Coded Bits"


CONFigure[:LTE]:DL:MIMO:CROSstalk

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Demodulation > CONFigure[:LTE]:DL:MIMO:CROSstalk
CONFigure[:LTE]:DL:MIMO:CROSstalk <State>

This command turns MIMO crosstalk compensation on and off.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: CONF:DL:MIMO:CROS ON

Turns crosstalk compensation on.

Manual operation: See "Compensate Crosstalk"


[SENSe][:LTE]:DL:DEMod:DACHannels

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Demodulation > [SENSe][:LTE]:DL:DEMod:DACHannels
[SENSe][:LTE]:DL:DEMod:DACHannels <State>

This command turns the decoding of all control channels on and off.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: DL:DEM:DACH ON

Turns decoding of all control channels on.

Manual operation: See "Decode All Channels"


[SENSe][:LTE]:DL:DEMod:EVMCalc

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Demodulation > [SENSe][:LTE]:DL:DEMod:EVMCalc
[SENSe][:LTE]:DL:DEMod:EVMCalc <Calculation>

This command selects the EVM calculation method for downlink signals.

Parameters:
<Calculation>
TGPP

3GPP definition

OTP

Optimal timing position

*RST: TGPP
Example: DL:DEM:EVMC TGPP

Use 3GPP method.

Manual operation: See "EVM Calculation Method"


[SENSe][:LTE]:DL:DEMod:PRData

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Demodulation > [SENSe][:LTE]:DL:DEMod:PRData
[SENSe][:LTE]:DL:DEMod:PRData <Reference>

This command the type of reference data to calculate the EVM for the PDSCH.

Parameters:
<Reference> | AUTO Automatic identification of reference data. ALL0 Reference data is 0, according to the test model definition.
Example: | DL:DEM:PRD ALL0 Sets the reference data of the PDSCH to 0.
Manual operation: | See "PDSCH Reference Data"


Parameter Estimation

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Parameter Estimation
Parameter Estimation
Contents
  • Estimating Parameters
  • Compensating Measurement Errors


Estimating Parameters

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Parameter Estimation > Estimating Parameters
Estimating Parameters
List of Commands
[SENSe][:LTE]:DL:DEMod:BESTimation
[SENSe][:LTE]:DL:DEMod:CESTimation


[SENSe][:LTE]:DL:DEMod:BESTimation

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Parameter Estimation > Estimating Parameters > [SENSe][:LTE]:DL:DEMod:BESTimation
[SENSe][:LTE]:DL:DEMod:BESTimation <State>

This command turns boosting estimation for downlink signals on and off.

Parameters:
<State>
ON | OFF
*RST: ON
Example: DL:DEM:BEST ON

Turns boosting estimation on.

Manual operation: See "Boosting Estimation"


[SENSe][:LTE]:DL:DEMod:CESTimation

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Parameter Estimation > Estimating Parameters > [SENSe][:LTE]:DL:DEMod:CESTimation
[SENSe][:LTE]:DL:DEMod:CESTimation <Type>

This command selects the channel estimation type for downlink signals.

Parameters:
<Type>
TGPP

3GPP EVM definition

PIL

Optimal, pilot only

PILP

Optimal, pilot and payload

*RST: TGPP
Example: DL:DEM:CEST TGPP

Use 3GPP EVM definition for channel estimation.

Manual operation: See "Channel Estimation"


Compensating Measurement Errors

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Parameter Estimation > Compensating Measurement Errors
Compensating Measurement Errors
List of Commands
[SENSe][:LTE]:DL:TRACking:PHASe
[SENSe][:LTE]:DL:TRACking:TIME


[SENSe][:LTE]:DL:TRACking:PHASe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Parameter Estimation > Compensating Measurement Errors > [SENSe][:LTE]:DL:TRACking:PHASe
[SENSe][:LTE]:DL:TRACking:PHASe <Type>

This command selects the phase tracking type for downlink signals.

Parameters:
<Type>
OFF

Deactivate phase tracking

PIL

Pilot only

PILP

Pilot and payload

*RST: OFF
Example: DL:TRAC:PHAS PILPAY

Use pilots and payload for phase tracking.

Manual operation: See "Phase"


[SENSe][:LTE]:DL:TRACking:TIME

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring I/Q Measurements > Parameter Estimation > Compensating Measurement Errors > [SENSe][:LTE]:DL:TRACking:TIME
[SENSe][:LTE]:DL:TRACking:TIME <State>

This command turns timing tracking for downlink signals on and off.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: DL:TRAC:TIME ON

Activates timing tracking.

Manual operation: See "Timing"


Configuring Time Alignment Measurements

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring Time Alignment Measurements
Configuring Time Alignment Measurements

All commands specific to the Transmit On/Off Power measurement are listed below.

Commands to configure Transmit On/Off Power measurement described elsewhere:
  • [SENSe]:​FREQuency:​CENTer[:​CC<cci>]
  • Commands in "Signal Characteristics"
  • Commands in "Synchronization Signal"
List of Commands
CONFigure[:LTE]:CAGGregation:STATe
CONFigure:NOCC


CONFigure[:LTE]:CAGGregation:STATe

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring Time Alignment Measurements > CONFigure[:LTE]:CAGGregation:STATe
CONFigure[:LTE]:CAGGregation:STATe <State>

This command turns carrier aggregation for Time Alignment measurements on and off.

You can select the number of component carriers with CONFigure:NOCC.

Parameters:
<State>
ON | OFF
*RST: OFF
Example: CONF:CAGG:STAT ON
CONF:NOCC 2

Turns carrier aggregation on and selects two component carriers.

Manual operation: See "Carrier Aggregation"


CONFigure:NOCC

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring Time Alignment Measurements > CONFigure:NOCC
CONFigure:NOCC <Carriers>

This command selects the number of component carriers evaluated in the Time Alignment measurement.

Parameters:
<Carriers>
1 | 2
*RST: 1
Example: CONF:NOCC 2

Selects 2 carriers.

Manual operation: See "Carrier Aggregation"


Configuring Transmit On/Off Power Measurements

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring Transmit On/Off Power Measurements
Configuring Transmit On/Off Power Measurements

All commands specific to the Transmit On/Off Power measurement are listed below.

Commands to configure Transmit On/Off Power measurement described elsewhere:
  • CONFigure[:LTE]:DL[:CC<cci>]:BW
  • CONFigure[:LTE]:DL[:CC<cci>]:CYCPrefix
  • CONFigure[:LTE]:DL[:CC<cci>]:MIMO:ASELection
  • CONFigure[:LTE]:DL[:CC<cci>]:MIMO:CONFig
  • CONFigure[:LTE]:DL[:CC<cci>]:PLC:CID
  • CONFigure[:LTE]:DL[:CC<cci>]:PLC:CIDGroup
  • CONFigure[:LTE]:DL[:CC<cci>]:PLC:PLID
  • CONFigure[:LTE]:DL[:CC<cci>]:SYNC:ANTenna
  • CONFigure[:LTE]:DL:SYNC:PPOWer
  • CONFigure[:LTE]:DL:SYNC:SPOWer
  • CONFigure[:LTE]:DL[:CC<cci>]:TDD:SPSC
  • CONFigure[:LTE]:DL[:CC<cci>]:TDD:UDConf
  • CONFigure[:LTE]:DUPLexing
  • CONFigure[:LTE]:LDIRection
  • FETCh[:CC<cci>]:PLC:CIDGroup?
  • FETCh[:CC<cci>]:PLC:PLID?
  • MMEMory:LOAD:TMOD:DL
  • [SENSe]:SWAPiq
  • Commands in "Input / Frontend"
List of Commands
CONFigure[:LTE]:OOPower:NFRames
[SENSe][:LTE]:OOPower:NCORrection


CONFigure[:LTE]:OOPower:NFRames

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring Transmit On/Off Power Measurements > CONFigure[:LTE]:OOPower:NFRames
CONFigure[:LTE]:OOPower:NFRames <Frames>

This command defines the number of frames that are analyzed for On/Off Power measurements.

Parameters:
<Frames> | <numeric value>
Example: | CONF:OOP:NFR 10 Defines 10 frames to be analyzed.
Manual operation: | See "Number of Frames"


[SENSe][:LTE]:OOPower:NCORrection

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring Transmit On/Off Power Measurements > [SENSe][:LTE]:OOPower:NCORrection
[SENSe][:LTE]:OOPower:NCORrection <NoiseCorrection>

This command turns noise correction for On/Off Power measurements on and off.

Parameters:
<NoiseCorrection> | ON | OFF
Manual operation: | See "Noise Correction"


Configuring Frequency Sweep Measurements

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring Frequency Sweep Measurements
Configuring Frequency Sweep Measurements

Please refer to the documentation of the R&S FSW base unit for a comprehensive list and description of remote commands necessary to configure and perform frequency sweep measurements (ACLR and SEM).

All commands specific to the LTE application are listed below.

List of Commands
[SENSe]:FREQuency:CENTer:CC<cci>:OFFSet
[SENSe]:POWer:ACHannel:AACHannel
[SENSe]:POWer:SEM:CATegory
[SENSe]:POWer:SEM:CHBS:AMPower


[SENSe]:FREQuency:CENTer:CC<cci>:OFFSet

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring Frequency Sweep Measurements > [SENSe]:FREQuency:CENTer:CC<cci>:OFFSet
[SENSe]:FREQuency:CENTer:CC<cci>:OFFSet <Frequency>

This command defines the frequency offset for a component carrier.

Parameters:
<Frequency> | Frequency offset relative to the first carrier in Hz.
Example: | FREQ:CENT:CC2:OFFS 15MHZ Defines a frequency offset of 15 MHz for the second component carrier.
Manual operation: | See "Carrier Aggregation"


[SENSe]:POWer:ACHannel:AACHannel

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring Frequency Sweep Measurements > [SENSe]:POWer:ACHannel:AACHannel
[SENSe]:POWer:ACHannel:AACHannel <Channel>

This command selects the assumed adjacent channel carrier for ACLR measurements.

Parameters:
<Channel>
EUTRA

Selects an EUTRA signal of the same bandwidth like the TX channel as assumed adjacent channel carrier.

UTRA128

Selects an UTRA signal with a bandwidth of 1.28MHz as assumed adjacent channel carrier.

UTRA384

Selects an UTRA signal with a bandwidth of 3.84MHz as assumed adjacent channel carrier.

UTRA768

Selects an UTRA signal with a bandwidth of 7.68MHz as assumed adjacent channel carrier.

*RST: EUTRA
Example: POW:ACH:AACH UTRA384

Selects an UTRA signal with a bandwidth of 3.84MHz as assumed adjacent channel carrier.

Manual operation: See "Assumed Adjacent Channel Carrier"


[SENSe]:POWer:SEM:CATegory

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring Frequency Sweep Measurements > [SENSe]:POWer:SEM:CATegory
[SENSe]:POWer:SEM:CATegory <Category>

This command selects the SEM limit category as defined in 3GPP TS 36.104.

Parameters:
<Category>
A

Category A (Wide Area base station)

B1

Category B Opt 1 (Wide Area base station)

B2

Category B Opt 2 (Wide Area base station)

HOME

Home base station

LARE

Local Area base station

*RST: A
Example: POW:SEM:CAT B

Selects SEM category B.

Manual operation: See "Category"


[SENSe]:POWer:SEM:CHBS:AMPower

LTE Downlink (R&S FSW-K10x) > Remote Control > Remote Commands to Configure the Application > Configuring Frequency Sweep Measurements > [SENSe]:POWer:SEM:CHBS:AMPower
[SENSe]:POWer:SEM:CHBS:AMPower <Power>

This command defines the aggregated maximum power for home base stations.

Parameters:
<Power>

Numeric value that defines the maximum aggregate power.

Default unit: dBm
Example: POW:SEM:CHBS:AMP 0

Defines a power of 0 dBm.

Manual operation: See "Category"


Analysis

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis
Analysis
Contents
  • Evaluation Range
  • Y-Axis Scale
  • Result Settings


Evaluation Range

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Evaluation Range
Evaluation Range
List of Commands
CONFigure[:LTE]:DL:BF:AP
[SENSe][:LTE]:ALLocation:SELect
[SENSe][:LTE]:CARRier:SELect
[SENSe][:LTE]:LOCation:SELect
[SENSe][:LTE]:MODulation:SELect
[SENSe][:LTE]:SUBFrame:SELect
[SENSe][:LTE]:SYMBol:SELect


CONFigure[:LTE]:DL:BF:AP

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Evaluation Range > CONFigure[:LTE]:DL:BF:AP
CONFigure[:LTE]:DL:BF:AP <Port>

This command selects the antenna port for beamforming measurements.

The availabilty of ports depends on the number of transmit antennas and number of beamforming layers.

Parameters:
<Port> | AP_5_7 (antenna ports 5, 7) AP8 (antenna ports 8) AP9 (antenna ports 9) AP10 (antenna ports 10)
Example: | CONF:DL:BF:AP AP816 Selects antenna ports 8 and 16.
Manual operation: | See "Beamforming Selection"


[SENSe][:LTE]:ALLocation:SELect

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Evaluation Range > [SENSe][:LTE]:ALLocation:SELect
[SENSe][:LTE]:ALLocation:SELect <Allocation>

This command filters the displayed results in the constellation diagram by a particular type of allocation.

Parameters:
<Allocation>
ALL

Shows the results for all allocations.

<numeric_value>

Shows the results for a particular allocation type.

Allocation types are mapped to numeric values. For the code assignment see "Return Value Codes".

*RST: ALL
Example: ALL:SEL 2

Shows the results for PDSCH allocation 2.

Manual operation: See "Evaluation Range for the Constellation Diagram"


[SENSe][:LTE]:CARRier:SELect

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Evaluation Range > [SENSe][:LTE]:CARRier:SELect
[SENSe][:LTE]:CARRier:SELect <Carrier>

This command filters the displayed results in the constellation diagram by a particular subcarrier.

Parameters:
<Carrier>
ALL

Shows the results for all subcarriers.

<numeric_value>

Shows the results for a particular subcarrier.

*RST: ALL
Example: CARR:SEL 1

Shows the results for subcarrier 1.

Manual operation: See "Evaluation Range for the Constellation Diagram"


[SENSe][:LTE]:LOCation:SELect

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Evaluation Range > [SENSe][:LTE]:LOCation:SELect
[SENSe][:LTE]:LOCation:SELect <Location>

This command selects the data source of the constellation diagram for measurements on downlink signals.

Parameters:
<Location>
AMD

After the MIMO decoder

BMD

Before the MIMO decoder

*RST: BMD
Example: LOC:SEL AMD

Use data from after the MIMO decoder.

Manual operation: See "Evaluation Range for the Constellation Diagram"


[SENSe][:LTE]:MODulation:SELect

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Evaluation Range > [SENSe][:LTE]:MODulation:SELect
[SENSe][:LTE]:MODulation:SELect <Modulation>

This command filters the displayed results in the constellation diagram by a particular type of modulation.

Parameters:
<Modulation>
ALL

Shows the results for all modulation types.

<numeric_value>

Shows the results for a particular modulation type.

Modulation types are mapped to numeric values. For the code assignment see "Return Value Codes".

*RST: ALL
Example: MOD:SEL 3

Shows the results for all elements with a 16QAM modulation

Manual operation: See "Evaluation Range for the Constellation Diagram"


[SENSe][:LTE]:SUBFrame:SELect

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Evaluation Range > [SENSe][:LTE]:SUBFrame:SELect
[SENSe][:LTE]:SUBFrame:SELect <Subframe>

This command selects the subframe to be analyzed.

Parameters:
<Subframe>
ALL | <numeric value>
ALL

Select all subframes

0...39

Select a single subframe

*RST: ALL
Example: SUBF:SEL ALL

Select all subframes for analysis.

Manual operation: See "Subframe Selection"


[SENSe][:LTE]:SYMBol:SELect

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Evaluation Range > [SENSe][:LTE]:SYMBol:SELect
[SENSe][:LTE]:SYMBol:SELect <Symbol>

This command filters the displayed results in the constellation diagram by a particular OFDM symbol.

Parameters:
<Symbol>
ALL

Shows the results for all subcarriers.

<numeric_value>

Shows the results for a particular OFDM symbol.

*RST: ALL
Example: SYMB:SEL 2

Shows the results for the second OFDM symbol.

Manual operation: See "Evaluation Range for the Constellation Diagram"


Y-Axis Scale

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Y-Axis Scale
Y-Axis Scale
List of Commands
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:AUTO ONCE
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:MAXimum
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:MINimum


DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:AUTO ONCE

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Y-Axis Scale > DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:AUTO ONCE
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:AUTO ONCE

Automatic scaling of the y-axis is performed once, then switched off again.

Usage: | SCPI confirmed
Manual operation: | See "Y-Axis Scale"


DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:MAXimum

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Y-Axis Scale > DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:MAXimum
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:MAXimum <Value>

This command defines the maximum value of the y-axis for the selected result display.

Parameters:
<Value>
<numeric value>
*RST: depends on the result display

The unit and range depend on the result display.

Example: DISP:TRAC:Y:MIN -60
DISP:TRAC:Y:MAX 0

Defines the y-axis with a minimum value of -60 and maximum value of 0.

Manual operation: See "Y-Axis Scale"


DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:MINimum

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Y-Axis Scale > DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:MINimum
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:MINimum <Value>

This command defines the minimum value of the y-axis for the selected result display.

Parameters:
<Value>
<numeric value>
*RST: depends on the result display

The unit and range depend on the result display.

Example: DISP:TRAC:Y:MIN -60
DISP:TRAC:Y:MAX 0

Defines the y-axis with a minimum value of -60 and maximum value of 0.

Manual operation: See "Y-Axis Scale"


Result Settings

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Result Settings
Result Settings
List of Commands
CALCulate:MARKer:COUPling
UNIT:BSTR
UNIT:CAXes
UNIT:EVM


CALCulate:MARKer:COUPling

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Result Settings > CALCulate:MARKer:COUPling
CALCulate:MARKer:COUPling <State>

This command couples or decouples markers in different result displays to each other.

Parameters:
<State> | ON | OFF
Example: | CALC:MARK:COUP ON Couples the markers to each other.
Manual operation: | See "Marker Coupling"


UNIT:BSTR

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Result Settings > UNIT:BSTR
UNIT:BSTR <Unit>

This command selects the way the bit stream is displayed.

Parameters:
<Unit>
SYMbols

Displays the bit stream using symbols

BITs

Displays the bit stream using bits

*RST: SYMbols
Example: UNIT:BSTR BIT

Bit stream gets displayed using Bits.

Manual operation: See "Bit Stream Format"


UNIT:CAXes

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Result Settings > UNIT:CAXes
UNIT:CAXes <Unit>

This command selects the scale of the x-axis for result displays that show subcarrier results.

Parameters:
<Unit> | CARR Shows the number of the subcarriers on the x-axis. HZ Shows the frequency of the subcarriers on the x-axis.
Example: | UNIT:CAX HZ Selects frequency scale for the x-axis.
Manual operation: | See "Carrier Axes"


UNIT:EVM

LTE Downlink (R&S FSW-K10x) > Remote Control > Analysis > Result Settings > UNIT:EVM
UNIT:EVM <Unit>

This command selects the EVM unit.

Parameters:
<Unit>
DB

EVM results returned in dB

PCT

EVM results returned in %

*RST: PCT
Example: UNIT:EVM PCT

EVM results to be returned in %.

Manual operation: See "EVM Unit"


List of Commands

LTE Downlink (R&S FSW-K10x) > List of Commands
List of Commands
[SENSe:]ADJust:LEVel
[SENSe:]FREQuency:CENTer:STEP
[SENSe:]FREQuency:CENTer:STEP:LINK
[SENSe:]FREQuency:CENTer:STEP:LINK:FACTor
[SENSe:]FREQuency:OFFSet
[SENSe]:FREQuency:CENTer:CC<cci>:OFFSet
[SENSe]:FREQuency:CENTer[:CC<cci>]
[SENSe]:POWer:ACHannel:AACHannel
[SENSe]:POWer:SEM:CATegory
[SENSe]:POWer:SEM:CHBS:AMPower
[SENSe]:SWAPiq
[SENSe]:SWEep:TIME
[SENSe]:SYNC[:STATe]?
[SENSe][:LTE]:ALLocation:SELect
[SENSe][:LTE]:CARRier:SELect
[SENSe][:LTE]:DL:DEMod:AUTO
[SENSe][:LTE]:DL:DEMod:BESTimation
[SENSe][:LTE]:DL:DEMod:CBSCrambling
[SENSe][:LTE]:DL:DEMod:CESTimation
[SENSe][:LTE]:DL:DEMod:DACHannels
[SENSe][:LTE]:DL:DEMod:EVMCalc
[SENSe][:LTE]:DL:DEMod:MCFilter
[SENSe][:LTE]:DL:DEMod:PRData
[SENSe][:LTE]:DL:FORMat:PSCD
[SENSe][:LTE]:DL:TRACking:PHASe
[SENSe][:LTE]:DL:TRACking:TIME
[SENSe][:LTE]:FRAMe:COUNt
[SENSe][:LTE]:FRAMe:COUNt:AUTO
[SENSe][:LTE]:FRAMe:COUNt:STATe
[SENSe][:LTE]:FRAMe:SCOunt
[SENSe][:LTE]:LOCation:SELect
[SENSe][:LTE]:MODulation:SELect
[SENSe][:LTE]:OOPower:ATIMing
[SENSe][:LTE]:OOPower:NCORrection
[SENSe][:LTE]:SUBFrame:SELect
[SENSe][:LTE]:SYMBol:SELect
ABORt
CALCulate:MARKer:COUPling
CALCulate<n>:DELTamarker<m>:X
CALCulate<n>:DELTamarker<m>:Y?
CALCulate<n>:LIMit<k>:ACPower:ACHannel:RESult?
CALCulate<n>:LIMit<k>:ACPower:ALTernate:RESult?
CALCulate<n>:LIMit<k>:OOPower:OFFPower?
CALCulate<n>:LIMit<k>:OOPower:TRANsient?
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSQP:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSQP[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSSF:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSSF[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSST:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:DSST[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:EVM:PCHannel:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:PCHannel[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:EVM:PSIGnal:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM:PSIGnal[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:EVM[:ALL]:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:EVM[:ALL][:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:FERRor:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:FERRor[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:GIMBalance:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:GIMBalance[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:IQOFfset:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:IQOFfset[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:QUADerror:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:QUADerror[:AVERage]:RESult?
CALCulate<n>:LIMit<k>:SUMMary:SERRor:MAXimum:RESult
CALCulate<n>:LIMit<k>:SUMMary:SERRor[:AVERage]:RESult?
CALCulate<n>:MARKer<m>:FUNCtion:POWer:RESult[:CURRent]?
CALCulate<n>:MARKer<m>:X
CALCulate<n>:MARKer<m>:Y?
CALCulate<n>:UNIT:POWer
CONFigure:LTE:ANTMatrix:ADDRess<instrument>
CONFigure:LTE:ANTMatrix:LEDState<instrument>?
CONFigure:LTE:ANTMatrix:STATe<instrument>
CONFigure:NOCC
CONFigure[:LTE]:CAGGregation:STATe
CONFigure[:LTE]:DL:BF:AP
CONFigure[:LTE]:DL:CSIRs:CI
CONFigure[:LTE]:DL:CSIRs:NAP
CONFigure[:LTE]:DL:CSIRs:OPDSch
CONFigure[:LTE]:DL:CSIRs:POWer
CONFigure[:LTE]:DL:CSIRs:SCI
CONFigure[:LTE]:DL:CSIRs:STATe
CONFigure[:LTE]:DL:CSUBframes
CONFigure[:LTE]:DL:EPDCch:LOCalized
CONFigure[:LTE]:DL:EPDCch:NPRB
CONFigure[:LTE]:DL:EPDCch:POWer
CONFigure[:LTE]:DL:EPDCch:RBASsign
CONFigure[:LTE]:DL:EPDCch:SID
CONFigure[:LTE]:DL:MBSFn:AI:ID
CONFigure[:LTE]:DL:MBSFn:AI:NMRL
CONFigure[:LTE]:DL:MBSFn:POWer
CONFigure[:LTE]:DL:MBSFn:STATe
CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:PMCH:MODulation
CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:PMCH:STATe
CONFigure[:LTE]:DL:MBSFn:SUBFrame<subframe>:STATe
CONFigure[:LTE]:DL:MIMO:CROSstalk
CONFigure[:LTE]:DL:PBCH:POWer
CONFigure[:LTE]:DL:PBCH:STAT
CONFigure[:LTE]:DL:PCFich:POWer
CONFigure[:LTE]:DL:PCFich:STAT
CONFigure[:LTE]:DL:PDCCh:FORMat
CONFigure[:LTE]:DL:PDCCh:NOPD
CONFigure[:LTE]:DL:PDCCh:POWer
CONFigure[:LTE]:DL:PDSCh:PB
CONFigure[:LTE]:DL:PHICh:DURation
CONFigure[:LTE]:DL:PHICh:MITM
CONFigure[:LTE]:DL:PHICh:NGParameter
CONFigure[:LTE]:DL:PHICh:NOGRoups
CONFigure[:LTE]:DL:PHICh:POWer
CONFigure[:LTE]:DL:PRSS:BW
CONFigure[:LTE]:DL:PRSS:CI
CONFigure[:LTE]:DL:PRSS:NPRS
CONFigure[:LTE]:DL:PRSS:POWer
CONFigure[:LTE]:DL:PRSS:STATe
CONFigure[:LTE]:DL:PSOFfset
CONFigure[:LTE]:DL:REFSig:POWer
CONFigure[:LTE]:DL:SFNO
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALCount
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:GAP
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:POWer
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:AP
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CBINdex
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CDD
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:CLMapping
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding:SCID
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PRECoding[:SCHeme]
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:PSOFfset
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:RBCount
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:RBOFfset
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>:UEID
CONFigure[:LTE]:DL:SUBFrame<subframe>:ALLoc<allocation>[:CW<Cwnum>]:MODulation
CONFigure[:LTE]:DL:SYNC:PPOWer
CONFigure[:LTE]:DL:SYNC:SPOWer
CONFigure[:LTE]:DL[:CC<cci>]:BW
CONFigure[:LTE]:DL[:CC<cci>]:CYCPrefix
CONFigure[:LTE]:DL[:CC<cci>]:MIMO:ASELection
CONFigure[:LTE]:DL[:CC<cci>]:MIMO:CONFig
CONFigure[:LTE]:DL[:CC<cci>]:PLC:CID
CONFigure[:LTE]:DL[:CC<cci>]:PLC:CIDGroup
CONFigure[:LTE]:DL[:CC<cci>]:PLC:PLID
CONFigure[:LTE]:DL[:CC<cci>]:SYNC:ANTenna
CONFigure[:LTE]:DL[:CC<cci>]:TDD:SPSC
CONFigure[:LTE]:DL[:CC<cci>]:TDD:UDConf
CONFigure[:LTE]:DUPLexing
CONFigure[:LTE]:LDIRection
CONFigure[:LTE]:MEASurement
CONFigure[:LTE]:OOPower:NFRames
DISPlay:FORMat
DISPlay[:WINDow<n>]:SIZE
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:AUTO ONCE
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:MAXimum
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:MINimum
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:RLEVel
DISPlay[:WINDow<n>]:TRACe:Y[:SCALe]:RLEVel:OFFSet
FETCh:SUMMary:CRESt[:AVERage]?
FETCh:SUMMary:EVM:DSQP:MAXimum?
FETCh:SUMMary:EVM:DSQP:MINimum?
FETCh:SUMMary:EVM:DSQP[:AVERage]?
FETCh:SUMMary:EVM:DSSF:MAXimum?
FETCh:SUMMary:EVM:DSSF:MINimum?
FETCh:SUMMary:EVM:DSSF[:AVERage]?
FETCh:SUMMary:EVM:DSST:MAXimum?
FETCh:SUMMary:EVM:DSST:MINimum?
FETCh:SUMMary:EVM:DSST[:AVERage]?
FETCh:SUMMary:EVM:PCHannel:MAXimum?
FETCh:SUMMary:EVM:PCHannel:MINimum?
FETCh:SUMMary:EVM:PCHannel[:AVERage]?
FETCh:SUMMary:EVM:PSIGnal:MAXimum?
FETCh:SUMMary:EVM:PSIGnal:MINimum?
FETCh:SUMMary:EVM:PSIGnal[:AVERage]?
FETCh:SUMMary:EVM[:ALL]:MAXimum?
FETCh:SUMMary:EVM[:ALL]:MINimum?
FETCh:SUMMary:EVM[:ALL][:AVERage]?
FETCh:SUMMary:FERRor:MAXimum?
FETCh:SUMMary:FERRor:MINimum?
FETCh:SUMMary:FERRor[:AVERage]?
FETCh:SUMMary:GIMBalance:MAXimum?
FETCh:SUMMary:GIMBalance:MINimum?
FETCh:SUMMary:GIMBalance[:AVERage]?
FETCh:SUMMary:IQOFfset:MAXimum?
FETCh:SUMMary:IQOFfset:MINimum?
FETCh:SUMMary:IQOFfset[:AVERage]?
FETCh:SUMMary:OSTP:MAXimum?
FETCh:SUMMary:OSTP:MINimum?
FETCh:SUMMary:OSTP[:AVERage]?
FETCh:SUMMary:POWer:MAXimum?
FETCh:SUMMary:POWer:MINimum?
FETCh:SUMMary:POWer[:AVERage]?
FETCh:SUMMary:QUADerror:MAXimum?
FETCh:SUMMary:QUADerror:MINimum?
FETCh:SUMMary:QUADerror[:AVERage]?
FETCh:SUMMary:RSTP:MAXimum?
FETCh:SUMMary:RSTP:MINimum?
FETCh:SUMMary:RSTP[:AVERage]?
FETCh:SUMMary:SERRor:MAXimum?
FETCh:SUMMary:SERRor:MINimum?
FETCh:SUMMary:SERRor[:AVERage]?
FETCh:SUMMary:TFRame?
FETCh:TAERror:ANTenna:MAXimum
FETCh:TAERror:ANTenna:MINimum
FETCh:TAERror[:CC<cci>]:ANTenna<antenna>[:AVERage]?
FETCh[:CC<cci>]:PLC:CIDGroup?
FETCh[:CC<cci>]:PLC:PLID?
FETCh[:CC<cci>]:SUMMary:RFERror[:AVERage]?
FORMat[:DATA]
INITiate:CONTinuous
INITiate:SEQuencer:ABORt
INITiate:SEQuencer:IMMediate
INITiate:SEQuencer:MODE
INITiate[:IMMediate]
INPut:ATTenuation
INPut:ATTenuation:AUTO
INPut:COUPling
INPut:DIQ:CDEVice
INPut:DIQ:RANGe:COUPling
INPut:DIQ:RANGe[:UPPer]
INPut:DIQ:RANGe[:UPPer]:AUTO
INPut:DIQ:RANGe[:UPPer]:UNIT
INPut:DIQ:SRATe
INPut:DIQ:SRATe:AUTO
INPut:FILTer:HPASs[:STATe]
INPut:FILTer:YIG[:STATe]
INPut:GAIN:STATe
INPut:GAIN[:VALue]
INPut:IMPedance
INPut:IQ:BALanced[:STATe]
INPut:IQ:TYPE
INPut:SELect
INPut<n>:EATT
INPut<n>:EATT:AUTO
INPut<n>:EATT:STATe
INSTrument:CREate:DUPLicate
INSTrument:CREate:REPLace
INSTrument:CREate[:NEW]
INSTrument:DELete
INSTrument:LIST?
INSTrument:REName
INSTrument[:SELect]
LAYout:ADD[:WINDow]?
LAYout:CATalog[:WINDow]?
LAYout:IDENtify[:WINDow]?
LAYout:REMove[:WINDow]
LAYout:REPLace[:WINDow]
LAYout:SPLitter
LAYout:WINDow<n>:ADD?
LAYout:WINDow<n>:IDENtify?
LAYout:WINDow<n>:REMove
LAYout:WINDow<n>:REPLace
MMEMory:LOAD:DEModsetting
MMEMory:LOAD:IQ:STATe
MMEMory:LOAD:TMOD:DL
SYSTem:PRESet:CHANnel[:EXECute]
SYSTem:SEQuencer
TRACe<n>[:DATA]?
TRIGger[:SEQuence]:HOLDoff<instrument>
TRIGger[:SEQuence]:LEVel<instrument>[:EXTernal]
TRIGger[:SEQuence]:PORT<instrument>
TRIGger[:SEQuence]:SLOPe
TRIGger[:SEQuence]:SOURce
UNIT:BSTR
UNIT:CAXes
UNIT:EVM


Legal Notice

R&S®FSW-K10x (LTE Downlink)
LTE Downlink Measurement Application

© 2014 Rohde & Schwarz GmbH & Co. KG

Mühldorfstr. 15, 81671 München, Germany

Phone: +49 89 41 29 - 0

Fax: +49 89 41 29 12 164

E-mail: info@rohde-schwarz.com

Internet: www.rohde-schwarz.com

Subject to change – Data without tolerance limits is not binding.

R&S® is a registered trademark of Rohde & Schwarz GmbH & Co. KG.

Trade names are trademarks of the owners.